BMW 5-serie 2004: Motor slaat niet aan

Bouwjaar: 2004, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: 256S5, Motorinhoud (cc): 2500, Vermogen (kw): 141

Geachte experts.
Ik heb via een erfenis deze wagen verkregen.
Vorige eigenaar was ziek en heeft de auto twee jaar niet gebruikt.
Bmw is met oprijwagen opgehaald .
Nieuwe accu geplaatst .
Benzine afgetapt en vernieuwd.
(Preventief)
Toen kwam het moment van starten.
Direkt gaf het display aan.
: Ignition faulty.
Auto uit laten lezen..
Er zaten geen foutcodes is .
Simpelweg even gecheked of hij vonkt.
Dat doet hij.
Emd box geopend.
Erg vochtig!
Alles droog en schoon gemaakt.
Verbindingen schoongemaakt.
Motor gaat mooi rond.
Iemand suggesties of tips??
B.v.d.

niek924

Geplaatst door niek924 , lid sinds 9 jaar geleden

16 Reacties

kaleido 1 PRO, 4 maanden geleden

Als je de auto op contact zet hoor je de benzinepomp dan even 3 seconden draaien ?

niek924, 4 maanden geleden

Allereerst dank voor je reaktie.
Als ik portier open hoor ik de pomp al kort.
Kontakt aan en dan hoor ik de pomp ook eventjes.
.

oldford PRO, 4 maanden geleden

Hoe (welk apparaat, merk, type) en door wie (dealer, kennis) is er uitgelezen?

niek924, 4 maanden geleden

Dank.
Door heel simpel obd scannertje van autel.
Ben ook nog echt in beginfase .
Auto is goed rijdend weggezet (bijna 2 jaar geleden).
Verstandig om hem grondig uit te laten lezen door garagist?

niek924, 4 maanden geleden

Daarnet grondig uit laten lezen.
Kwam uit storing op krukaspositiesensor.
Besteld.....
Wordt vervolgd!

kaleido 1 PRO, 4 maanden geleden

Oké

niek924, 4 maanden geleden

update.
krukaspositiesensor vervangen .
helaas , loopt nog steeds niet.
maar eens even het internet afgestruind voor ideeen.
wel wat suggesties tegengekomen.
toen maar even ouderwetse gedachte ...als hij vonkt ... moet hij met een beetje brandstof in de bougiegaten een teken van leven geven.
en inderdaad ....leven.
omdat ik echt veel vocht bij de ecu had ook in de stekkers maar even gebeld met bba reman in utrecht,
die kunnen niets met deze ecu.
ac tronics gebeld , kunnen ook niets .
bytheway ...nadat hij 2 tellen liep.. had ik 6 storingscodes te weten : van alle injectoren spanning te laag.
ik heb ook allerlei adviezen : check de koeltemp zender ..
zekeringkast in dashboard kastje .
maar ik verdenk echt de ecu!!
als ik dit via de bmw moet laten doen is deze auto totall loss :(

iemand nog suggesties of tips?
ecu is een siemens bme ms45.0.
onderdeelnr 5 WK93081

b.v.d.

oldford PRO, 4 maanden geleden

De motorcomputer schakelt de massa van de injectoren.
De voeding voor de injectoren komt niet van de motor computer.
Heb je de spanning op de injectoren als eens gemeten?

niek924, 4 maanden geleden

Goeie tip.
Ga ik doen!
Wordt vervolgd. Thnks

Ehombie PRO, 4 maanden geleden

bij de DME (motorcomputer) zit ook een zekering/relaiskast nabij, gezien daar vocht heeft gezeten...doe je checks daar ook.

Stroomschema bemachtingen...Deze kan ik nu even niet delen...o.a. fuse 5 voor injectoren, meest linkse relay is de injector relay

niek924, 3 maanden geleden

Update.;
Nog geen succes
Heb de ecu laten klonen bij car assist in huissen.
Geen verschil.
Nokkenaspositiesensor vervangen.
.......niets
Schema opgevraagd .
Injektoren krijgen hun impulsen.
Weet iemand waar ik kan vinden hoeveel spanning er op de injektoren moet staan?
Heb nu 4 .6 v
Lijkt me aan de lage kant

oldford PRO, 3 maanden geleden

Deze injectoren werken op accuspanning (nominaal 12 volt).

niek924, 3 maanden geleden

Nou hij heeft gelopen hoor.
Heb goed schema gelezen of het kwaad kon om het relais te omzeilen..
Loop gemaakt .....lopen.
Echter heb ik daarna relais uitgewisseld met kennis met 330 .zelfde bouwjaar zelfde relais...zelfde lage spanning...
Toen nog even obd scanner erop...
Krijg ik : p 0599
Hoge spanning circuit verwarmingsregelaar thermostaat.
Zou dit met elkaar te maken kunnen hebben?
En moet ik dan sensor op thermostaathuis vernieuwen.
Ow en super bedankt voor je hulp oldford!!!

niek924, 3 maanden geleden

Nog even ter info
Nadat ik relais teruggeplaatst heb.,
En de codes gewist..
Kwam deze p5099 niet meer naar boven.
Toen weer loop geplaatst ...
Daar wassie weer.

niek924, 3 maanden geleden

0599 bedoel ik

oldford PRO, 3 maanden geleden

P0599 geeft aan dat het circuit van de electronische thermostaat hoog is - (nagenoeg) accu spanning.
En wel op een moment dat de motor-computer verwacht dat het signaal laag is.
Het zegt niets over de accu spanning of het gemis daaraan ergens anders.

Oorzaken o.a.: Thermostaat defect (verwarmings gedeelte) of massa van motor-computer niet goed.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je BMW 5-serie of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.