Chevrolet USA Trans Sport 2001: Loopt slecht

Bouwjaar: 2001, Brandstof: Benzine, Transmissie: Automaat, Motorcode: LA1, Motorinhoud (cc): 3400, Vermogen (kw): 138

Goedemorgen,

Van onze super fijne transport hebben we zelf de koppakking vervangen etc.
Het moment van straften was natuurlijk spannend......
Na een moeizame start gaat het gaande weg beter maar blijft niet stationair draaien.
Het lijkt er op dat een bougie niet mee doet.
Koelsysteem ontlucht etc.
Toch maar weggebracht bij ons vertrouwde adres.

Vandaag even langs geweest terwijl de transport uitgelezen werd met het resultaat van veel fouten. : P0412
Storing in circuit wisselklep a secundaire luchtinlaatsysteem.

Na nog een check of alles goed terug genoteerd was kwamen we een stekker (met blauw) tegen die los hangt in de buurt van de dynamo.

Mogelijk iemand een idee waar deze op hoort?
Ik ben al aan het googelen geweest maar kan er niets over vinden.

Ik hoop op een goede tip!

Hart, John

John trans sporter

Geplaatst door John trans sporter , lid sinds 2 weken geleden

7 Reacties

oldford PRO, 2 weken geleden

Je zegt "veel fouten", maar je noemt er maar 1.
Wat waren de andere fouten? Exacte tekst en/of nummer indien mogelijk.

John trans sporter, 2 weken geleden

Dag oldford,

Dat had te maken met lambsonde, inlaat, luchtvolumemeter etc.
Alle codes kan ik nu niet meer zien omdat ik niet meer bij de garage ben.
Ik denk zelf dat het stekkertje gekoppeld zit qua bedrading met luchtvollumemeter omdat de draadkleur het zelfde is.....

oldford PRO, 2 weken geleden

Een luchtvolumemeter zit er niet op, wel een map sensor.
Mogelijk is het de stekker van de klep van de secundaire lucht injectie. Daar heb je de foutcode op.

Hoe zijn die andere codes opgelost?

John trans sporter, 2 weken geleden

Oké , heb je een idee waar die secundaire luchtinjectie zit?

Andere codes zijn nog niet opgelost maar houden mogelijk verband met deze stekker?

John trans sporter, 2 weken geleden

Stekker gevonden, door het zien van een foto van een los motorblok kon ik traceren waar het zou kunnen zijn.

Het is alleen helaas niet opgelost qua stationiar draaien.

Hopelijk iemand nog tips?

oldford PRO, 2 weken geleden

Ja, wat zijn de foutcodes nu en wat zijn de gegevens van b.v. een 4-gas test of live data van diverse sensoren zoals lambda sensors, map-sensor, lucht temperatuur sensor en de fuel trims.

John trans sporter, 2 weken geleden

Update:
Bij het openen van de oliedop zagen we een tuimelaar los liggen, dat was duidelijk niet in orde.
Vandaag opgelost en achterste tuimelaars ook (niet even) gecheckt en bleken allemaal vast.
Nu loopt de motor veel te hoor toeren bij starten (+/- 3000 toeren).
Ontluchten van koel systeem is ook een enorm karwei zeg, ben al 2 uur bezig (motor laten draaien, af zetten en ontluchten. Neus opgekrikt zoals gelezen.
Als ik met die 3000 toeren een rondje rijd doet de automaat ook raar, om de 10 seconden houd de motor in en de automaat haalt over of dat je te langzaam je koppeling laat opkomen zeg maar.......
Weet het effe niet meer.......
Enige foutcode die er nog zit is van de ABS.

Oja, die twee stalen leidingen naar de radiateur heb ik nog niet bijgevuld, dat kan er tochniet mee te maken hebben?

Gr John

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Chevrolet USA Trans Sport of stel zelf een nieuwe vraag.