Citroën Berlingo: Snelheidsmeter & Kilometerteller functioneert niet

Bouwjaar: 2003

Beste Lezers,

Wij rijden een Citroen Berlingo 1.4 benzine van het bouwjaar 2003. Dit is met het nieuwe type neus laten we maar zeggen. Nou werkt sinds kort de snelheidsmeter niet meer en loopt de kilometerteller ook niet meer omhoog. De sensor die onder het luchtfilter op de bak zit is inmiddels vervangen en we hebben ook een nieuwe instrumentenklok/teller geprobeerd maar het probleem is niet verholpen. Iemand bekend met het probleem of suggesties? Alvast bedankt.

Groeten Mike

mikedeswart

Geplaatst door mikedeswart , lid sinds 7 jaar geleden

2 Reacties

Rene Roolvink PRO, 3 jaar geleden

Hoi Mike , ik neem aan dat de rest van het instrumentenpaneel wel werkt , lampjes en dergelijke .
Tandwieltje van de oude sensor overgezet ?
Sensor uit de bak demonteren , 1 wiel op de krik , wiel ronddraaien en in de bak kijken of het tandwiel draait .
Controleer de zekeringen onder de motorkap ( PSF1 ) met name zekering F1
Controleer of hier ook accuspanning op staat .
Demonteer de stekker van de sensor en controleer of op aansluiting 1 accuspanning staat .
Controleer of aansluiting 2 aan massa licht .
Indien mogelijk , controleer het signaal van aansluiting 3 of dit binnenkomt op stekker 16 voudig zwart , draadaansluiting no 14 ( draadnummer 6738 ) op dezelfde zekeringkast .
Als dit goed is controleer op stekker 10 voudig zwart , aansluiting no 2 ( is ook draadnummer 6738 ) of je hier ook het snelheidssignaal meet .
Deze draad loopt naar de motor ( EBE ) computer op stekker , 18 voudig bruin , aansluiting G2 .
Hier laat ik het even bij . ( Uiteraard zijn er nog meer mogelijkheden die het defect veroorzaken , maar doe maar eerst bovenstaand )
Succes.

ReneHds, 3 weken geleden

Wij hebben onlangs hetzelfde gehad met een Berlingo 2003 benzine.
Tandwieltje p[ de bak vervangen, vervolgens alles nagelopen zoals Rene Roolvink hierboven beschreven heeft, alles werkte, uiteindelijk het klokkenpaneel losgehaald, waar ook niks te vinden was.
Na montage werkte alles weer.
Waarschijnlijk een slecht contact geweest.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Citroën Berlingo of stel zelf een nieuwe vraag.