Daihatsu HiJet 2003: Slecht lopende motor

Bouwjaar: 2003, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: HC, Motorinhoud (cc): 1300, Vermogen (kw): 48

Sinds van de week slaat hij slecht aan bij koude moter. Het stationair toerental is dan erg hoog Als ik gaat rijden dan hapert hij, als ik mijn gaspedaal iets minder indruk trekt hij snel op. Druk ik mijn gaspedaal te ver in dan smoort hij. Als de motor warm is en laat mijn gas los dan draait hij onregelmatig snel langzaam snel langzaam hij is dat aan het halen
Hopelijk weet iemand wat de oorzaak kan zijn

hammegie

Geplaatst door hammegie (0) , lid sinds 7 jaar geleden

Heb je de perfecte onderdelen nodig voor Daihatsu HiJet? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

6 Reacties

oldford (0) PRO, 3 jaar geleden

Het klinkt als valse lucht in het inlaatspruitstuk (na de gasklep).
Misschien een losse of lekke slang, misschien een lekke pakking.
Een lek in de rembekrachtiger of carter ventilatie is ook een mogelijkheid.

    Ik denk dat het regelklepje op de rail van de injectors defect is
    Als ik het vacuumslangetje er van afhaal begint hij nog veel sneller te halen - hammegie (0), 3 jaar geleden
    Blokkeer je dan ook het vacuüm slangetje? Want anders krijgt de motor nog veel meer valse lucht.
    Zonder blokkeren zegt deze test niets. - oldford (0) PRO, 3 jaar geleden
    Oeps, eigenlijk niet op gelet
    Voor de rest zit alles vast en heb geen scheurtjes kunnen ontdekken. Zou het een sensor kunnen zijn die hapert? Als de motor warm wordt gaat hij halen. Heb hem aangesloten op een kastje, geeft aan dat fuel en cat niet goed zijn, geeft geen foutcodes en motorstoringslampje brandt ook niet - hammegie (0), 3 jaar geleden

oldford (0) PRO, 3 jaar geleden

Ga eens nader in op dat kastje dat aangeeft dat "fuel en cat" niet goed zijn.
Kun je dat omschrijven of een foto plaatsen?
Weet je merk en type van dat kastje? Kun je er ook live data mee uitlezen?
Plaats dan ook de omschrijvingen of een foto van alle data bij stationair.

hammegie (0), 3 jaar geleden

Sowieso bedankt voor je hulp
Misschien kan je iets met de foto's
Ik snap er niets van

    Hoe lang geleden zijn de foutcodes gewist en/of is de accu los geweest. Dit kan een reden zijn dat de testen voor het Fuel systeem en de Catalysator nog niet afgerond zijn (laatste foto). ALS (en dat is een hele grote ALS) de data die wordt weer gegeven correct is, dan is het brandstofmengsel in de basis veel te arm. Er zou bijna 61% brandstof bijgedaan worden op basis van de long term fuel trim en daarna nog eens 17% op basis van de short term fuel trim die bij Lambdasonde 1 bank 1 vermeld staat. Dat is bijna een verdubbeling, dat is wel heel erg veel. Echter de algemene Short Term Fuel trim is 0%, dat is met elkaar in tegenspraak. Voor de rest zie in geen duidelijke fouten bij de sensoren. Valse lucht lijkt mij niet, dan zou de map-sensor veel meer moeten aan geven. - oldford (0) PRO, 3 jaar geleden
    Van de week is de accu los geweest.
    Je hebt al een paar dingen kunnen uitsluiten.
    Dus brandstof is niet goed?
    Zou het dan het brandstofpompje kunnen zijn?
    Ik meen mij te herinneren dat hij eens de melding heeft gegeven met te arm mengsel maar toen gijg het motorstoring lampje branden. Dat heeft hij tot nu toe niet gedaan - hammegie (0), 3 jaar geleden

hammegie (0), 3 jaar geleden

Hier nog meer informatie

    Dit zijn mogelijke oorzaken ALS er een bepaalde foutcode uit te lezen is. Maar op dit moment heb je geen foutcodes (DTC_CNT = 0 1e foto). Dus is deze informatie mogelijk niet relevant. Van welke foutcode heb je die opgezocht? - oldford (0) PRO, 3 jaar geleden

hammegie (0), 3 jaar geleden

Misschien heeft dit er ook wel mee te maken
Een maand of twee geleden heeft de motor gekookt toen is hij gaan halen. Maar daarna heeft hij het gewoon weer goed gedaan. Tot van de week begon hij het weer te doen maar de motor blijft gewoon op bedrijfstemperatuur. Ik heb gewoon het idee dat het iets met een sensor te maken hebt die niet goed functioneert.
Maar er zitten zoveel sensors op zo'n klein motortje

oldford (0) PRO, 3 jaar geleden

De test voor het "Fuel system"is niet afgerond. Dat wil nog niet zeggen dat er een fout is, alhoewel je wel heel vreemde en hoge waardes bij de fuel trim hebt.
Voor uitleg zie: https://www.nyvip.org/PublicSite/OBDII/f...

Dit zou een benzinedruk probleem Kunnen zijn. Maar benzinedruk kan een garage meestal vrij eenvoudig voor je meten.

Ook de catalysator test is niet afgerond, maar dat kan honderden kilomters duren.
Beschrijving: https://www.nyvip.org/PublicSite/OBDII/c...

    Heb de brandstofpomp inmiddels vervangen maar maakt geen verschil. Zou het dan aan de injectors liggen. Of dat er 1 het niet goed doet. Vanaf de benzinetank door heel het brandstofcircuit kom je eerst de brandstofpomp en daarna de injectors, voor de rest zit er toch niets tot aan de tank? - hammegie (0), 3 jaar geleden
    Voor dat je nog meer onderdelen roulette gaat spelen, zou ik eerst eens laten uitzoeken wat de oorzaak is.
    Er zit tussen de pomp in de tank en de injectors b.v. vaak een brandstoffiler dat vervuild kan zijn en in ieder geval een toevoer leiding en een retour leiding. De toevoer leiding kan samen gedrukt zijn als je een keer aan de onderkant wat geraakt hebt. Werd deze nog bedankt door iemand die dat vroeger een keer mee gemaakt had. Maar ook een defecte sensor (b.v. koelvloeistof temperatuur) zou een oorzaak kunnen zijn. - oldford (0) PRO, 3 jaar geleden
    Nog steeds niets opgelost, het blijft vreemd
    Stationeer toerental ligt net onder de 2000
    Als ik er mee rijd merk ik geen vermogensverlies als ik twee kilometer gereden hebt gaat hij halen, denk dat de lambdasonde het probeert te corrigeren. Heb intussen alle sensors vervangen alleen de nokkenas sensor nog niet
    Alle rubberslangetjes gecontroleerd
    Gasklephuis schoongemaakt
    Bobines gecontroleerd
    Ik kom er niet uit
    Voel me genoodzaakt om toch maar eens een garage op te zoeken - hammegie (0), 3 jaar geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Daihatsu HiJet of stel zelf een nieuwe vraag.