512 bezoekers online

Mercedes-benz ML 270 CDI 2005: Slaat niet aan

Bouwjaar: 2005, Brandstof: Diesel, Transmissie: Automaat, Motorcode: 612 963, Motorinhoud (cc): 2700, Vermogen (kw): 120

Beste mensen,

Mijn ML (W163 - 270CDI) uit 2005 heeft een probleem. Namelijk; hij slaat af en toe niet aan. Na uitlezen (met een Delphi) de volgende storingen:

- P1630 (toestemming startvergrendeling)
- P1354 (krukas/nokkenassynchro)
- P0703 (remsignaal)

Nu zullen 1 en 2 met elkaar te maken hebben en 3 iets losstaands zijn (remlichtschakelaar vermoed ik).

De motor draait dus wel rond, maar slaat (meestal) niet aan. Met beide sleutels hetzelfde probleem. Heel soms doet ie het wel en draait de motor prima, ook geen storingslampjes in ‘t dashboard. Nu vermoed ik de volgende situaties:

- S-contact (startonderbreking) in contactslot defect
Of
- Startmodule ECU (waar S-contact ingaat) defect (al lijkt me dit stug, want soms doet hij het wel prima)
- Krukas en/of nokkenassensor defect

Nu zijn mijn vragen:

- weet iemand waar de krukassensor zit op dit blok c.q. hoe ik er het makkelijkst bij kom? Bijvoorbeeld via een wielkuip of dat toch de bumper eraf moet? (Het liefst vervang ik hem voor de deur, anders moet ik slepen of wachten tot hij het doet.)
- Stel het is het S-contact, moet die dan opnieuw ingeleerd worden met beide sleutels? Ik neem aan van wel?!
- Is het verstandig om de spullen (S-contact en startmodule) 2ehands te halen, aangezien de auto niet zoveel meer waard is, vind ik teveel investeren zonde.

Alvast bedankt!

Barry

xDrivenML163

Geplaatst door xDrivenML163 , lid sinds 4 maanden geleden

5 Reacties

j.baars, 4 maanden geleden

Wanneer het remsignaal niet goed is meen ik dat die niet wil starten.
Kijk eens naar de remlichtschakelaar. Meten is weten.

    Bij dit type is de remlichtschakelaar nog niet gekoppeld aan de startmodule. Kan ook gestart worden zonder rem in te trappen. Alle symptomen leiden naar startblokkeringsprobleem. - xDrivenML163, 4 maanden geleden

kaleido 1 PRO, 4 maanden geleden

Als je de keuze hendel eens een paar keer heen en weer haalt wat doet hij dan ?

    Heb al meerdere dingen geprobeerd met betrekking tot de keuzehendel en het contactslot. Dat helpt helaas niets. Het is totaal random wanneer hij ‘t weer doet. - xDrivenML163, 4 maanden geleden

Jan227 PRO, 4 maanden geleden

Hallo, welke fouten komen steeds terug? Welke codes staan in AAM en AEM ?

Groet Jan227

    Die van startblokkering en krukas/nokkenassynchro komen terug. - xDrivenML163, 4 maanden geleden

Jan227 PRO, 4 maanden geleden

Hallo, zou inderdaad kunnen duiden op een probleem van de startblokkering, vaak krijg je dan de melding "Start error " in het instr paneel, maar niet altijd. Is de accuspanning wel voldoende ? Dit systeem is namelijk erg gevoelig voor een instabiele accuspanning

Vooral bij de ML is dit een nogal complex systeem.

Je kunt eens informeren bij Starterrorreparatie@gmail.com. Zij hebben veel ervaring met reparatie en diagnose van Mercedes Startblokkering.

    Dag Jan, Bedankt dat je zo de tijd neemt om uitgebreid te reageren. Top! Ik heb GEEN start error in het instrumentenpaneel, wel de km-stand valt kort weg en verandert in: ‘- - - - - - -‘ is dat misschien hetzelfde? Toevallig begin jij over de accuspanning qua invloed. Dit kwam ik op ander fora ook tegen. Nu komt er toevallig zojuist een BAS / ESP storing op, die 3 mogelijkheden toont in het boekje - Accu los geweest (dat is niet het geval) - Vermogenverlies (ook niet het geval) en toevallig: - Accu spanning onder 10V geweest. (Dit lijkt me dus het meest logisch) Daarnaast heb ik een bluetooth module ingebouwd die ook (battery is low) detecteert en meldt (om lekstroom voortijdig aan te geven, super handig). Ook doet de stoelverwarming het ook niet (knippert) en als storing is dit volgens het boekje ook een te lage accuspanning. Het gekke is ook dat als ik bijvoorbeeld meer verbruikers eruit haal / uitzet dat hij het soms sneller lijkt te doen, maar dit kan ook in mijn hoofd / verbeelding zitten. Haha. Wél is het heel bijzonder dat ik de auto wel 100x kan proberen te starten en de accu geen enkele aanleiding geeft dat hij leeg / laag is. Dit lijkt dus prima.... De accu’s zijn niet gecodeerd, toch? Daar is de auto qua leeftijd te oud voor bij MB (dacht ik)... Ik ga het volgende doen en afhankelijk van de uitslagen delen vervangen: - Accu / dynamo nameten in meerdere situaties. - Starterror bedrijf contacteren (waar zitten zij?) - Krukassensor vervangen (die heb ik sowieso besteld, die is niet zo duur) - verdere stappen ondernemen indien nodig. - xDrivenML163, 4 maanden geleden
    Sorry, ik had het bericht netjes in alinea’s verdeeld, maar de website gooit alles naast elkaar. - xDrivenML163, 4 maanden geleden
    Dag Jan, heb je toevallig de informatie van dat bedrijf waar je over sprak? Heb je toevallig nog antwoord op mijn andere vragen? - xDrivenML163, 4 maanden geleden
    Kijk even hoe het uitpakt met het vervangen van de sensor. Stuur ze even een mailtje. Groet Jan227 - Jan227 PRO, 4 maanden geleden

Jan227 PRO, 2 maanden geleden

Hallo, ben je er al verder me ?

Groet Jan227

    Dag Jan, Ja, uiteindelijk toch de verwachtte krukassensor. Daarnaast ook de nokkenassensor. Helemaal vergeten dit hier even te posten. - xDrivenML163, 2 maanden geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz M-Klasse of stel zelf een nieuwe vraag.