Volvo XC90 2006: Parkassist

Bouwjaar: 2006, Brandstof: Benzine, Transmissie: Automaat, Motorinhoud (cc): 2600, Vermogen (kw): 154

Probleem: de parkassist geeft een onophoudelijk signaal bij het achteruitrijden alsof hij te dicht bij een voorwerp is. Soms komt er parkassist service vereist in het display.

Uiteraard is alles schoon gemaakt. Ik heb de kabelboom vervangen van de ECU naar de 4 sensoren in de achterbumper op aanraden van een Volvodealer. Dit heeft maar even gewerkt en daarna gaf de auto een melding in het display dat parkassist service vereist is. Opnieuw de bumper er af en de sensoren 1 voor 1 geprobeerd met een nieuwe sensor om te zien of daar dan het probleem ligt. Helaas ging hij weer onophoudelijk signaal geven, echter zonder melding in het display. Ik heb nog 3 extra sensoren besteld zodat ik er 4 heb en dan kan uitsluiten dat het niet de sensoren zijn en ook niet de kabelboom. Is het logisch dat de ECU kapot is?

Het heeft met nu al 120 euro voor de diagnose van Volvo gekost en 4 sensoren van in totaal 110 euro en een kabel van 50 euro. Wat kan ik nog meer doen zonder dat het me nog meer geld gaat kosten?

Jaapxc90

Geplaatst door Jaapxc90 , lid sinds 12 jaar geleden

4 Reacties

kaleido 1 PRO, 4 weken geleden

Hij is uitgelezen , of is dit allemaal op goed advies gebeurt ?

    Hij is uitgelezen en op advies kabel vervangen. Dat heeft helaas niet geholpen. - Jaapxc90, 4 weken geleden

Highway PRO, 4 weken geleden

zit er geen oxidatie op de sensors.

    Ik heb nog een gebruikte ECU gekocht echter ook dit werkt niet. Nu weer melding in display. Volgende week komen hopelijk de sensoren. Dan heb ik alles vernieuwd. Als het dan nog niet werkt weet ik het niet meer. - Jaapxc90, 4 weken geleden

Jaapxc90, 3 weken geleden

Álle parkeersensoren ook maar vervangen. Dus alles is nu nieuw. Helaas nog steeds een ononderbroken piep alsof de auto dicht bij een opstakel staat. Wie weet raad?

Jaapxc90, 1 week geleden

Als de auto in de ACC stand staat dus de motor loopt niet dan functioneren de parkeersensoren normaal, echter zodra de motor wordt gestart is het mis en piept het ononderbroken. Wat gaat hier mis, blijkbaar ergens een storing terwijl bij het uitlezen van het systeem alles groen is. Wie weet raad?

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Volvo XC90 of stel zelf een nieuwe vraag.