Alfa Romeo 166 2004: ICS opstarten

Bouwjaar: 2004, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorinhoud (cc): 2000

Hallo,

ik ben zelf geen alfist, maar mijn vriendin heeft een mooie 166. Een tijdje terug had ze een probleem met de ICS en dat heb ik op kunnen lossen. Ik heb toen ook via via ICS van de sloop op de kop getikt om mee te gaan experimenteren. Ik krijg er wel spanning op en hij gaat aan, maar zegt dan (in het Frans) dat ik een uur moet wachten voor ik de code in kan voeren. Is dat normaal zover iemand weet? Na het uur wordt het display echter zwart en kan ik niks invoeren. Weet iemand hoe dit zich zou moeten gedragen, of dat uur wachten normaal is en wat er mogelijk loos kan zijn?

Alvast bedankt voor je reactie!
Hartelijke groet,
Fred.

freja407

Geplaatst door freja407 , lid sinds 3 jaar geleden

2 Reacties

kaleido 1 PRO, 6 maanden geleden

Omdat er waarschijnlijk al mee gerommeld is , blokkeert dan .

alfavjapio, 4 maanden geleden

Ja, dat uur wachten is normaal. Het betekent dat de verkeerde code is ingevoerd. Ik heb dat zelf ook gehad en ik begreep ook niks van die wachttijd. Totdat ik ontdekte dat ik de verkeerde code had. Toen ik de goeie invoerder (ik had twee codekaarten) deed hij het gelijk. Mogelijk kunt u de info achterop het ics gebruiken om een nieuwe code op te vragen. Ik dacht bij radiocode.nl. Anders de vraag even invoeren op https://balfaromeo166clubforum.runboard.... het beste Alfaforum dat ik ken.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Alfa Romeo 166 of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.