Algemeen: Hoge lambdaspanning bij gas los.

Beste mensen,
Het gaat hier om een Volvo S60 uit '01 met een 5 cilinder 140pk motor op lpg.
Met regelmaal krijg ik de P0172; te rijk.
Fuel trim geeft vooral op de long term altijd min aan, bijna altijd maar bij constante snelheid is deze nog het best (-5 gem. bij optrekken wel een plus en bij gas los/minder gas, min 25)

Dit is zo op benzine en op lpg.......

Zoekende met opgenomen parameters; vooral bij gas los schiet hij omhoog en is mijn eerste lambda sonde ook van slag; geeft dan 0,88 volt aan wat dus inderdaad rijk is.

Andere waarden (maf ed. lambda spanningen) lijken goed.
Nu heb ik de normale zaken al onderzocht zoals filters en valse lucht; geen afwijkingen.
Bij P0172 wordt wel eens valse lucht genoemd namelijk, maar hoe krijg je dan dat rijke lambda signaal?
Aan de andere kant, en nu komt het: stationair en onbelast op toeren, is de feitelijke uitstoot erg arm. Lambdawaarde ligt dan in de 1.04

Ik kan de zaken niet goed met elkaar rijmen.
Dit zou een andere sturingscode moeten zijn, maar die is er niet.
De tweede sonde geeft netjes nul als ik gas los heb, maar die eerste blijft hoog.

Heeft iemand suggesties?

Cees vd Velden

Geplaatst door Cees vd Velden PRO , lid sinds 11 jaar geleden

13 Reacties

oldford PRO, 4 maanden geleden

Bij gas los wordt normaliter de brandstof injectie afgesloten. Beide lambdasondes zouden dan heel laag moeten aangeven. Dus hier geeft 1 van de 2 lambdasondes verkeerd aan.
Zelfs als gas los niet herkend wordt en de 1e lambdasonde terecht hoog aangeeft, dan kan technisch gezien de 2e lambdasonde geen/nagenoeg 0 aangeven, want alle/de meeste zuurstof zou dan gebruikt worden voor de verbranding van ingespoten benzine. Wederom dezelfde conclusie: 1 van beide lambdasondes geeft verkeerd aan.

Valse lucht in de inlaat kan P0172 veroorzaken, maar alleen bij motoren zonder MAF die een MAP sensor gebruiken (de druk is dan hoger in het spruitstuk). Is dus hier niet van toepassing.

Ik vermoed een defecte 1e lambdasonde.
Wat geeft de 1e lambdasonde voor een signaal als de motor uit staat (en nog niet gestart is)?
Wat geeft de 2e lambdasonde op dat zelfde moment aan?
De waardes van de Long Term Fuel trim zijn inderdaad vreemd, maar zeggen nog niet alles.
Het gaat om de combinatie van Long Term EN Short Term Fuel trim.

Heb je al eens de Freeze Frame data van foutcode P0172 uitgelezen?
Zo ja, wat waren de waardes die erbij stonden?

    goeie bijdrage oldford. "Valse lucht in de inlaat kan P0172 veroorzaken, maar alleen bij motoren zonder MAF die een MAP sensor gebruiken (de druk is dan hoger in het spruitstuk). Is dus hier niet van toepassing." moet ik even over nadenken daar in tegen: een lean condition ( wat gecompenseerd wordt met + fueltrim door ECU) door vacuum lek wordt minder snel tot niet opgemerkt met een MAP sensor toch? kan evt ook lekkende injector zijn... - Ehombie PRO, 4 maanden geleden

jokertje PRO, 4 maanden geleden

Ik zou toch nog eens extra aandacht aan de valse lucht geven... eventueel de smoker gebruiken...kan ook een slangetje zijn wat af en toe open en dicht gaat...heb je duidelijk verschil tussen sonde 1 en 2? Bedoel of je goed de regeling kunt zien en waardes ook binnen de waardes zitten

Cees vd Velden PRO, 4 maanden geleden

Hartelijk dank voor de reactie's beste mensen!

Het probleem op dit moment is dat ik een hernia heb en nu niet echt meer kan meten.
Vroeger loste ik dit soort problemen altijd op voor klanten maar ben de laatste 12 jaar meer van de theoretische kant; nu ik zulks heb bij mijn eigen auto.......misschien ken je het wel; komt het er niet van.
Kan me er ook niet toe zetten om eens fatsoenlijk (en; achter elkaar) op zoek te gaan.

Nu ik met die hernia zit, ben ik wel "aan het denken" en probeer mezelf er een beetje op toe te leggen.
Ik heb data van zo'n goedkoop eobd dingetje en op mijn telefoontje dat "Carscanner".
Nu kan ik -met steeds twee waarden tegelijk- wat dingen vergelijken.

Omdat ik precies dit zo raar vond en echt niet zomaar op iets kan komen wat het veroorzaakt, vraag ik het.
Maar een meting doen op dit moment aan de sensor, lukt mij niet.

Valse lucht; verklaart niet de hoge spanning van L1
Injector die lekt; verklaart niet de extreem arme stationairloop

De lambda waarden opzicht lijken mij bij rijden wel redelijk voor zover je dat met dit programmaatje kan zien.
Een echte freeze frame lukt hier niet mee en de KTS heb ik er nog steeds niet op gehad; die info heb ik helaas niet.
Maar ik vrees dat (zover ik weet) bij elke keer dat de trim onder de min 20 komt, de code al gezet wordt en dat kan dus gewoon elke keer dat ik mijn gas los zijn.........

oldford PRO, 4 maanden geleden

Freeze Frame is een normale functie bij EOBD/OBD2.
Een beetje scanner (zelfs zo'n goedkope) moet dat toch kunnen.

De metingen van de lambdasondes die ik vroeg kunnen prima met uitlezen worden vastgesteld.
Short Term Fuel trim kun je zelfs alleen maar uitlezen.

Cees vd Velden PRO, 4 maanden geleden

Mijn excuses; ik haalde denk ik wat zaken door elkaar en/of begreep het niet goed. (Best wel zware medicijnen ook)

Ik meende echt waarden van de stekkers af te gaan lezen, lol, als ik het nu terug zie schaam ik me ;)

Het is me vandaag niet gelukt om even in de auto te klimmen helaas.
De freeze frame had ik ook beter uit moeten leggen; de functie zit wel op die app, maar de storing komt nooit onder het rijden....... Hij komt wel in de ecu als "pending" maar daar gaat de mil niet op aan.
De keer daarna dat ik hem start, blijft hij gelijk vanaf "op contact" naar lopen, gewoon aan.
Maar dat hij hem als pending zet in de ecu, daar slaat de freeze niet op aan.

Overigens zet hij hem als pending elke keer als ik mijn gas maar los gelaten heb.
Uit mijn hoofd zeg ik op het moment even dat alle waarden op nul staan bij motor uit, maar ik hoop dat morgen te controleren.

Bedankt, ik kom er morgen op terug!

Cees vd Velden PRO, 4 maanden geleden

Daar ben ik weer :)

Op het moment dat alleen het contact aan staat dus, heb ik een LTFT van (ook) min 23,44%
De eerste sonde staat op 0,5V en de tweede op 0V
Ook de beide trims die uit de sondes zouden moeten komen, staan op nul %

Ahh, vaag.......

oldford PRO, 4 maanden geleden

LTFT word bewaard tot dat deze gereset wordt. Dat maakt deel uit van de strategie.
Het zorgt ervoor dat het aanslaan van de motor de volgende keer makkelijker gaat.
STFT (en de trim bij de 1e lambdasonde) geven inderdaad altijd 0 aan als de motor uitstaat, maar ook met draaiende motor als de lambdaregeling is uitgeschakeld (b.v. tijdens vol gas rijden).
De trim bij de 2e lambdasonde wordt hier niet gebruikt en deze zou dat ook moeten aangeven volgens de EOBD/OBD2 wetgeving.

Ik vindt het wel vreemd dat de lambdasondes 2 verschillende waardes afgeven.
Normaliter wordt dezelfde techniek gebruikt voor de 1e en de 2e lambdasonde.
Bij bijvoorbeeld Bosch management systemen wordt er een voorspanning van 0,45 V gebruikt.
Als de lambdasonde eenmaal warm is kan deze dat signaal omlaag of omhoog trekken.
Zo kan de software zien of de sonde nog koud is.

Cees vd Velden PRO, 4 maanden geleden

Mijn excuses, ik ben even "uit de running geweest".
Vandaag wel even kort de mogelijkheid gehad om het co stokje erin te hangen en dat was triest.
Co heeeeel erg laag op gas en lambda waarde van 1,067.........
Echter; op benzine wél goed (ineens? Of heb ik de vorige keer niet goed opgelet?)

Ik krijg het nu toch wel warm, heb apk nodig.
Op benzine trok de ltft ook helemaal bij.

Wat met rijden opviel; zodra fuel cut-off aan slaat, lambda spanning van de eerste sonde gelijk naar 0,83V
Zodra ik ook met een heel klein beetje mijn gaspedaal indruk, gelijk weer 0,5V
Maar bedenk mezelf nu; morgen eens zien wat hij met benzine doet met de cut-off. Ik ben nog niet helemaal in orde; ik hou het daar maar op dat ik dat vergeten ben ;)

Toch; ik snap er echt geen moer meer van........

oldford PRO, 4 maanden geleden

Als je weer eens waardes doorgeeft van de 1e lambdasonde, zet er dan ook de 2e lambdasonde bij.
Zonder die waarde van de 2e lambdasonde is 0,83V op de 1e lambdasonde gewoon een geldige waarde. (2e lambdasonde kan iets vertraagd werken, dus even wat langer kijken.)

Cees vd Velden PRO, 4 maanden geleden

Heb je gelijk in!
Die is dan (de tweede dus) 0. Beide trims staan erbij en beide sondes; alles nul behalve de eerste dus; 0,83V

oldford PRO, 4 maanden geleden

Blijf ik bij de conclusie dat de 1e lambdasonde defect is.

Cees vd Velden PRO, 4 maanden geleden

Ik ga van jou uit; kan mezelf echt helemaal niet concentreren maar het klinkt wel erg logisch.
Bedankt, ik hou je op de hoogte!

oldford PRO, 4 maanden geleden

En? Hoe is dit afgelopen?

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Algemeen of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.