vapour lock

Bouwjaar: 1965, Brandstof: Benzine, Transmissie: Automaat, Motorinhoud (cc): 2700, Vermogen (kw): 75

goedemorgen,

ik heb al een een aantal jaren een probleem met mijn chevrolet corvair uit 1965.

Bij hoge temperaturen (vanaf 25 graden) wordt de motor erg heet met als resultaat dat de motor begint te stotteren en uiteindelijk afslaat. Ik vermoed dat de auto last heeft van vapour lock, want als ik een half uur wacht en de motor enigzins is afgekoeld kan ik de auto weer starten en verder rijden. (totdat de motor weer te heet wordt en met een kwartier de motor weer afslaat.) alles aan de motor is orgineel, alle pakkingen en rubbers zijn vervangen en al het plaatwerk zit er nog op dus er kan geen koellucht ontsnappen. ook de orginele thermostaatpakkingen tussen de carburateur en het spruitstuk zijn vervangen. zoals ik al schreef alles is orgineel dus het zou moeten werken. (55 jaar geleden kon het ook). ik vermoed dat het misschien ook een elektrisch probleem kan zijn ? de bobine en dynamo worden ook gloeiend heet. en ik weet niet of de bobine een orginele is . (dynamo is wel orgineel)

graag jullie mening.

alvast bedankt

hebik

Geplaatst door hebik , lid sinds 2 jaar geleden

7 Reacties

atte PRO, 2 maanden geleden

Zit de originele ontsteking er ook nog op? Zo ja, controleer de condensator eens.

    ja, alles is nog orgineel, de condensator kan ik gauw genoeg vervangen (Als ik eenmaal weet welk type condensator er op hoort te zitten) hopelijk is het probleem daarmee opgelost. - hebik, 2 maanden geleden

Theo Sparenburg, 2 maanden geleden

Mocht het vervangen van de condensator niet de oplossing zijn dan zou ik op het moment dat de auto uitvalt eens controleren of je dan nog wel vonk hebt. Dan weet je in ieder geval of je moet zoeken bij het benzine- of ontstekingsgedeelte en kan je veel gerichter gaan werken aan de oplossing.
Ik neem aan dat je de werking van de klep voor de luchtinlaat van de carburateur hebt gecontroleerd.

vr.gr. Theo

hebik, 2 maanden geleden

om nog even terug te komen op het probleem, ik heb inmiddels de condensator vervangen.
of het probleem is verholpen weet ik nog niet, want ik heb nog geen tijd gehad om de motor goed warm te rijden.

Hans4040 PRO, 2 maanden geleden

In geval van een vapourlock, heb je de benzineleiding al vrij van hete delen..? Dan sluit je dat alvast uit.

hebik, 2 maanden geleden

ik heb de (koperen) benzineleidingen omwikkeld met rubber, dus de hitte van de motor heeft er geen vat op.

Hans4040 PRO, 2 maanden geleden

Oke, dus geen vapourlock...dat wordt verder zoeken, zoals Theo Sparenburg zei.

    waarschijnlijk wel, eerst maar eens de motor goed warm rijden en kijken of het vervangen van de condensator heeft geholpen. zo niet dan moet ik het maar zoeken in de bobine want die wordt ook behoorlijk heet. - hebik, 2 maanden geleden

hebik, 2 maanden geleden

zojuist een flink eind gereden met mijn auto, het lijkt er op dat het geen vapour lock is.

Wat is namelijk het geval, na een half uur rijden begint de auto bij het gasgeven te stotteren.
Als ik het gaspedaal diep intrap slaat de motor af alsof de motor is verzopen. Als ik voorzichtig het gaspedaal intrap kan het zijn dat ik geluk heb en de motor weer op toeren komt, maar in de meeste gevallen slaat de motor af. Als ik de motor weer wil starten lukt dit in de meeste gevallen ook nog wel (al kost het wel wat moeite) de motor blijft ook wel stationair draaien, maar zoals ik al aangaf zodra ik het gaspedaal intrap begint de motor weer te stotteren. Zou het simpelweg rommel in de carburateurs kunnen zijn ? of dat er een vlotternaald blijft hangen ? Het lijkt mij geen elektrisch probleem.

graag jullie mening\suggesties

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Chevrolet USA of stel zelf een nieuwe vraag.