Chrysler 300C 2004: Motor valt uit

Bouwjaar: 2004, Brandstof: Benzine, Motorcode: 5.7, Motorinhoud (cc): 5700, Vermogen (kw): 250

De auto heeft altijd keurig gelopen en de volgende dag na het starten valt de motor uit en gaat weer aan. Tegelijkertijd gaat eerst het olielampje aan, dan het motorlampje en dan het rode “choke”? lampje. Zodra het oliedruklampje aan gaat valt de toerenteller weg en de motor uit. Binnen een seconde gaan de lampjes weer uit en pakt de motor weer op.

De ecu geeft codes: U0100 “Lost communication with power train control module A”
Alle bekabeling van en naar de ECM gecontroleerd, stekkers zijn schoongemaakt en ingespoten maar maakt geen verschil. Ik heb een filmpje van het fenomeen. Iemand enig idee??

Stoeprand

Geplaatst door Stoeprand (65) , lid sinds 3 weken geleden

Heb je de perfecte onderdelen nodig voor Chrysler 300C? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

2 Reacties

limbra (525), 3 weken geleden

Foutcode U0100, (28772), geen communicatie met ECM / PCM (can-bus ?),
Komen er meerdere foutcodes (behalve alleen U0100) naar voren tijdens uitlezen ?
Controleer de accu spanning, deze foutcode kan soms ook gegeven worden als de accu
spanning te laag is, controleer tevens ook de laadspanning (met draaiende motor bij +/- 2000 toeren),
Laat de auto eens bij een Chrysler garage of garage met gelijkwaardige apparatuur uitlezen,
met een "eenvoudige" scanner kun je niet alle systemen uitlezen of alle foutcode`s zien.

Stoeprand (65), 3 weken geleden

Hoi Limbra,
Accuspanning is 14,3 volt bij looende motor. Al pendelt de motor door aan en uitgaan tussen de 800-2000 tpm. Ik ga nog maar eens verder stekkers trekken en de auto uitlezen met een professionele Autel tester. Will
Keep younposted! Thanks, Erwin

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Chrysler 300C of stel zelf een nieuwe vraag.