342 bezoekers online

Ford Focus Wagon 2003: airco

Bouwjaar: 2003, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: FXDB, Motorinhoud (cc): 1400, Vermogen (kw): 55

hallo allen,

Ik heb een fordfocus station uit 2003 met een aircoprobleem.
De pomp wilt niet aanslaan wanneer ik de airco bedient.
Ik heb zelf al gemeten of de relais, de zekering spanning hebben en of de massa goed is van het stekkertje dit is allemaal goed.

Met een draaiende motor krijg de pomp 14,8 volt en de massa is 0.83 ohm.

Er zit gas in de leidingen, niet de druk gemeten maar even via het nippeltje even snel in gedrukt daar komt genoeg uit.

De ventilator slaat meteen aan wanneer je de airco inschakelt in de auto.

Iemand enig idee of dan inderdaad de pomp kapot is? En kan ik dit nog op een manier testen? Met de hand rond draaien ging heel normaal.

Groeten,

Ylock

ylock

Geplaatst door ylock , lid sinds 1 week geleden

2 Reacties

kaleido 1 PRO, 1 week geleden

De pomp heeft een magneetkoppeling , meet de weerstand van de spoel eens , als deze o is de spoel defect , luchtspleet tussen meeneemplaat en spoel kan ook te groot zijn .
Drukken meten verteld je meer dan ventieltje indrukken.

Mansie, 1 week geleden

De luchtspleet is een veel voorkomend probleem.
Dit is optelossen door de vulring te vervangen voor een dunnere of te verwijderen.
Zie onderstaande link voor meer info.
https://www.focusclub.nl/index.php?threa...

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Ford Focus Wagon of stel zelf een nieuwe vraag.