Ford S-Max 2010: originele FORD TPMS wordt niet herkend

Bouwjaar: 2010, Brandstof: Benzine, Transmissie: Automaat, Motorcode: TNWA, Motorinhoud (cc): 2000, Vermogen (kw): 149

Er is 1 TPMS sensor kapot gegaan. Inmiddels zijn er door de dealer diverse originele sensoren besteld, maar de auto herkend ze (allemaal) niet. De overige drie sensoren werken nog wel en de vier sensoren in de set winterwielen worden ook goed uitgelezen.

De nieuwe sensor kan buiten de auto wel uitgelezen worden en lijkt het dus wel te doen, maar de auto leest hem niet.

Vraag: kan het zijn dat het TPMS systeem 'vol' zit? dat er dus al teveel sensoren zijn uitgelezen?
Vraag: is er in de loop der jaren iets veranderd aan de sensoren? (433Mhz serie)

Martin_hdi

Geplaatst door Martin_hdi PRO , lid sinds 17 jaar geleden

4 Reacties

kaleido 1 PRO, 1 maand geleden

Wat is het merk van de oude sensor en wat van de nieuwe , verschil hier in zou een reden kunnen zijn.

Heino4267, 1 maand geleden

Of de frequentie waarop ze uitzenden: wat staat er wat dat betreft op de oude sensor en wat op de niet werkende sensoren?

Bandenmannetje PRO, 1 maand geleden

8G921A159-AE Conti Clamp-in TG1C 433MHz Ford, Auto-Relearn.
Laat dealer alle codes wissen en dan opnieuw gaan rijden (harder dan 80Km/uur)

Beste antwoord, geplaatst door Martin_hdi PRO, 1 maand geleden

soort van opgelost.
Dealer heeft contact gehad met de technische helpdesk. De fabrikant heeft 'iets' veranderd waardoor de sensoren niet geschikt zijn voor het systeem in mijn auto. Oude types/versie is ook niet meer leverbaar.
Voorgestelde oplossing is om vier universele sensoren te plaatsen.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Ford S-Max of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.