Ford Transit Custom 2017: storing management systeem

Bouwjaar: 2017, Brandstof: Diesel, Transmissie: Handgeschakeld, Motorcode: YNF6, Motorinhoud (cc): 2000, Vermogen (kw): 125

sinds enkele mnd ben ik in bezit van ford transit custom bwj 2017.
Nu heb ik het al 3x meegemaakt dat de accu leeg loopt.
Ik rijd niet veel, maar binnen 14 dgn is wel erg snel.
Ik vermoed zelf een management storing, echter ik krijg geen melding op dashboard.Aan de computer hangen en software vernieuwen is volgens mij ook niet de oplossing.Wie weet raad, en komt dit vaker voor?

onne8925

Geplaatst door onne8925 , lid sinds 1 maand geleden

3 Reacties

oldford PRO, 1 maand geleden

Heb je de auto particulier gekocht of bij een bedrijf? In het laatste geval heb je minimaal recht op de "wettelijike" garantie en kostenloze reparatie door de verkoper.
Zie: https://www.consuwijzer.nl/garantie-repa...

Hoe weet je dat aan de computer hangen en/of software vernieuwen niet de oplossing is?
Het kan best zijn dat de can-bus niet afgesloten wordt door een softwarefout.
Dat is wel meer voorgekomen, ook bij andere merken.

Een andere mogelijkheid is een defecte dynamo, waardoor er stroomverlies optreedt.
Ook dat komt vaker voor, ook bij andere merken.

Heb je al gekeken of er niet ergens een lampje blijft branden? Dashboardkastje als er daar 1 in zit?

onne8925, 1 maand geleden

Oldford bedankt voor je reactie en info.
Er is geen lampje in het dashbordkastje en een defecte dynamo lijkt mij ook niet.ik heb de bus gekocht tegen inruiling van mijn vorige ford transit (2010) bij een garagebedrijf.
Het frapante is dat ik dus dezelfde storing met mijn vorige bus ook had en die is wel bij een ford garage geweest.
Eerst zij men .... ooh dat komt wel vaker voor dat ligt aan de radio.buiten garantie dus € 575 aftikken.
Maar na een maand was de accu weer leeg, oude auto radio terug plaatsen maar geen geld terug. Garage van de Burgh Brielle.
De auto heeft daar 2 weken gestaan om te kijken wat het was.Resultaat..... mijnheer we kunnen het niet vinden u zal er mee moeten leven.Ik was aardig nijdig en men heeft de auto dus toen ook al aan de pc gehad.
Vervolgens heb ik een nieuwe accu gekocht want na doormeten bleek deze nog maar op 75 % te zijn.
Echter binnen 1 jaar weer hetzelfde probleem...accu leeg.
Volgens specialistiebedrijf zat het in de dynamo... dus nieuwe dynamo geplaatst.
Helaas dat is het ook niet want de auto kwam weer zonder stroom te staan.
Dit was dus met de vorige bus.


Dus denk ik dat er units zijn die defect zijn of sensors, alleen hier krijg ik geen melding van o het dashbord.
Maandag ga ik in overleg met de verkoper van de huidige fordbus.
Je zou haast een 2de accu aanschaffen in constant aan de stroom zetten voor het geval dat.
Ook is er al gezegd dat ik teweinig rijd, maar ik kan toch niet elke week 300 km rijden om mijn accu op peil te houden!!!!Ja zegt men er hangt tegenwoordig zoveel elektronica aan dat het veel stroom pakt.

Heino4267, 1 maand geleden

Waarom haal je niet alle aansluitingen los van de pluspool van je accu (ook naar de dynamo) en sluit ze aan met een Ampèremeter er tussen op het 10 A bereik?
Dan weet je zo wat er aan de hand is en welke van de aansluitingen de meeste stroom trekt.

Berekening:
- aangenomen dat je een 80 Ah accu hebt
- en aangenomen dat je de halve accucapaciteit nodig hebt om te kunnen starten
- is er in 14 dagen (= 336 uur) 40 Ah weggelekt, war volgens mij neerkomt op 120 mA ontlaadstroom.
- een ontlaadstroom van pakweg 30 mA is normaal, dus je mist grofweg 90 mA.

Zoek de ontlaadstroom op door te meten ...

    Bedankt Heino top. - onne8925, 1 maand geleden
    Volgens garage rijd ik toch echt te weinig km. er is een stroomverlies gemeten van 0,009mv. dus daar doe ik het maar mee. - onne8925, 3 weken geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Ford Transit Custom of stel zelf een nieuwe vraag.