629 bezoekers online

Kia Sportage: komt niet goed op toeren.

Bouwjaar: 2005, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorinhoud (cc): 2000, Vermogen (kw): 104

heb hier een Kia Sportage 2.0 16 v 2wd benzine bouwjaar 2005 staan type 2 [van model 2004 tot 2012]
heb er dit weekend nieuwe zuigerveren en olie schrapveren in gemonteerd, inverband met overmatige olie verbruik.
zuigers voorzichtig en met profesionele gereedschap schoon gemaakt en met profesionele gereedschaap de ziugers weer terug gemonteerd.
het werk is goed en netjes gedaan.
verbruik was 1 liter op 800 tot 1000 kilometer.
hij rookte ook enorm[hele straat stond blauw van de rook] met optrekken en op hoge toeren.
na het vervangen van de zuigerveren loopt de auto wat zwaar net of hij warm loopt zoals vroeger bij brommers.
auto start goed loopt stationer ook goed, en rookt ook niet meer.
krukas lager schalen zijneerst met 20 nm en daarnanog een keer met 30 nm vast gezet.
alles is weer terug gezet zoals eruit gekomen is, dus niks veranderd of gewisseld of omgedraaid.
auto liep voor de reparatie 100 % goed op het olie verbruik na.
auto komt zwaar tot 5 a 5500 toeren.

outlander II

Geplaatst door outlander II , lid sinds 2 jaar geleden

25 Reacties

tim 4 PRO, 10 maanden geleden

Klinkt misschien beetje onaardig maar, dan is of de maat van je zuigerveren niet goed of je heb toch iets verkeerd gedaan. Ik zou eerst kijken of hij zonder bougies soepel rond draait om uit te sluiten dat het daar al fout gaat. Misschien zuiger verwisseld of een druifstang lager o.i.d. Vervolgens timing controleren en misschien katalysator stuk door het olie verbruik.

M.v.g Tim

outlander II, 10 maanden geleden

Zuigerveren zijn goed.
Hebt 2 maten.
Originele maat of overmaat.
Die overmaat is 0.25 mm groter.
Maar heb de zelfde maat gemonteerd.
Zuigers zijn 1 voor 1 gedemonteerd schoon gemaakt en nieuwe zuiger veren op de zelfde manier terug erop geplaatst.
Olieschraapveren zatten allemaal vast gekoekt .
Zijn met speciaal gereedschap schoongemaakt.
Alles is op exact dezelfde manier terug geplaatst.
Ook krukaslagers en de lagerschalen.
Twijfel zelf aan distributie 1 tand verkeerd,of dat ik per ongeluk de lagerschalen iets te strak heb gezet.
Volgens boek moesten die bij 20 newton en daarna 30 newton vast gezet worden.
Wat zijn de symptomen van distributie die 1 tand verkeerd staat?
Start goed,loopt stationair goed,tot hij echt warm wordt ,dan gaat hij in toeren zwaar en moeilijk naar 5000 tot 5500 toeren.
Roken doet hij niet meer.

tim 4 PRO, 10 maanden geleden

Zou dan beginnen met distributie te controleren. 1 tand geeft zeker vermogens verlies.

M.v.g Tim

Punt PRO, 9 maanden geleden

Zijn de cilinders nog met een hoonsteen bewerkt? De nieuwe veren lopen op een gladde cilinder niet in.

Ook wat Tim zegt komen er genoeg uitlaatgassen vrij.

Doe als laatste een vermogenstest .

Succes

outlander II, 9 maanden geleden

Cilinders zijn gehoond.
Uitlaat gassen komen er genoeg uit.
Ga morgen.met de distributie riem aan de gang.
Denk dat hij met afmonteren en op spanning zetten 1 tandje verspringen zit.
Auto start wel in.1 keer.

outlander II, 9 maanden geleden

Update.
Auto loopt weer als een zonnetje.
Distributie riem zat inderdaad een tandje versprongen.

PS,krukaslagers zaten inderdaad met de goede aanhaal momenten vast.
Pfff,scheelde weer veel werk.

outlander II, 9 maanden geleden

Even een nieuwe update.
Na alles correct te hebben vervangen en de goede onderdelen te hebben gebruikt (alles merk bij kia dealer gehaald) verbruikt de auto nu ontzettend veel olie.
Hij lekt niet,maar verbruikt het.
Rookt ook flink bij optrekken.
Tijdens de reparatie viel mij op toen ik de klepsteel rubbers verving dat de inlaat kleppen erg nat van olie waren onder de klepseals.
Deze zijn toen ook vervangen allemaal.
Maar probleem is nog steeds dat hij veel olie verbruikt.
Was het voor de reparatie 1 liter olie op 1000 kilometer ,os het nu 1 liter op 300 kilometer.
Compressie gemeten en deze zitten alle 4 rond de 12 a 13 bar.
Nu is nu ten horen gekomen over een vacuüm probleem.
Alleen weet ik niet waar ik dat in moet zoeken.
Heb zelf het idee dat hij olie via de inlaat trekt en zo in de verbrandingkamer van de moter komt.
Iemand een idee wat het kan zijn.
Motor loopt als een zonnetje verder.

outlander II, 9 maanden geleden

Heb vandaag compressie gemeten en allemaal op 11 bar +
PCV Valve klep nieuwe erop gezet.
Lucht slang van klepdeksel naar voorkant gasklep is schoon en geeft goede doorgang.
Ook de slang van klepdeksel via PCV Valve schoon en doet het goed.
Geen lekkende slangen en ook geen uitwendige lekkage van olie.
Iemand suggesties?????????
Ben radeloos aan het worden met deze auto.

tim 4 PRO, 9 maanden geleden

Dit is heel moeilijk om hier nog advies in te geven aangezien je zoveel hebt gedaan. Als ik zo het verhaal lees denk ik toch dat er mechanisch iets niet goed zit. Ovale cilinders of klepseals niet goed of iets dergelijks. Maar nogmaals met zoveel variabele is goed advies op afstand heel moeilijk.

M.v.g Tim

kaleido 1 PRO, 9 maanden geleden

Cilinderbussen gecontroleerd op ovaalheid en stootranden

outlander II, 9 maanden geleden

Zitten geen stootranden in.
Cilinders zijn niet ovaal,want dan zou de compressie en.lektest niet goed uitpakken lijkt mij.

tim 4 PRO, 9 maanden geleden

Als het olie verbruik hoger is geworden na de reparatie moet je kijken naar wat je verandert hebt. En dat is allemaal mechanisch dus ik denk toch weer opnieuw diagnose stellen. Met endoscoop kijken of er te herleiden is waar de olie in de cilinderruimte komt. Langs kleppen of de zuigers.

M.v.g Tim

outlander II, 9 maanden geleden

Heb afgelopen maandag kop er weer afgehaald en kop helemaal schoon gemaakt en zag dat de inlaat kleppen.nat van olie waren onder de klep seals.
Heb toen 16 nieuwe gekocht (bij de kia dealer) en deze gemonteerd zoals het hoort.
Alles weer dichtgebouwt en probleem blijft (hoog olie verbruik).
Vandaag opnieuw naar kia dealer gegaan met nieuwe info over verstopte carter ventilatie.
Toen.kwamen zij mede.met eigen idee dat het wel is aan de PCV Valve.kon liggen.
Deze nieuwe gekocht en vanmiddag erop gezet en gecontroleerd op lekken en.of verstoppingen en geen van ze aanwezig.
4 nieuwe bougies ook vandaag erin gezet.
Maar olie verbruik blijft extreem hoog.
Alles is en wordt gedaan.met originele werkplaats boek van.kia.
Alle onderdelen worden zorgvuldig gedemonteerd schoon gemaakt en weer op zelfde wijze en.plek gemonteerd met je juiste aanhaal momenten.
Vandaar dat ik nu zo radeloos wordt en ze bij de dealer ook niet weten wat of hoe.
Motor is van de een op de andere dag begonnen.met roken en.olieverbruik.
Na 1 maand en 5000 kilometer en 5 liter olie auto aan de kant gezet.
Andere auto gekocht in verband met drukte van mijn.werk.
Auto heeft 2 jaar stil gestaan,af en toe wel gestart en zo.n 15 minuten.laten lopen.
In de afgelopen 3 maanden is de moter 3 keer.uit elkaar geweest en zoveel onderdelen vervangen dat ik nu niet meer weet waar ik het moet zoeken.
Alles wat het zou.kunnen zijn.is volgens mij wel gedaan.
Misschien dat ik iets over het hoofd zie vandaar deze tweet.
Alle info is welkom

Punt PRO, 9 maanden geleden

Hoe zijn die klepafdichtingen gemonteerd? Veel kunnen het niet laten om met de hamer er een laatste klap op te geven en dan gaat het fout.
De afdichting gaan open staan en is nu waardeloos . Vacuum trekken op het inlaatkanaal met de kleppen gesloten geeft uitsluitsel

De klep moet door het knijpen van de afdichting kunnen blijven hangen..

Ook bij demonteren van de klepspietjes kan het fout gaan bij gebruik van een magnetisch stuk gereedschap . De harde spietjes beschadigen de klepstelen ,alleen te verhelpen door demontage van de kop.

Olie op de klepstelen wijst uit waar het fout is gegaan .

Succes.

outlander II, 9 maanden geleden

Seals zijn er met speciaal daarvoor gereedschap gemonteerd.
Kleppen bleven ook hangen in de seals.
Seals zijn gemonteerd met speciaal hoesje wat eerst op de klepsteel wordt gezet en daarna de seals erover heen en daarna de veer met ring en klep spietjes.
Met de oudeseals waren de inlaat Kleppen alleen erg nat.
Uitlaat kleppen niet.
Dat is dan een beetje raar,toch.
Dacht zelf dat hij via klepdeksel naar inlaat olie aanzuigt.
Dat verklaard dan de natte inlaat kleppen.
Maar de PCV Valve was goed en is toch ook maar nieuw erop gekomen,zonder verbeterde resultaat.

Punt PRO, 9 maanden geleden

Staat er vacuum in het blok als je de olievuldop weg neemt bij draaiende motor ?

Ken je de werking van die PCV klep ?

Vr. Groet.

outlander II, 9 maanden geleden

Dit type moter heeft een.interne carterventilatie,is mij vertelt door kia dealer.
Als ik de dop los draai blaast hij,doordat de onderdruk via de retour kanalen van de olie bij de nokkenas .
PCV Valve heb ik getest zoals ook op YouTube filmpjes te zien is.
Als ik de PCV Valve los schroef van klep deksel en dan.weer op de slang terug zet die naar het inlaat huis gaat en.ik de auto start en dan op de PCV Valve mijn vinger druk zuigt hij vacuüm.
En.als ik hem los van de slang haal en ik schud hem,hoor ik een soort van.knikker erin bewegen.
Verder weet ik niet hoe het verder zou moeten werken.
Heb het idee dat hij dermate druk opbouwt dat de olie in het klepdeksel hoog oploopt en dat hij via de PCV Valve het inlaat traject naar de kleppen/verbrandingkamer gaat.

Punt PRO, 9 maanden geleden

Die klep staat open bij een laag inlaat vacuum ,dus bij geopende gasklep .

Klep sluit af bij stationaire loop op een kleine doorlaat na .

Veel verbrandingsgas in het carter met overdruk dan gaat er duidelijk iets fout ondanks de "goede "compressie .

Succes.

outlander II, 9 maanden geleden

Heb ook lektest gedaan en deze wees ook goed.
En compressie test ook.
Dus hoe kan hij dan verbrandinsgas geven in het carter.
En heb nu de pijlstok een klein stukje eruit getrokken.om te kijken hoe hij daar op reageert.

Punt PRO, 9 maanden geleden

Leidt die gassen naar een opvangfles ,dit deden wij vroeger wel vaker .

Ook om te zien hoeveel olie er mee kwam . Overdruk in het carter is nooit goed maar soms bij b.v. volvo 740 werkt dat systeem niet goed

met overdruk als gevolg.

Succes.

Punt PRO, 4 maanden geleden

Outlander heb je nog de oorzaak kunnen vinden of heb je de handdoek in de ring gegooid ?

Vr. Groet.

outlander II, 4 maanden geleden

Nee,heb de oorzaak van het hoge olie verbruik nog niet gevonden.
Auto staat nagenoeg stil.
Rijdt 1 liter olie op 100 kilometer.
We gaan in het voorjaar weer verder kijken wat het kan zijn.
Of weet jij misschien iets?

Punt PRO, 4 maanden geleden

Je schreef dat de inlaatkleppen nat waren van de olie .
Dit kan maar twee oorzaken hebben . Of de klepseals dichten niet voldoende af of er is zoveel carterdamp
af te voeren dat er olie wordt mee genomen . Vang die gas op in een fles dat kan je dit uitsluiten .
Die PCV klep is die ook fout te monteren ??
Ook heb je standaard zuigerveren gemonteerd ,maar zaten er wel standaard zuigers in?
Slotspeling meten wordt vaak niet gedaan omdat men veel zaken maar aan neemt dat het goed zit !
Nu heb je een probleem en waar is het nu fout gegaan.?
Succes.

Punt PRO, 4 maanden geleden

Door goede werking van de PVC -klep moet er bij stationaire motorloop een licht vacuum in het blok ontstaan.
Jij schrijft dat er gas uit de olievuldop wordt geblazen bij het openen . Kun je na gaan wat er gebeurt onder het rijden.
Vr. Groet.

outlander II, 4 maanden geleden

Heb originele zuigerveren gebruikt bij dealer.
Zuigers zijn opgemeten en zelfde maat als erin hoort.
PVC Valve en KLEPSEALS zijn origineel nieuw erin gekomen.
Cilinders gehoond .
Voor de reparatie al flink olie verbruik, en na vervangen van alles en schoonmaken eerste 100 kilometer goed,en daarna bij gas geven flink roken en olie verbruik hoog.
Auto heeft lichte carter druk.
Heb al met peilstok eruit gereden en ook geen verbetering.
Auto heeft geen carterverstopping,daar deze via de cillinderkop terug naar beneden stroomt,en niet zoals bij Volkswagen via slang met zeef/spons die vaak door sludge verstopt raakt.
Zuigerveren hebben ook geen slot spelling ,behalve de voorgeschreven spelling.
Zuigers zijn in de groeven schoongemaakt en de gaatjes waar roet in zat zijn ook schoongemaakt en daarna de veren erop.
Zit zelf te denken dat er met monteren 1 olie veer mischien kapot is gegaan.
Want bij schoonmaken van de bougies is er 1 die veel meer roet heeft.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Kia Sportage of stel zelf een nieuwe vraag.