Lancia YPSILON 2013: display werkt niet meer

Bouwjaar: 2013, Brandstof: Benzine, Transmissie: Automaat, Motorcode: 312A2000, Motorinhoud (cc): 900, Vermogen (kw): 63

na lege accu is de auto gestart mbv startkabels door anwb wegenwacht.
erna bleek het display niet meer te werken.alles nagekeken en geen storingsmelding of defecte zekering te vinden.
auto rijdt normaal, na 1 dag ging bij openen portier het display
weer normaal werken en leek alles weer normaal.
Echter na een week is het display weer uit en blijft uit tot nu toe.
accu massa los gemaakt en na 20 minuten weer aangesloten.
probleem blijft aanwezig.
Herkent iemand dit en weet de eventuele oorzaak?

Loebar

Geplaatst door Loebar (0) PRO , lid sinds 4 jaar geleden

Heb je de perfecte onderdelen nodig voor Lancia Ypsilon? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

2 Reacties

kaleido 1 (300) PRO, 4 jaar geleden

Het zal niet de eerste keer zijn dat door piekspanning bij starthulp de electronica beschadigd raakt , zou de display laten controleren , bv. bij ac tronics in Almelo of kms in apeldoorn

    hallo kaleida1
    ik denk eerder aan een slechte verbinding want bij een piekspanning beschadiging zal dit blijvend zijn.
    bij openen portier zie ik nu wel reactie van verlichting op het display maar geen tekst. - Loebar (0) PRO, 4 jaar geleden

kaleido 1 (300) PRO, 4 jaar geleden

Kijk dan eens op de accu of daar niet iets los zit of beschadigd is geraakt bij het geven van de starthulp.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Lancia Ypsilon of stel zelf een nieuwe vraag.