Mercedes-Benz E 200 KOMPRESSOR: co is te hoog

Bouwjaar: 2004, Brandstof: Benzine, Transmissie: Automaat, Vermogen (kw): 163

Dag allemaal.Ik heb een probleem die moeilijk te vinden is en hoop dat iemand weet
wat het kan zijn. bij mijn auto is de co veel te hoog en heb ondertussen lambda sensor en de kat vervangen
en heb alles nagekeken op valse lucht en gasklephuis is schoongemaakt en stationeer loopt ie nu ook prima.
Auto houd ook niet in en trekt goed op en mist of gebruikt ook helemaal geen Olie maar reden of fout
van een te hoge co waarde is niet gevonden.
Heb deze ook laten uitlezen en de foucode's zijn P0140 P0170 en P0171. Een fout geeft aan dat de lambda na
de kat niet werkt maar dit kan ook komen door een ander fout. Ik weet niet of de co een te hoog waarde kan geven vanwege de lambda na de kat. Want deze meet voor zover ik weet alleen of de lamda voor de kat zijn werk goed doet.
En de andere fouten kan ik niet plaatsen.
Hoop dat iemand er iemand is die er meer verstand van heeft en mij naar de juiste weg helpt.
M.VR.GR

runner1

Geplaatst door runner1 , lid sinds 12 jaar geleden

14 Reacties

oldford PRO, 2 jaar geleden

Zonde van die katalysator die vervangen is, die was waarschijnlijk nog niet defect.

De andere fouten die je niet kunt plaatsen zijn de boosdoener (of ieder geval een gevolg daarvan).
P0170 geeft aan dat het mengsel op bank 1 niet goed is zonder te vertellen of het te rijk of te arm is.
P0171 is wel specifiek en zegt dat het mengsel op bank 1 te arm is.

De combinatie van de fout mengsel te arm en een hoog co op bank1 geeft de conclusie dat het signaal van de lambdasonde op die bank verkeerd (te arm) is. Nu heb je die lambdasonde en de katalysator die volgens mij een geheel is met het spruitstuk al vervangen. Ik mag aannemen dat het vervangende spruitstuk lekvrij is?
Zo ja, dan hou ik als enige reden over het verwisselen van de stekkers van de voorste lambdasonde tussen bank 1 en bank 2.

Hoe hoog is de co-waarde? Zowel bij stationair als verhoogd toerental.
En weet je misschien ook de andere waardes? CO2, HC, O2 en lambda getal?

Deze motor gebruikt breedband lambdasondes voor de kat. In dat geval heeft het signaal van de achterste lambdasonde invloed op het mengsel. De verschuiving door veroudering van de breedband lambdasonde wordt gecorrigeerd door de achterste lambdasonde. Alleen dat is wel per bank onafhankelijk en de foutmelding op de achterste sonde is op bank 2.

kaleido 1 PRO, 2 jaar geleden

Is de koelwatertemperatuursensor al gecontroleerd op juiste waarde , als deze koude motor blijft aan geven , wordt er teveel brandstof ingespoten dit zou ook een hoog co kunnen geven , maar dit spreekt foutcode P0171 tegen , maar soms loopt praktijk en theorie niet altijd synchroon.

oldford PRO, 2 jaar geleden

Kaleido, stel even je hebt gelijk, waarom komt er dan op bank 2 geen mengsel fout?
En diezelfde vraag gaat op voor iedere algemene fout in de inlaat, b.v. brandstofdruk sky high.

kaleido 1 PRO, 2 jaar geleden

Misschien uitgelezen met een simpel uitleesapparaat ?
Zoals al aangegeven in mijn antwoord praktijk en theorie lopen niet altijd in de pas , je moet dingen gaan uit sluiten , dan weet ik nu de reactie al ha ha.

runner1, 2 jaar geleden

Jongens bedankt voor het meedenken.
Bank 1 of bank 2 weet ik niet precies maar heb maar twee lambdasensors op de auto.
1 voor de kat en 1 na de kat .Ik begrijp dus Van wat julie zeggen is dat de lamdasensor na de kat degelijk kan zorgen dat de co te hoog gaat.. dat is dus de fout p0140. Want de lambdasensor na de kat is niet vervangen.Zal ik dan maar meteen de lamda na de kat vervangen???
Ik zal meteen wat foto’s maken bij de co testbank ik zal deze binnenkort hier delen.

Koelwatersensor is al nagekeken..Deze is wel goed..
Ik kan de auto nu niet missen maar ik breng h’m 12 juni weer naar de garage en hoop dat ze het nu wel kunnen oplossen.
Gr.

oldford PRO, 2 jaar geleden

Is het wel een E-klasse? En niet per ongeluk een C-klasse? En klopt het bouwjaar wel?
Je vermogen klopt in ieder geval niet. Je jebt pk's opgegeven niet kw. Een 200 Kompressor heeft 120 kw.

In de E-klasse zit een M271.940 die ook vanaf 2002 ook in de C-klasse zit. Tot 2002 heeft de C-klasse een M11.955 motor.
Volgens de onderdelen lijsten heeft de M271.940 motor 2 banken (gescheiden uitlaatspruitstuk en dus 2 sondes voor de kats en 2 sondes na de kats), maar de M111.955 niet, die heeft 1 sonde voor de kat en 1 sonde erna.

Overigens mijn fout, de foutmelding op de achterste sonde is op Bank 1.
De M111.955 motor heeft nog een ouderwetse sprong sensor voor de kat, dus daar heeft de acherste sensor geen effect.
De M271.940 motor heeft echter breedbandsondes, daar heeft de achterste sonde wel effect.
Wat voor motor er ook in zit, de achterste sonde hoeft niet defect te zijn, maar reageert misschien op het (verkeerde) mengsel.
Dus zonder meer vervangen zou ik niet doen. Ik zou eerst wel eens willen weten wat de signaal waardes van de lambdasondes zijn bij diverse belastingen (stationair, op toeren en liefst rijdend met constante snelheid).

Hoeveel draden heeft de lambdasensor voor de kat? 4 of 5?

runner1, 2 jaar geleden

Sorry het moest inderdaad 163pk zijn.
M271.941 Motor.En inderdaad zit het zelfde motor ook in de c class. Mijn lambda heeft 5 kabels..Ik breng deze pas volgende week naar de garage.Is er iemand die deze zo kan
Verhelpen dan breng ik deze auto gelijk naar h’m toe.Beter iemand met veel ervaring natuurlijk.Ik hoor het wel.
Gr

oldford PRO, 2 jaar geleden

Met 5 draden aan de lambdasonde is het een breedband sonde. Dat klopt dan met het motornummer.
Maar volgens mij heb je dan dus ook het gescheiden uitlaatspruitstuk en 4 lambdasondes (2 voor en 2 na de katalysatoren).

runner1, 2 jaar geleden

Ik heb echt een kat met 2 lambda’s.
Ik zal wel een foto uploaden.
En sorry ging een beetje snel.De achterste lambdasensor is 4 draads en
Voor de kat 5 draads.

. .

oldford PRO, 2 jaar geleden

Inderdaad slechts 1 sonde voor en 1 erna. Dan had de onderdelensite een verkeerd plaatje geplaatst.
De achterste sonde heeft inderdaad 4 draden, dat is nog een ouderwetse sprong sensor.
Maar die achterste sonde heeft hier wel invloed op het mengsel als de ecu denkt dat het signaal van de breedbandsonde is verschoven.

willy9 PRO, 2 jaar geleden

Ik zou eerst nog de timing nazien en tandwielen en ketting op rek goed controleren dit is een bekent probleem plus olie in kabelboom lambdasonde ,motor storing lampje zal wel uitgezet zijn in de combi met de stardiagnose.
best uitlezen met een stardiagnose
gr

runner1, 2 jaar geleden

Kan iemand mij het origineel nummer van de kabelboom geven aub.Er druipt olie uit de kabel aansluiting van de lambdasensor.Ik denk dat ik maar eerst de kabelboom vervang en de nokkenasversteller + de oliestop kabel er tussen monteer.
Ik weet alleen niet welke kabel ik moet vervangen.Graag het origineel nummer als iemand het weet.

willy9 PRO, 2 jaar geleden

chassis nr en dealer kan u alles geven wat u nodig hebt, deze hebben een rond schrijven voor deze herstelling
gr

runner1, 2 jaar geleden

Beste techneuten.
Soory voor het late bericht maar we zijn er nog steeds niet uit wat de rede is van de hoge co waarde. Ik heb ondertussen alle slangen + een ventiel onder de luchtfilterhuis vervangen en de nokenasverstellers ook gemonteerd.Hele kabelboom schoongemaakt maar er droop ook geen olie in de kabels.na dit allemaal hebben we deze weer uitgelezen.Lamda op werking gecontroleerd en deze is goed bevonden .Enige 2 fouten die ik nu heb zal ik hier een foto van uploaden.plus de foto van co tester.Ik ga morgen een ander lmm monteren .Ik hoop dan dat de co daald.En geen schommelende toerental bij koud start meer heb.Ik laat nog weten.als iemand nog sugesties heeft hoor ik het graag.

. .

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz 124 of stel zelf een nieuwe vraag.