Mercedes-Benz E-Klasse: gaat wel rond maar slaat niet aan

Bouwjaar: 2000, Brandstof: Diesel, Motorcode: E320 CDI

Geachte,

op ebay een Brabus D6 kit gekocht voor mijn auto (E320 CDI uit 2000, W210). Brabus kit geïnstalleerd, naar mijn mening correct, en de auto start niet meer. Als ik hem start gaat de startmotor wel rond, maar de motor slaat niet aan.

Vervolgens Brabus kit er weer tussen uitgehaald, en nog steeds hetzelfde probleem.

Iemand enig idee?

RRD

Geplaatst door RRD , lid sinds 11 jaar geleden

4 Reacties

Mercury PRO, 11 jaar geleden

Zo'n powerbox installeren is niet zo maar ff iets, ik zou contact opnemen met iemand die verstand heeft van Mercedes, volgens mij bouwde Brabus ze zelf altijd in in Bottrop, of door geauthoriseerde mercedes dealers. In elk geval de auto uit laten lezen, want waarschijnlijk is er in de programering nu iets goed fout. Er zijn trouwens 2 verschillende kits, de ene voor de s350 cdi, de andere voor de e320 cdi en alleen voor de 7traps automaat volgens mij.

gr

Peco Power

RRD, 11 jaar geleden

Staat nu bij de Mercedes-dealer om uit te lezen.

I.v.m. powerbox: ik heb er een installatieschema bij, wat ik naar mijn mening 100% correct heb gevolgd.
Box is ook 100% zeker de goede, W210 E320 CDI staat er op.

RRD, 11 jaar geleden

Ik wil de ECU als eerste kunnen testen/uitsluiten.

Heb contact gehad mat ACtronics, maar zij zeggen niets voor mij te kunnen betekenen (vreemd, aangezien de ECU die ik heb wel in hun catalogus staat...).

Iemand enig idee of er nog bedrijven zijn die een ECU kunnen testen/repareren?

Mercury PRO, 11 jaar geleden

Hmm,
Ik ben eigenlijk wel nieuwsgierig naar wat de mercedes dealer heeft uitgelezen..........
AC tronics is denk ik een beetje huiverig, ivm de tuning...

gr

Peco Power

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz 124 of stel zelf een nieuwe vraag.