Mercedes-Benz A-klasse 2004: Start niet/slecht

Bouwjaar: 2004, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorinhoud (cc): 2100, Vermogen (kw): 100

Ik ben sinds kort in het bezit van een a200 benzine van 2004

Ik heb er nu last van dat de auto zeer slecht start (gaat goed rond maar slaat niet aan)

Alleen als de auto koud is

Als hij eenmaal gelopen heeft al is het naar 10 seconden dan start hij weer keer op keer perfect

Ik vermoed zelf dat de brandstof terugloopt als de auto langere tijd stil heeft gestaan maar hoe kan ik dit controleren?

Waar zit eventueel een terugslagklep als deze er uberhaupt al is?

Is hier een quick fix voor?

Kaplan999

Geplaatst door Kaplan999 (0) , lid sinds 4 jaar geleden

Heb je de perfecte onderdelen nodig voor Mercedes-Benz A-Klasse? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

10 Reacties

oldford (0) PRO, 2 jaar geleden

Probeer eens het volgende:
1. Voor dat je de motor start, zet het contact aan en wacht 3 seconden. Zet contact weer uit.
2. Zet contact aan, wacht 1 seconde en start de motor.
OF
1. Start de motor en stop na 2 seconden.
2. Contact uit en weer aan en dan opnieuw starten.

Gaat het starten nu beter met 1 van die methodes?
Zo ja, dan is er inderdaad sprake van drukverlies in de brandstofleidingen.

Kaplan999 (0), 2 jaar geleden

Gaat wel iets beter maar is niet echt je van het , lijkt dan wel aan te willen springen maar doet hij net wel net niet

Kaplan999 (0), 2 jaar geleden

Wat me wel opvalt , ik hoor de brandstofpomp niet altijd werken

kaleido 1 (2370) PRO, 2 jaar geleden

Als de brandstofdruk goed is zal de pomp niet draaien.
Als je de eerste keer s morgens de auto op contact zet en je hoort hem dan ook niet , zou wel moeten want de druk is nog niet voldoende aanwezig , dan zou ik eens de aansturing controleren.

Kaplan999 (0), 2 jaar geleden

Ik hoor de pomp niet elke keer dat ik deze op contact zet , wel af en toe als ik hem op contact zet (ik dacht dat bij elke keer op contact zetten de pomp even werd aangestuurd)

Ehombie (55) PRO, 2 jaar geleden

de mogelijkheid om live data uit te lezen? ben niet bekend met de auto. maar misschien zit er een druksensor in. dan kom je er zo achter.

Kaplan999 (0), 2 jaar geleden

Zal zo even de computer er bij pakken , hou jullie op de hoogte

Kaplan999 (0), 2 jaar geleden

Live data nog niet aan toegekomen

Maar….heb zojuist weer geprobeerd wat oldford voorstelde en deze keer werkte het

check

Beste antwoord, geplaatst door Kaplan999 (0), 2 jaar geleden

Daar ben ik weer na een uitgebreide test periode

Na vanalles gecontroleerd te hebben viel me op dat de opvoerpomp niet genoeg druk opbouwde (werd met op contact zetten aangestuurd maar erg kortstondig)

Op stekker van de pomp gemeten , spanning komt netjes binnen en massa ook in orde

Hierop relais van de opvoerpomp vervangen , nu hoor ik de opvoerpomp krachtiger en langer werken relais versleten denk ik dan

Tijdje in de gaten gehouden
Start nu weer tip top , helemaal geen problemen meer mee gehad

kaleido 1 (2370) PRO, 2 jaar geleden

Mooi, bedankt voor de feedback.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz A-Klasse of stel zelf een nieuwe vraag.