Mercedes-Benz C-Klasse: W203 trekt verlies stroom. Is nog wel te starten.

Bouwjaar: 2005, Brandstof: Diesel, Motorcode: CDI 200

Hoi,

Ik zit met een probleempje.
Op een dag was de batterij helemaal leeg, niets deed het meer ook geen alarm bij het openen van de portieren.
Nieuwe batterij gestoken en auto was te starten.

Na enkele uren batterij terug helemaal leeg, verlies stroom gemeten van 16A.
Ik heb alternator en startmotor afgekoppeld + alle zekeringen eruit gehaald.
De verliesstroom blijft.

Kabels en massapunten visueel gecontroleerd, ziet er allemaal ok uit.

Kan iemand mij bij dit probleem even op weg helpen.

Welk kan nog een stroom strekken van 16A?

Mvg
Christophe

Djchristo

Geplaatst door Djchristo , lid sinds 7 jaar geleden

5 Reacties

PeterK011, 7 jaar geleden

heeft deze auto electrisch verstelbare zetels met geheugenfunctie?

Djchristo, 7 jaar geleden

Hoi Peter,

Ik heb elektrische stoelen ZONDER geheugenfunctie.
Voor de rest heb ik automatische ruitenwissers, automatische koplampen, parrot bluetooth CK3100. Dit zijn de enige niet standaard electronica.

Alvast bedankt

Djchristo, 7 jaar geleden

Beste formuleden,

Het probleem is gevonden,
In het koelwater zit een verwarmingselement, dit is te vinden juist boven de startmotor.
In dit element zat een kortsluiting, waardoor het dus de batterij heeft leeg geslurpt.

Bedankt voor jullie hulp.

Mvg Christophe

izzi PRO, 7 jaar geleden

klopt bij deze wagens komt dit veel voor . heb je een stroomverlies van boven de 15 A zit het probleem altijd in dit verwarmingselement . kostprijs +- 500 euro

rs44, 1 maand geleden

beste heren, ik heb zelfde probleem, weten jullie nog welke verwarmingselement t was? exacte naam van dit onderdeel? en waar op de motor zicht bevind?
Alvast bedankt

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz C-Klasse of stel zelf een nieuwe vraag.