Opel Zafira 2005: (3) pin bezetting nokkenas sensor

Bouwjaar: 2005, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: Z18XE, Motorinhoud (cc): 1800, Vermogen (kw): 92

Ik ben bezig mijn auto te herstellen. Er zit een Z18XE in. Heb de auto een complete grote beurt gegeven, incl. distributie set, omdat onbekend was, wanneer dit voor het laatst gedaan was.  Tijdens dit werkje kwam ik erachter, dat de bedrading van de nokkenas sensor geheel bloot lagen; dus isolatie en mantel compleet weg! Voor dit werkje reed ie normaal, zonder foutcodes en oen ik 'm weer wilde starten, niks meer. Heb er een Rydex sensor ingezet na een tijdje heb ik uit ellende de oude erin gezet en toen startte hij meteen. Heb toen een Valeo erin gezet en toen startte hij ook meteen en geen foutmeldingen. Na 20 km gereden te hebben zonder problemen heb ik de auto geparkeerd. Na een uur wilde ik weer weg en bij het starten ging het SVS-lampje (Auto+sleutel) gelijk branden. Code P340-4 No signal from camshaft (Present). Nu heb ik op de stekker gemeten vanaf de ECU en meet op de buitenste pinnen 5V en de middelste niks. de dubbele 5V vind ik vreemd, want volgens mij heb je te maken met +5V als referentie een signaaldraad en een massa. Corrigeer me als ik het verkeerd heb! Helaas heb ik geen scope, om het signaal van de sensor te backproben in bedrijf.
Graag uitleg en ook graag de pinbezetting.
Dank!

biomus

Geplaatst door biomus , lid sinds 16 jaar geleden

1 Reactie

biomus, 2 maanden geleden

Niemand?

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Opel Zafira of stel zelf een nieuwe vraag.