Opel Agila Eleganze Z12XE: Opel Agila begint te stotteren bij 4000 toeren

Bouwjaar: 2001, Brandstof: Benzine, Motorcode: 1,2 (Z12XE)

De Agila van mijn vrouw begon plotseling te stotteren bij normaal rijden. Na veel speurwerk werd uiteindelijk de luchtmassa meter en de bougies vervangen. Ook werd tussendoor nog en nieuwe bobine geplaatst die op dat moment het probleem niet oploste. De oude is dus weer teug gezet. Het stotteren hield op en we gingen er van uit dat het probleem opgelost was. Nadat mijn vrouw na enige tijd de snelweg opreed en het gas in trapte om 120 KM/uur te gaan rijden kwam het stotteren in alle hevigheid terug als je boven de 4000 toeren kwam. In een lagere versnelling blijkt hetzelfde te gebeuren bij 4000 toeren. Nogmaals een nieuwe bobine gemonteerd die geen verbetering bracht. Naar de Opel garage gegaan en de computer uit laten lezen waar de conclusie uiteindelijk was dat de EGR klep defect moest zijn. Deze klep is vandaag vervangen en een eerste test leek goed. De motor was nog niet helemaal op bedrijfstemperatuur en bij 400 toeren in z'n drie ging het goed. Na ongeveer 10 km de snelweg op en het gas ingetrapt. Net boven de 4000 Toeren begon het stotteren weer. Het gaat echt met horten en stoten boven de 4000 toeren. Ook in de lagere versnelling weer hetzelfde probleem. Wie heeft een idee wat we nog kunnen doen. Beneden de 4000 toeren is er niets aan de hand maar daarboven is het dus een drama. De oplossing om onder de 4000 toeren te blijven is natuurlijk mogelijk maar op de snelweg wil je toch graag een beetje mee met de rest van het verkeer en dan kom je toch akelig dicht in de buurt van de 4000 toeren. Wie heeft er nog een idee????

Frens57

Geplaatst door Frens57 , lid sinds 11 jaar geleden

7 Reacties

oldford PRO, 11 jaar geleden

Is de benzinedruk/opbrengst al gemeten?
Onlangs een keer de tank (nagenoeg) leeg gereden?

Frens57, 11 jaar geleden

Old Ford,

Bedankt voor je reactie. Ben net even naar het garagebedrijf geweest en heb de suggestie voor gelegd. De tank wordt niet altijd leeg gereden. Wel tanken we "goedkopere" benzine waarvan men zegt dat het soms wel eens problemen zou kunnen veroorzaken. De benzinedruk wordt nu gemeten en de garagehouder gaat rijden met meetapparatuur om wat andere dingen te checken. Wordt vervolgd..

tijne, 11 jaar geleden

al ik kijk dat het probleem zit niet voor doet zo lang de motor koud is zou ik de themp senzor is laten controleren kan gewoon via de comp. bij de dealer

gr tijne

Frens57, 11 jaar geleden

Hallo Tijne,

Bedankt voor je suggestie. Gisteravond meetapparatuur aan de computer gehangen en gaan rijden. Nog steeds hetzelfde probleem. Ik heb de suggestie van "old Ford" ook doorgegeven dus hopelijk heeft de garagehouder hier ook naar gekeken. Vandaag met behulp van een oscsiloscoop allerlei signalen gemeten waarbij een vreemd signaal komt van de potmeters in het gaspedaal. Deze geeft in een bepaalde stand een pieksignaal hetgeen een signaal aan de computer zou kunnen geven waardoor het stotterende probleem zich voor doet. Het gaspedaal is gedemonteerd en voorzichtig open gemaakt waarna ik hem heb ingespoten met contactspray. Vanavond gaan we hem weer monteren om te kijken of dat iets geholpen heeft. Blijkt bij het meten dat er nog steeds een vreemd signaal ontstaat dan moet het pedaal waarschijnlijk gewisseld worden. Geen idee wat dat weer gaat kosten. Heb wel even op internet geggoogeld maar kon geen prijs vinden. Bij het uitlezen wordt er geen storing vast gesteld. Ik neem aan dat hij een kapotte temperatuursensor zou moeten registreren. Ik kan het verband met betrekking van de temperatuur van de motor en de potmeters nog niet leggen maar misschien is het wel gewoon toeval. Wordt vervolgd...

Frens57, 11 jaar geleden

Na het installeren van hetzelfde (ingespoten) gaspedaal nog steeds problemen. Vandaag een gaspedaal gehaald bij een autodemontagebedrijf ( € 40,00) en ingebouwd. Testrit gemaakt waarna bleek dat het probleem was opgelost!! Het oude pedaal nogmaals uit elkaar gehaald (dit keer aan de zijde waar de schroefjes zitten) waarbij bleek dat de contactspray die ik er in gespoten had niet op de juiste plek was aangekomen. Dit zat namelijk in het gedeelte waar de veer en het mechanische deel van het pedaal zijn onder gebracht. Onder het dekseltje bleek een printplaatje te zitten met koolstofbanen waar bij bediening van het gaspedaal de loper over heen gaat. Deze koolstofbanen gereinigd met contactspray en de lopertjes licht verbogen om een goed contact te waarborgen. Iets anders wat me opviel was dat het printplaatje onder een aantal contacten is geschoven waardoor naar mijn mening gemakkelijk een losse verbinding zou kunnen ontstaan. Uit de bijgevoegde foto's is de constructie duidelijk te zien. Het is de bedoeling om het pedaal nogmaals te wisselen om te kijken of de "oude" het ook weer doet. Dit zou namelijk best eens het geval kunnen zijn. De mogelijkheid tot reinigen is in ieder geval aanwezig en geen grote klus en zeker de moeite waard om het te proberen. Let wel op dat je het deksel precies zo terug plaatst als je het hebt verwijderd. Eén van de 5 schroeven bepaald de nulstand en heeft waarschijnlijk een lakzegel. Bij het uit elkaar halen was echter duidelijk te zien waar de schroeven hadden gezeten. Er zijn inmiddels wat onderdelen op de auto gemonteerd die misschien niet noodzakelijkerwijs hadden moeten worden geinstalleerd maar alle indicaties wezen in die richting. Zelfs de Opel garage kwam met de verkeerde diagnose. Dankzij het doorzettingsvermogen van de plaatselijke garagehouder is dan toch gelukt om het probleem op te lossen.[url=http://img824.imageshack.us/i/printplaat...][img]http://img824.imageshack.us/img824/5148/...[/img][/url]

Uploaded with [url=http://imageshack.us]ImageShack.us[/url]

[url=http://img855.imageshack.us/i/lopers.jpg...][img]http://img855.imageshack.us/img855/9463/...[/img][/url]

Uploaded with [url=http://imageshack.us]ImageShack.us[/url]

kling, 10 jaar geleden

Frenk,

ik heb gistermiddag mijn Opel Agilla met de stofzuiger schoongemaakt, en toen ik vanmorgen probeerde te starten en wegrijden stotterde de motor alsof hij op 2 cilnders loopt. Nu ik jouw bobvenstaand bericht gelezen heb vraag ik me af nadat ik zelf eens gekeken heb of dit apparaat ook bij mijn gaspedaal zit, of er misschien vuil in het apparaat gekomen is na het stofzuigen en daardoor dit probleem is onstaan. Echter na stationeer te laten draaien en gasgeven loste het probleem zich op en loopt de motor weer goed. Maar jouw verhaal heeft me toch op een idee gebracht. Voordat ik hiermee aan de slag wil heb ik een vraag. Hoe ga je te werk zonder al te veel sleutelen.
Kun je het apparaat laten zitten en moet je alleen de deksel losschroeven en dan het inwendige goed schoonmaken en weer sluiten. Of heb je een ander advies.????

mvg

John

kling, 8 jaar geleden

Opel heeft inmiddels gekonstateerd dat er merdere klachten waren en daarom een terugroep aktie ingesteld waarbij de btandstoftank uitgewisseld/vervangen werd omdat er roestvorming in de tank optrad en deze in de sproeiers verstoppingen veroorzaakte en sindsdien geen problemen meer.

groet

Kling

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Opel Agila of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.