Opel Astra 2010: vervelende storingen...ghost in the machine

Bouwjaar: 2010, Brandstof: Benzine, Motorcode: A16XER, Motorinhoud (cc): 1600, Vermogen (kw): 85

Hallo,

hoop dat jullie wat licht kunnen schijnen op wat irritante storingen in mijn Astra J waar ik al een tijdje mee zit.

Deze storingen zitten vooral aan de bestuurderskant:

- elektrisch raam reageert soms heel kort (1 sec) en daarna stopt het. De melding Bestuurdersruit openen en daarna sluiten, verschijnt dan op het dashboard. Deze melding verschijnt normaal gesproken bij het ontkoppelen van de accu. Raam doet daarna niets meer.
- deur open melding op het dashboard gaat aan (meestal bij niet direct instappen en wegrijden). Deursensor reageert dus terwijl portier gewoon gesloten is.
- accu lampje gaat branden en melding Service Laadstroomsysteem verschijnt op het dashboard.
Meestal bij kouder weer en van de week ook gemerkt toen ik startkabels gebruikte om de auto van de vrouw te starten. Accu wordt verder gewoon netjes opgeladen en dynamo werkt gewoon goed. Uitlezen geeft dan fout P0622 aan (storing met de generator veldspoel stuurschakeling). Storing verdwijnt spontaan en code kan gewist worden.
- FM radio ontvangst lijkt (?) ook slecht te zijn geworden

Andere onderdelen in het portier, zoals knoppen voor de andere ramen, interieurverlichting en buitenspiegel bediening werken gewoon.
Het raam heeft standaard de storing. De andere storingen treden soms wel en dan weer niet op.

Wat ook belangrijk is:
Deze storingen zijn direct begonnen na het zelf vervangen van de bobine rail.
Het enige wat ik kan bedenken is dat dit veroorzaakt is door een losgetrokken massa kabel, dus een massa probleem.
Om bij de bobine te komen moet je nl. hiervoor de kabelboom met stekkers die over de motor loopt loshalen en omhoog trekken.
De kabel en stekkers zelf nagelopen, maar omdat het getaped is, kan ik niets bijzonders zien :(
Zou top zijn als jullie me op weg kunnen helpen om dit probleem zelf op te lossen

Bountje

Geplaatst door Bountje (0) , lid sinds 1 jaar geleden

Heb je de perfecte onderdelen nodig voor Opel Astra? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

10 Reacties

Plakkie (310), 7 maanden geleden

Heb je een originele of immitatie bobine geplaatst.
Heb met mijn Zavira toen der tijd ook onverklaarbare problemen gehad nadat ik geen originele bobine had geplaats.
Daarna een originele ingezet en geen problemen meer gehad.

Bountje (0), 7 maanden geleden

@ Plakkie. Volgens mij van was de bobine van Maxgear. Delphi schijnt de bobines te leveren voor Opel. Maar zou hierdoor (massa) storingen worden veroorzaakt denk je? Wat voor storingen had jij toen?

Plakkie (310), 7 maanden geleden

Ik had allerlei aparte storingen.
Kon ze wel resetten, maar waren bij de eerst volgende start weer terug.
Het merk bobine wat ik er toen in had zitten was een Ridex
Hoog toerental, benzine meter die na vervangen flink afweek, abs storing, airbag storing, bandenspannings controle was van slag, zender ontvangst in de war.
Toen de bobine vervangen voor een Valeo foutcodes gereset en toen geen gekke storingen meer.

Bountje (0), 7 maanden geleden

Dat zijn idd ook vreemde storingen. Heb ook de link gelegd met de bobine en dit voorgelegd aan een automonteur. Die kon zich niet voorstellen dat dit zou komen door een niet goed werkende bobine. Merkte je verder naast de storingen ook iets aan de loop van de motor? Bij draait ie gewoon normaal.
Het kan geen kwaad om de bobine los te koppelen en testen of het raam dan wel opengaat. Dat zou dan zonder problemen moeten kunnen..

Plakkie (310), 7 maanden geleden

Ik hoor we vaker dat imitatie bobines voor een hoop ellende kunnen zorgen.
Ik sleutel nog wel eens links en rechts.
Recentelijk een Peugeot 206 gehad met wazige foutmeldingen.
De eigenaar had zelf de bobine vervangen.
Na plaatsen van Sagem bobine geen vuiltje meer aan de lucht.

Bountje (0), 7 maanden geleden

Heb de bobine losgekoppeld en getest. Helaas raam en deursensor geven dezelfde foutmelding. Geen beweging te krijgen in het raam :(
Iig is de bobine nu wel uitgesloten..

Plakkie (310), 7 maanden geleden

Ja die lijkt mij uitgesloten.

Plakkie (310), 7 maanden geleden

Toevallig recentelijk aftermarket xenon ingebouwd?
Dat kan ook voor minder leuke effecten zorgen.
Vind de BSI niet zo leuk.

Bountje (0), 7 maanden geleden

Nee geen xenon ingebouwd.
Dank iig voor het meedenken Plakkie

Bountje (0), 6 maanden geleden

Update:
auto is uitgelezen door een professional en er is idd een kabelbreuk. Het probleem zit hem in de LIN bus, verbroken connectie met apparaat 4. Iemand enig idee wat apparaat 4 is?

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Opel Astra of stel zelf een nieuwe vraag.