289 bezoekers online

Peugeot 206 2006: Sony radio inbouwen. Gaat niet uit.

Bouwjaar: 2006, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: KFW, Motorinhoud (cc): 1400, Vermogen (kw): 55

Ik wil een nieuwe Sony radio met Apple carplay functie inbouwen. Maar de radio gaat niet uit als ik de auto uitzet. Wat moet ik doen/kopen om hem goed te laten werken?

Stefankl

Geplaatst door Stefankl , lid sinds 3 weken geleden

13 Reacties

Hans4040 PRO, 3 weken geleden

Goed aansluiten;
Geel is constante 12V+
Rood is geschakelde 12V+

Stefankl, 3 weken geleden

Bedankt dat wist ik al. Ik heb die draadjes ook al omgewisseld maar dat hielp niet. Nu weet ik nog steeds niet wat ik moet doen.

Hans4040 PRO, 3 weken geleden

Werkt de geschakelde 12V+ wel zo als het hoort? Dus contact uit, spanning van de rode draad af..?

Stefankl, 3 weken geleden

Dat weet ik niet ik heb geen spanningsmeter

Hans4040 PRO, 3 weken geleden

Dan wordt het iets ingewikkelder...
Heb je een los lampje? dan hou je de zijkant van het lampje tegen massa, en de rode draad op het contact van het lampje...contact aan, lampje aan...contact uit, lampje uit.

(en dan deze bestellen: https://www.bol.com/nl/p/spanningstester...

Stefankl, 3 weken geleden

Pff dat wordt dus een lastig verhaal

Hans4040 PRO, 3 weken geleden

Nee hoor....gewoon eerst kijken of je spanning hebt met contact aan en uit.
Meten kan je met een los lampje of met een spanningzoeker.
Bij het begin beginnen.

Stefankl, 3 weken geleden

En als ik ergens wel of geen spanning op heb dan? Omwisselen?

Hans4040 PRO, 3 weken geleden

Als je een ISO stekker achterin de radio hebt is de gele constant 12V+ en de rode geschakeld 12V+
Meet eerst eens of dat zo is bij jou.
Het KAN zijn dat je beide draden moet omdraaien maar er moet altijd 1 geschakelade 12V+ zijn, anders gaat de radio niet uit bij contact af.
Kan je de radio wel handmatig op de radio uitzetten?

Stefankl, 3 weken geleden

De gele en de rode geven bij mij altijd stroom

Hans4040 PRO, 3 weken geleden

Oke...dan zit de rode niet achter het contactslot oftewel wordt niet geschakeld.
Dan zal je moeten meten (daar ga je al) waar je geschakeld 12V+ hebt en daar de rode draad aansluiten...

Of je laat het zo als het is en zet de radio handmatig uit op het toestel zelf, met het risico dat het een keer vergeten wordt en je met een lege accu staat.

Maar even een vraag: zat er voorheen een andere radio in en had die dit probleem ook..?

Stefankl, 3 weken geleden

Ja toen had ik dit probleem ook al. Maar die kon ik handmatig aan en uit zetten. De nieuwe niet helaas. Dus ik moet het werkend krijgen. Ik krijg die stekkertjes ook niet uit de adapter gedrukt.

STIP911, 3 weken geleden

hier waren vroeger verloopstekkers voor. het klopt je hebt waarschijnlijk je radio op een netwerk draad aangesloten, de stekkerpositie van het netwerk zit op de plek waar de geschakelde bij andere merken zitten, dit is vrij eenvoudig om te bouwen, maar je moet wel weten wat je aan het doen bent! met een goede sanniningszoeker liefst een multimeter!

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Peugeot 206 of stel zelf een nieuwe vraag.