Peugeot 207 2006: storing emissiesysteem

Bouwjaar: 2006, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: KFU, Motorinhoud (cc): 1400, Vermogen (kw): 65

Hallo het probleem is begonnen met af en toe niet starten dat wil zeggen de startmotor draait dan niet en de benzinepomp hoor je dan ook niet even. melding in scherm storing emissiesysteem. meestal na een paar dagen start hij wel weer en als je de auto goed uitzet is het probleem er later weer. het oranje motor lampje brand niet. wat kan dit probleem veroorzaken. Er zijn geen codes opgeslagen in de ecu maar bij niet starten kan ook ik niet uitlezen. alle massa aansluitingen zijn schoon.

met vriendelijke groet Henk Brands

Henk Brands

Geplaatst door Henk Brands , lid sinds 2 weken geleden

12 Reacties

kaleido 1 PRO, 2 weken geleden

Lijkt op een probleem met de startonderbreker , wat is hierin al gecontroleerd ?

    andere sleutel heb ik geprobeerd (geen verschil) en de stekker van de opnemer bij het contactslot gehaald en dan geeft hij wel de melding van startonderbreker actief. wat kan ik nog proberen? - Henk Brands, 2 weken geleden

hans4074 PRO, 2 weken geleden

Onder de motorkap tussen accu en spatbord zit een zwarte kast. Deksel eraf en dan zie je de zekering/relais kast (BM34). Maak de 3 grote stekkers eens los en check de contactpennetjes en stekkers. Het komt wel eens voor bij 207 dat het ruitensproeier pompje inwendig ruitensproeier vloeistof gaat lekken en dat de vloeistof opgezogen wordt en dan via de bedrading in de BM34 terecht komt met rare storingen tot gevolg.

    Deze stekkers heb ik gecontroleerd en zijn schoon en ik heb uit voorzorg de zekeringkast gewisseld met een exemplaar van de sloperij en geen verbetering geconstateerd. Hierop zit een stekker met 4 kabels de dikke gaat naar de startmotor en geeft geen spanning op moment van starten. - Henk Brands, 2 weken geleden

hans4074 PRO, 2 weken geleden

Plaats het chassisnummer even.

    HET SHASSISNUMMER VVF3WAKFUC33388597V ook heb ik eco mode af en toe actief en auto start nu al 3 dagen niet meer met de melding storing emissiesysteem - Henk Brands, 2 weken geleden

hans4074 PRO, 2 weken geleden

In principe zou ik me nog niet druk maken over die eco mode melding. Omdat de motor niet wil lopen, zal na verloop van tijd de energie spaar stand inschakelen....de eco mode dus. Heb je de stekkers op de motor computer (EBE) ook gecheckt?
Inwendig in de BM34 heeft de signaal draad voor de startmotor (via zekering F8) nog een aantal aftakkingen. Controleer of er op deze aftakkingen wel spanning komt. Het zijn zekeringen F13, F7, F9 en F6 als ik het zo zie op t schema. Na deze interne aftakkingen komt een volgend inwendig relais voor de startmotor met zekering F8

    op de genoemde zekeringen staat (aan beide Kanten zekeringen goed ) spanning 12.4 volt en de stekkers op de EBE was anderhalf jaar geleden de middelste stekker heel licht vervuild een beetje blauwige kleur er was toen een probleem met de stekker op het gasklephuis die is toen vernieuwd en probleem verholpen. pennetje verloor soms contact. - Henk Brands, 2 weken geleden

hans4074 PRO, 2 weken geleden

Ben nog aan het zoeken geweest op het electrische schema op zoek naar de zogenaamde reveille draad, oftewel de wek-draad. Deze draad zou er voor moeten zorgen dat het systeem, waaronder de motor EBE, gewekt gaat worden na het herkennen van de sleutel. Tot zo ver zonder succes omdat deze draad niet als wek-draad aangegeven wordt.

    dat is jammer kan zelf ook geen schema vinden en moet het eerst doen met info van anderen en zoeken op internet zoals problemcar. meesten verwijzen naar de bsm zekeringkast deze heb ik uitgewisseld met een uit een sloopauto maar deze was aan de buitenkant niet beschadigd en weet dus niet zeker of deze zekeringkast wel goed is maar dan zijn de problemen wel gelijk aan de originele bsm (zekeringkast) gaan deze vaak stuk met de zelfde klachten? - Henk Brands, 2 weken geleden

hans4074 PRO, 2 weken geleden

De BSM gaat wel eens defect, maar dan vaak op andere elektronische componenten.
Ik geef het nog niet op hoor, maar k moet er even tijd voor hebben.

hans4074 PRO, 1 week geleden

Draad wekken gevonden. Draad nummer 7842C en die loopt vanaf de BSI de 40 voudige zwarte stekker op positie 10 in die stekker naar de motor EBE 48 voudige zwarte stekker op positie K3.
Meet deze draad eens door. Controleer op weerstand en sluiting.

    Ga ik vanavond doen ben nu aan het werk. Dank je alvast - Henk Brands, 1 week geleden

hans4074 PRO, 1 week geleden

Heb je wel enige ervaring met dit soort klussen?

    tot zover gaat mij dat wel lukken maar zonder electrich schema kom ik er niet. maar op deze manier wel. zit zelf wel in de techniek. - Henk Brands, 1 week geleden

hans4074 PRO, 1 week geleden

Probeer in ieder geval te meten met de juiste pennetjes zodat je de contacten niet beschadigt of de klemkracht beschadigd

. .

hans4074 PRO, 1 week geleden

Probeer in ieder geval te meten met de juiste pennetjes zodat je de contacten niet beschadigt of de klemkracht beschadigd

    Hans deze kabel heeft geen weerstand meet 0,4 ohm het zelfde als ik meetpennen tegen elkaar houdt ook heeft deze kabel geen verbinding met de massa en ook niet met de losgekoppelde plus. hoop dat je hier wat mee kan. - Henk Brands, 1 week geleden

hans4074 PRO, 1 week geleden

Jammer. Klemkracht van de pennetjes ook in orde? Eigenlijk zou je de draad dan ook nog belast (met bijvoorbeeld een 21W lampje) moeten meten, maar de hoop op een onderbreking/slechte draad is nu eigenlijk nihil.
Nu gaat het lastig worden. Alle betreffende draden door meten zal niet lukken zonder schema. Voor ons/dealer valt alles vrij simpel te controleren m.b.v. diagnose apparatuur. Kun je me een privébericht sturen via problemcar?

    kan ik nog de spanning op de draad meten? staat er spanning op de draad dan ligt het probleem achter de draad en is er geen spanning op de draad zit het probleem ervoor of zie ik dat verkeerd? en hoe kan ik een prive bericht sturen? - Henk Brands, 1 week geleden
    o ja de klemkracht is ook in orde - Henk Brands, 1 week geleden

hans4074 PRO, 1 week geleden

Dat is het probleem.... simpelweg omdat ik niet weet hoe die draad werkt en hoeveel en hoelang er eventueel voltjes op moet staan. Dat hebben we de dealer diagnose apparatuur voor. Daarmee kunnen we bijvoorbeeld zien of de sleutel herkent wordt en of het complete systeem vrij gegeven wordt per computer.
Volgens mij kun je mijn privé e-mail opvragen bij de moderator? Ik ga em hier niet plaatsen.

    mijn Mailadres hnkbrands<a href="/profiles/gmail">@gmail</a>.com misschien kunnen we nog wat voor elkaar betekenen, in ieder geval heel veel dank voor de genomen moeite en tijd alvast. - Henk Brands, 1 week geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Peugeot 207 of stel zelf een nieuwe vraag.