Rover 416 : koltc lpg probleem lopt niet meer op lpg

Hallo allemaal,

Ik zit met het volgende probleem:

Ik heb een rover 416 uit 99 met een koltec g3 systeem
een paar weken geleden begon de auto in te houden op gas en wou soms bij koude motor niet over schakelen op gas, toen heb ik ik de stappenmotor los gehaald en de plunjer met wd 40 ingevet het probleem was toen een week of 4 geheel voorbij.
maar nu wil hij met geen mogelijkheid meer op gas overschakelendus weer de stappenmotor losgehaald en de punjer ingevet maarer zit geen leven meer in op gas.

wie o wie weet de oplossing hiervoor?

mvg bas

Bas959

Geplaatst door Bas959 , lid sinds 16 jaar geleden

11 Reacties

P. Kelder PRO, 16 jaar geleden

bas....

de kunstof plunjer (stappenmotor) nooit invetten, dat vraagt om problemen... slechts enkel het verdeelhuis schoonmaken en de plunjer met een teflonspray glad poetsen is voldoende.. om het zaakje goed te laten functioneren

paul,

Bas959, 16 jaar geleden

Hallo,

Ik heb het zaakje weer losgehaald en schoongemaakt maar nog steeds geen reactie, heb ook het lambda signaal gemeten en dat was in orde.

Heb wel het idee dat 1 van de relais een keer vaker schakelt dan normaal kan dit ook een oorzaak zijn?

heeft iemand misschien een scema met foutmeldingen zodat ik het systeem uit kan lezen?

Mvg Bas

VG392, 16 jaar geleden

Ik denk een kapotte temperatuursensor.
Handleiding heb ik naar je email gestuurd.

wanner, 16 jaar geleden

Geen backfire gehad?

hakeemolajuwon PRO, 16 jaar geleden

Als de motor afgeslagen is op gas en je neemt de propaanslang tussen de verdamper en verdeelhuis los, komt er dan gas uit?

Bas959, 16 jaar geleden

Ik heb nog niet grprobeert om de slang ,los te halen maar als ik de stappenmotor los haal ruik ik wel een duidelijke gas lucht.
En als ik de (verstuiver) loshaal tenminste ik denk dat het de verstuiver is, zit onderaan aan de zijkant aan het gasverdeelhuis met een stekker eraan dan hoor ik wel gas ontsnappen.

op het moment dat de motor afslaat klikt er een relais in de auto en onder de motorkap, heb het idee dat de gas toevoer gelijk weer afgesloten word, heb de relais ook al vervangen.

als ik bijvoorbeeld op de snelweg rij en overschakel op gas schakelt hij ook niet terug naar benzine.

groeten bas

Bas959, 16 jaar geleden

Hallo nee ik heb ook geen backfire gahad

groeten Bas

hakeemolajuwon PRO, 16 jaar geleden

Heb je de stappenmotor met de plunjer en de veer op de juiste wijze gemonteerd? De volgorde is eerst de veer, daarna de plunjer en tenslotte de stappenmotor. Maar let op aan een zijde van de plunjer is aan de binnenzijde een groef waarin de veer valt.

Bas959, 16 jaar geleden

Ik heb de stappenmotor precies zo gemonteerd als jij hier beschrijft Hakeem.
Ik begin er een beetje radeloos van te worden.
En nu net als ik de auto in wil ruilen.

Bas959, 16 jaar geleden

Hallo allemaal,

Het probleem leek ineens voorbij te zijn zonder enige vernadering toe te passen, Auto liep weer op gas als een zonnetje en dit zelfs na meerdere keren gestart te hebben,
maar na ongeveer 50 km gereden te hebben ging het weer mis auto sleog bij stationair draaien af en is op geen mogelijkheid weer op gas aan de praat te krijgen.

kent iemand dit probleem

groeten bas

Bas959, 16 jaar geleden

Het probleem is opgelost.
de spoel van de gasafsluiter die bij de verdamper zit was defect, vervangen en hij loopt weer als een trein.
Hierbij wil ik KeesVg392 nog even bedanken voor zijn hulp, deze man heeft echt verstand van de koltec instalatie.

Mvg Bas

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Rover 416 of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.