1085 bezoekers online

Seat INCA 1.9 SDI/AYQ 47 KW 500: startproblemen

Bouwjaar: 2001, Brandstof: diesel, Transmissie: handmatig, Motorinhoud (cc): 1900, Vermogen (kw): 47

Ik heb een Seat Inca uit 2001. Het probleem is nu dat de auto de ene keer wel start en de andere keer wil deze niet starten.
Heb geprobeerd om de ECU uit te lezen maar deze ziet het systeem niet. Verder had ik op internet gelezen dat je relais 109 moet checken, alleen kan ik deze niet vinden in de auto. Waar bevind deze zich? In de zekeringkast zit 2 x 103 en geen 109.

Zie trouwens het voorgloeilampje ook niet op lichten.

wimhoger

Geplaatst door wimhoger , lid sinds 1 maand geleden

19 Reacties

0

oldford, 1 maand geleden

Waar lees je mee uit? (Merk, type)

0

P. Kelder, 1 maand geleden

Controleer de ECU. Deze bevind zich in het midden onder de voorruit onder de parafaan plaat.
Eigenlijk moet je dan de ECU openen om het euvel te zien. Vocht in ECU waardoor de printplaat is aangevreten.

Een bekent euvel....

Grt. Paul

0

wimhoger, 1 maand geleden

Hoi Oldford, ik lees uit met wifi ( WIFI super OBD) en gebruik het programma Car scanner wat ik op de telefoon heb. ( deze 2 werken wel goed als ik de Audi die ik ook nog heb uitlees)

P. Kelder, bedank voor de reactie en zal hem er straks even uit halen.

groeten Wim

0

oldford, 1 maand geleden

De scanner die je noemt, gebruikt het EOBD/OBD2 protocol, wat deze auto nog niet ondersteund. Dat je geen communicatie hebt klopt dus.
Diesels hoeven pas vanaf 2004 te voldoen aan de EOBD wetgeving in Europa.

Je Audi zal of een benzine-motor hebben of van 2004 of nog later zijn.

0

wimhoger, 1 maand geleden

hierbij de foto's moet even kijken hoe ik hem uit elkaar kan krijgen

0

wimhoger, 1 maand geleden

Oldford okee klopt idd Audi is van 2006 en benzine.

0

wimhoger, 1 maand geleden

zo ziet de binnenkant eruit, ziet er volgens mij wel goed uit

0

wimhoger, 1 maand geleden

Is er ook een optie om te controleren of de ECU goed werkt, kan wel een andere aan gaan schaffen maar voor het zelfde geval is dit het probleem niet. Heb alles gedroogd, en nog steeds start de auto niet, ook gaat het lampje van gloeispiraal niet aan tijdens starten.

0

oldford, 1 maand geleden

Misschien dat actronics de ecu kan testen.
Dat moet overigens wel via een bedrijf gaan.

Hoe zien de pennen van de connectoren op de ecu eruit? Schoon of aangetast?
Heb je alle zekeringen al gecontroleerd?

0

wimhoger, 1 maand geleden

Hoi oldford, connectoren zien er schoon uit, voeg wel even foto toe. Zekeringen ga ik zo allemaal even bekijken. Misschien weet jij dit, het schijnt dat er een relais 109 moet zijn alleen heb ik deze niet kunnen vinden, Heb wel 2 x een relais 103 klopt dit wel?

groeten Wim

0

oldford, 1 maand geleden

Het enige wat ik kan vinden is dit: https://nemigaparts.com/cat_spares/etka/...
Relais 109 zou dan op locatie 3 zitten en relais 103 of 100 op locatie 18.

0

wimhoger, 1 maand geleden

oldford , super bedankt hiervoor is wel handig. Kan nu ook een andere ecu ophalen bij het bedrijf waar deze auto wegkomt. Kosteloos dus gaat dat zo eerst proberen, wordt vervolgt.

groeten Wim

0

P. Kelder, 1 maand geleden

[quote=wimhoger]zo ziet de binnenkant eruit, ziet er volgens mij wel goed uit[/quote]

Je kunt zien dat de ECU vochtig is geweest vanbinnen... tsja.... betrouwbaar ?

Overigens, mocht relais 109 defect zijn dan is en brand er ook geen voorgloeilampje....

Grt. Paul

0

wimhoger, 1 maand geleden

Okee bedankt Paul, heb een andere ECU/contactslot etc opgehaald ga dat vanmiddag even proberen.
Maar als ik zo in zekeringskast kijk zit 109 relais op de kop, is dat normaal? Zie de bijgevoegde foto.

groeten WIm

0

P. Kelder, 1 maand geleden

ECU en contactslot ? ECU hoeft enkel te trouwen / paren met het voertuig.
Helaas gaat dat alleen dmv software.

Grt. Paul

0

wimhoger, 1 maand geleden

Hoi Paul, dat klopt, als ik beide vervang is dat niet nodig, is alleen wel iets meer werk.

0

P. Kelder, 1 maand geleden

Het uitwisselen van de ECU met aanpassen op de startblokkering is wel 10min werk.
Makkelijker is nog de startblokkering op de brandstofpomp omzeilen ;

Grt. Paul

0

wimhoger, 1 maand geleden

Hoi Paul,

Ik ben er eindelijk uit, probleem was uiteindelijk niet de ECU maar het contactslot.
Auto start nu goed.

groeten Wim

Ps iedereen bedankt voor de hulp. mooi dat deze site er is.

0

P. Kelder, 1 maand geleden

Wim

Mooi dat het is opgelost, bedankt voor de feedback.

Grt. Paul

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Seat INCA 1.9 SDI/AYQ 47 KW 500 of stel zelf een nieuwe vraag.