Toyota Aygo 2010: Benzinepomp/vlotter

Bouwjaar: 2010, Brandstof: Benzine, Transmissie: Handgeschakeld

Hallo,
Ik wou de brandstofpomp/vlotter vervangen van een toyota aygo.
Eraf halen ging redelijk goed maar erop monteren stuit ik op een probleem.
De groten kunstof ring kan ik er niet meer opdraaien.
Weet iemand hier raad op?
Mijn dank is groot!

.
K.B.

Geplaatst door K.B. (0) , lid sinds 10 maanden geleden

Heb je de perfecte onderdelen nodig voor Toyota Aygo? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

12 Reacties

lange-frans (0), 8 maanden geleden

gisteravond gedaan bij audi S3 daar ging het als volgd........ grote rubber ring in tank plaatsen pomp huis erin laten zakken 1e man pomp stevig aandrukken ...gaat zwaar..... 2e man grote ring goed er op leggen en voorzichtig draaien zodat hij er goed recht op draaid. hoop dat je hier wat aan hebt .suc6.

Michiel-0478 (30), 8 maanden geleden

Ik kan je geen oplossing geven maar een algemene tip. Wat ik op de foto zie is allemaal erg vies, zand etc. Voor demontage is dat logisch maar zou alles goed schoonmaken; stofzuiger, kwastjes, remreiniger etc.

K.B. (0), 8 maanden geleden

Bedankt voor jullie reacties!

Voordat ik de nieuwe pomp plaatste heb ik alles netjes schoongemaakt.
Toen pomp met grote O ring geplaatst en idd naar beneden gedrukt en dan lukt het helaas niet om de schroefdraad ring aan te draaien.
Het lijkt wel of het schroefdraad van de tank uitgezet is.
Ik zit te denken om de schroefdraad ring (blauwe) door te zagen dan erop proberen te draaien en dan een grote slangklem om de ring klemmen zodat ring om het schroefdraad van de tank blijft zitten.

harry4203 (800) PRO, 8 maanden geleden

Heb er zat vervangen van zo'n auto. nooit problemen gehad met terugplaatsen, maar het is soms ff vogelen om de ring er recht op te krijgen. Als je de ring even probeert zonder de vlotter? Niet zagen en klooien, gewoon weer netjes in orde maken.

K.B. (0), 8 maanden geleden

Bedankt voor je reactie Harry.
Ik heb de ring ook geprobeerd zonder vlotter, vandaar dat ik dacht dat het schroefdraad van de tank uitgezet is na het verwijderen van de blauwe ring.
Ik ga het nog eens proberen.
Misschien wat siliconen spray gebruiken? (heb nu olie gebruikt )

harry4203 (800) PRO, 8 maanden geleden

Op kunststof kun je naar mijn mening beter niks gebruiken, alleen zorgen dat het goed schoon is. O-ring eventueel met wat vaseline insmeren.

K.B. (0), 8 maanden geleden

Oké doe ik dat, maar het schroefdraad van de tank lijkt wel een soort hard rubber.

harry4203 (800) PRO, 8 maanden geleden

En. rij je alweer?

K.B. (0), 8 maanden geleden

Nee helaas niet.
Ik denk dat de tank vervangen moet worden.

Michiel-0478 (30), 8 maanden geleden

Wel vreemde toestand allemaal. Misschien eens wat meer foto’s plaatsen. Kan toch allemaal niet zo moeilijk zijn.

check

Beste antwoord, geplaatst door K.B. (0), 8 maanden geleden

Nou na een paar dagen weer geprobeerd.
En nou draai ik hem er gewoon heel makkelijk op.
Ik snap niet waarom het niet direct wou .

.

K.B. (0), 8 maanden geleden

Hartelijk dank allemaal voor het meedenken!

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Toyota Aygo of stel zelf een nieuwe vraag.