310 bezoekers online

Volvo S80: Startprobleem

Bouwjaar: 2007, Brandstof: benzine, Transmissie: automatisch, Motorcode: V8, Motorinhoud (cc): 4414, Vermogen (kw): 232

Meestal start de auto niet direkt, startonderbreking (immobilize, raadpleeg instructieboekje). Na een paar keer start de auto wel, soms als ik de schakelaar van de versnellingspook ingedrukt houd, maar vaak werkt die truc niet. Als ik niet de rem ingedrukt houd krijg ik de mededeling “Rem ingedrukt houden”, als ik dat daarna doe start de auto soms, maar bovenstaande kan ook allemaal toeval zijn.
Auto is onderzocht. Startslot vervangen, startrelais vervangen. Nog steeds dezelfde problemen. Weer naar de garage. Geen problemen op het CAN-netwerk. De ABS-module, die 5 jaar geleden opnieuw gesoldeerd was, zag er niet geweldig uit, is wat aan geknutseld. De verbinding met de +pool van de accu zat niet goed vast, maar monteur kon deze niet verder aandraaien (het kan zijn dat de accupool is schoongemaakt in een vorige garage, auto heeft 3 maanden stil gestaan). Monteur was er niet zeker van of dit een startprobleem kan veroorzaken. Auto heeft nog steeds hetzelfde startprobleem. Vida gaf dus niets bijzonders aan.

Beech

Geplaatst door Beech , lid sinds 6 maanden geleden

36 Reacties

0

Beech, 6 maanden geleden

Foutmelding

0

oldford, 6 maanden geleden

De startonderbreking blijft er dus op staan. Geen wonder dat de motor niet aanslaat.

Heb je de reservesleutel al eens geprobeerd?

0

Beech, 6 maanden geleden

Reservesleutel maakt geen verschil. Contactslot is vervangen, maar dat was niet de oplossing.

0

Hans4040, 6 maanden geleden

Motorgegevens aangepast.


Forum admin.

0

oldford, 6 maanden geleden

Tja, de sleutel herkenning zit ook niet in het contact slot. Dat is dus voor niets vervangen. Net als het startrelais.
Om het contactslot heen zit de zogenaamde leesring. Die leest de sleutel en geeft dat verder door aan het immobilizer systeem.

Ik denk dat je een andere garage/dealer nodig hebt om dit op te lossen.

0

Beech, 6 maanden geleden

Scu-reload: € 43,60
Elektr. contactslot € 218,-

0

Beech, 6 maanden geleden

Volvo - S80 II (124) - Contactslot

Origineel nummer: 31268326, 6G9N11572BJ, 31268326
Fabrikant / merk: Volvo
Jaar: 2007

0

Beech, 6 maanden geleden

Vraag: is zo’n startprobleem apk-afkeur ?

0

Highway, 6 maanden geleden

Nee, alleen bij een steekproef zal hij wel moeten lopen als je aan het tobben bent en het lang gaat duren zal de steekproefcontroleur de handdoek in de ring kunnen gooien.

0

Beech, 6 maanden geleden

Ik heb verbinding met + pool muurvast gemaakt door een parkertje te draaien tussen de pool en de klem. Zit nu muurvast. 5x direkt starten, begon hoop te krijgen, maar vanmiddag was het weer mis. De hele riedel kwam weer voorbij. Bij een tiental pogingen startte de auto weer.

0

Beech, 6 maanden geleden

Vanmiddag naar de Volvogarage in Veldhoven geweest. Bleek + poolklem weer los te zitten. Parkertje eruit gedraaid. Los klemmetje aan de onderkant 180° gedraaid en klem kon prima aangedraaid worden. Auto startte weer direkt. Daarna ook nog 4x. Als dit toch eens de oorzaak was, dan ben ik blij na 4 maanden geklooi, maar heb ik geen enkel vertrouwen meer in de garage waar ik de auto gekocht heb (Volvodealer). Ben daar € 500,- lichter gemaakt voor een losse accuklem.

0

Beech, 6 maanden geleden

Het verhaal gaat verder: gistermiddag startte de auto weer niet meteen, maar na een paar keer proberen konden we toch wegrijden naar het bos. Toen we weer naar huis wilden kreeg ik met geen mogelijkheid de auto aan de praat, erger de sleutel wilde er ook niet meer uit (Verwijder sleutel in de P-stand). En de koffer zat op slot, wilde ook niet open met de reservesleutel, dus kon geen tang pakken om de - pool van de accu los te maken voor een reset. Motorkap open, bleek de klem van de +pool (gelukkig) weer los te zitten, kreeg ik er af met veel gedraai en getrek. Er weer op en auto startte. Naar huis. Auto weer gestart, soms aanslaan, meestal niet en uiteindelijk weer het probleem dat de sleutel er niet uit wilde. Bij een paar keer startten kreeg ik de indruk dat de startmotor er morite mee had. Zou de accu leeg zijn ? Want door de slechte + poolverbinding en de korte stukjes rijden werd deze misschien helemaal niet opgeladen. Accu aan de lader. Na 5 uur startte de auto direct. Straks weer proberen. Ik heb de accuklem verbeterd en de klem goed naar beneden getikt.
Wordt vervolgd.

0

ferdinand, 6 maanden geleden

IK zou twee nieuwe klemmen erop zetten en de accu bij een automaterialenzaak laten doormeten.Doen zij gratis.Dan kan je dat afstrepen.
Ferry

0

Beech, 6 maanden geleden

Zojuist weer gestart, kon direct wegrijden, weer op garagepad wilde de auto weer niet starten, gaf direct airbag fout, sleutel wilde er niet uit, klem - pool losgemaakt, na 10 minuten er weer op, niet aangedraaid, auto wilde niet starten, klem aangedraaid, auto startte. Klem + pool zit na het rijden nog steeds muurvast. Morgen wordt de auto uitgelezen (Vida). Airbag is origineel (auto is van eind 2006), maar volgens de garage hoefde daar niets aan te gebeuren.

0

ferdinand, 6 maanden geleden

Als hij nu weer startte na het aandraaien van een klem ,is het dan niet duidelijk dat je moet beginnen met twee nieuwe degelijke klemmen.En als je toch daar bent laten zij je accu even doormeten.En dan als dat niet helpt verder onderzoeken.
Ferry

0

Beech, 6 maanden geleden

OK, maar laad eerst de accu flink door, gisteren maar 5 uur.

0

Beech, 6 maanden geleden

Vanmorgen startte de auto direct. Hopelijk vandaag “aan de Vida”.

0

Beech, 6 maanden geleden

Vanmiddag aan de Vida. Auto startte direct. Ik vermoed toch dat het steeds de accuklem van de + pool is geweest. Vanmiddag weten we hopelijk meer.

0

ferdinand, 6 maanden geleden

Meet ook even het amperage van de accu.
Ferry

0

Beech, 6 maanden geleden

Vida gaf geen storingen na een reset. Conclusie: het is de + klem geweest. Heb tot nu toe € 600,- kosten gemaakt in de garage (contactslot + antennering, startrelais, 2x diagnose). Vervangen contactslot + antennering weggegooid. Wat raden jullie mij aan ? Het begon dus met een auto die drie maanden stil had gestaan en niet wilde starten.

0

ferdinand, 6 maanden geleden

Dit bericht komt mij verwarrend over.Je conclusie is dat het de plus klem is geweest.Wat moeten wij nu aanraden.Hij start nu toch. Ik vind overigens 600 euro voor onnodige acties veel geld.Overigens wat is nu het amperage van de accu.Ik heb een beetje het idee ,dat er maar willekeurig dingen gedaan worden.
ferry

0

Beech, 6 maanden geleden

@ferdinand: wat bedoel je met “meet ook het amperage van de accu” ?

0

ferdinand, 6 maanden geleden

Zoals het er staat.Veel mensen meten met een multimeter het voltage.Als dat dan 12 volt is ,denken zij mijn accu is nog goed.Dat hoeft niet.Het amperage kan minder zijn dan dat op de accu staat.Het amperage levert zo gezegd de kracht.En als dat te laag is ,start hij in de meeste gevallen niet.
Ferry

0

Beech, 6 maanden geleden

Stilstaande motor: accu 12,2 V
Draaiende motor: accupolen 14,2 V

0

ferdinand, 6 maanden geleden

Nu hebben we het weer over het voltage.Op zich is dit goed .Het betekent in ieder geval dat je dynamo voldoende zijn werk doet.
ferry

0

Beech, 6 maanden geleden

@ferdinand, ik begrijp je wel, maar dat moet ik in een garage laten doen. Dat is onlangs gebeurd, de accu was goed. Alleen de aansluitingen waren slecht, dat is verbeterd, alleen bleek de accu door al het gestart toch minder geworden. Vraag was: is de dynamo in orde of is de verbinding slecht. Blijkbaar het laatste. De verbindingen zijn nu goed. Ik heb onlangs de auto van binnen schoon gemaakt, ook onder mijn stoel, en daar zitten wat aansluitingen, o.a. van de airbag. Ik kreeg vanmorgen een airbagfout. Daarna startte de auto wel. Het lijkt op een gebed zonder einde.

0

Highway, 5 maanden geleden

Als ik het zo lees heb je of een slechte accu, weerstand op de klemmen voel tijdens startproblemen eens aan de klem en de kabel zowel massa als de plus. Als deze warm is heb je een weerstand. Of een haperende startblokkering en dat kunnen ze zien op de data van vida of de startblokkering vrij gegeven wordt.

Op dit moment denk ik aan de eerste 2 slecht accu of ergens een weerstand,.

0

Beech, 5 maanden geleden

Ikbat:
Ik heb vandaag mee mogen kijken na deze heel mooie v8.
En de accu polen lijken toch een beetje jet probleem te veroorzaken.

Er was een lijst van daar zeg je u tegen aan electro storingen in vida. Maar de deler was signaal ontbreken.
Na wissen blijven ze ook nagenoeg allemaal weg,
De +pool zat nu netjes vast, de - pool zat net niet voldoende vast, en heeft ook wat oxidatie sporen.
Inmiddels was het al wel schoon gemaakt.

Maar slecht zittende accu polen, dat zou in mijn optiek wel eens veel kunnen verklaren.

0

Beech, 5 maanden geleden

De resultaten van Vida.

0

Beech, 5 maanden geleden

Zojuist met een multimeter de spanning gemeten tijdens starten: even 10 V daarna 14,2, motor startte direct. Stel startstroom 30 A, dan inwendige weerstand van 2/30 = 0,07 Ohm.

0

Beech, 5 maanden geleden

Vandaag weer immobilizer, raadpleeg handboek. Dus probleem is niet opgelost. Volgende week vrijdag voor APK-keuring naar Volvo-garage.
Wie heeft er nog een suggestie ?

0

Highway, 5 maanden geleden

Los nu eerst de problemen met de accupool klemmen op. Ik denk dat daar waarschijnlijk het probleem zit. Als dat niet is zal er serieus gezocht moeten worden. De eerste S80 die wij verkochten had ook een probleem met vele fouten. Het was achteraf een relais maar je moet bij het begin beginnen accu en klemmen moet goed zijn. losse klem is weerstand is verlies en dus startproblemen. Bij iedere huidige auto als de accu onder een waarde daalt krijg je van alle regeleenheden foutcodes.

0

Highway, 5 maanden geleden

Los nu eerst de problemen met de accupool klemmen op. Ik denk dat daar waarschijnlijk het probleem zit. Als dat niet is zal er serieus gezocht moeten worden. De eerste S80 die wij verkochten had ook een probleem met vele fouten. Het was achteraf een relais maar je moet bij het begin beginnen accu en klemmen moet goed zijn. losse klem is weerstand is verlies en dus startproblemen. Bij iedere huidige auto als de accu onder een waarde daalt krijg je van alle regeleenheden foutcodes.
Belangrijk is dat ze kijken bij storing zoeken of de immo er af gaat en de accu spanning.
IK ben er bijna zeker van dat je probleem bij de klemmen en de accu zit.

0

Beech, 5 maanden geleden

Accuklemmen zitten nu muurvast.. Ik hoor duidelijk het relais op de versnellingsbak als ik op de rem trap. Als ik dat hoor start ie. En als ik immobilizer krijg heb ik dat niet gehoord. Vrijdag gaat de auto naar de garage.
Bedankt voor je reactie.

0

Highway, 5 maanden geleden

Dan vanaf daar gaan zoeken krijgt hij spanning.

0

Beech, 5 maanden geleden

Auto is gecontroleerd. Geen ernstige fouten. Bedrading en stekkertjes van o.a. stuurslot gecontroleerd en aan gefrunnikt (zo beschrijf ik het maar in lekentaal). Tot nu toe start de auto normaal. Wel werd de auto voor apk afgekeurd vanwege een beschadigde veiligheidsgordel achterin. 2 jaar geleden ook al een keer. Toen verdacht ik de hond, maar deze keer zat het wel heel ver weg (je moet de gordel minstens een meter uittrekken). Gordel wordt nooit gebruikt. Hoe kan dit ? Zal er een aparte topic van maken. Hopelijk is het startprobleem nu over. Kan dit het gevolg zijn van drie maanden stilstand ?

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Volvo S80 of stel zelf een nieuwe vraag.