469 bezoekers online

Algemeen: Treinhoorn compressor slaat niet meer aan

Beste forumleden,

Twee maanden geleden installeerde ik, met behulp van jullie, een treinhoorn in mijn auto. De compressor, alle draden, zekeringen en de hoorn zijn uiteindelijk correct aangesloten en hij deed het prima.

Tot vandaag.. de compressor slaat niet meer aan en doet eigenlijk niks meer. Ik heb met de auto een kast verhuisd, door het rijden zijn de planken verschoven op de compressor. Hierdoor hebben de planken druk uitgevoerd op de compressor. Ik weet niet of dit de oorzaak kan zijn. Maar hierna heeft hij het niet meer gedaan.

Het relais 'tikt' nog, dus ik ga er van uit dat die het nog doet. Alle draden zijn nog steeds goed aangesloten. Aangezien de compressor ook direct op 12v aan te sluiten is, zonder relais er tussen, heb ik dit geprobeerd. Dus echt één draad van de plus en één draad van de min direct op de accu. Hoewel dit natuurlijk niet is, hoe hij aangesloten hoort te zijn, zou hij het toch wel moeten doen op deze manier. Hier heb ik naar mijn idee uitgesloten dat het aan iets anders dan de compressor kan liggen.

Heeft iemand wellicht een idee welk onderdeel van de compressor stuk kan zijn en hoe dit kan?

Alvast bedankt voor jullie hulp. Ik heb een foto toegevoegd van de compressor. Hier zijn de draden (plus en min) niet aangesloten.

psccll

Geplaatst door psccll , lid sinds 2 maanden geleden

7 Reacties

kaleido 1 PRO, 2 weken geleden

Er is niks vervormd of afgebroken ?
Als je met een multimeter weerstand meet tussen de blauwe en rode draad wat meet je dan ?

Beire2, 2 weken geleden

Heb je al eens geprobeerd om met een ohm meter de weerstand van de pomp te meten? Ik weet niet hoeveel dat moet zijn maar als je helemaal niets meet kan het best dat er een beschadiging aan de draden is door die kast. Eventueel de draden ns iets inkorten en dan nog ns meten en/of stroom op zetten om uit te sluiten dat het aan de connectors ligt. Als je echt wat kan klussen en het aandurft kan je ook ns proberen om de kop van de pomp te halen en bekijken of je het "binnenwerk" vrij kan bewegen.

psccll, 2 weken geleden

Allereerste bedankt voor de snelle reacties. De draden (min/plus) komen vanaf de drukschakelaar. Ik heb met de aanwezige draden geprobeerd hem aan de praat te krijgen, maar ook met andere losse draden direct vanaf de compressor naar de accu. Beide zonder resultaat. Ik zie verder vanaf de buitenkant niks wat afgebroken of vervormd is, of iets wat er dan ook anders uitziet dan ervoor.

Ik heb een oude multimeter, maar ben helaas echt een leek in hoe ik hem moet gebruiken. Kunnen jullie wellicht aan de hand van de foto van mijn multimeter vertellen hoe ik de weerstand meet bij de draden?

De pomp open schroeven gaat wel lukken. Hier ga ik ook nog even naar kijken.

.

psccll, 2 weken geleden

Heb het op de voor mij 'makkelijke' manier gedaan. Ben heel de multimeter rond gegaan, maar ik heb op de draden geen weerstand gemeten. Dacht mogelijk de kabelschoenen die verbogen waren, dus heb de draden ingekort en opnieuw geprobeerd, maar geen resultaat.

De pomp helemaal open gemaakt. Alles kon vrij bewegen. Voor wat ik kon zien en wat ik er van weet, geen opmerkelijke dingen of draadbreuken die ik kon zien.

Kan het zijn dat de pomp/compressor echt gewoon kapot is en nergens reactie op geeft? Dan is een nieuwe compressor misschien de enige optie.

kaleido 1 PRO, 2 weken geleden

Alles kan , maar de multimeter op het groene vlakje zetten waar de laagste ohm weerstand bij staat , je zult iets van weerstand moeten meten , meet je niets zit er een breuk of los contact.

Hans4040 PRO, 2 weken geleden

Ik denk dat het huis van de compressor ingedeukt is en dat nu het binnenwerk vastzit...

psccll, 2 weken geleden

Ik krijg hem helaas niet werkend, ook niet met het vervangen van de kabels. Ik denk dat het buiten mijn kunnen gaat om hem toch nog werkend te krijgen. Ik hoop dat ik er iemand anders nog blij mee kan maken die hem kan repareren, voor nu heb ik zelf een nieuwe besteld. Alsnog bedankt voor jullie reacties en het meedenken.

    Spijtig voor je, Van welke regio ben je psscII? - Beire2, 2 weken geleden
    Even opgezocht, Blijkbaar Rotterdam? Dat is me net té ver om ns even te komen kijken wat het probleem kon zijn. Alvast succes met de nieuwe compressor. - Beire2, 2 weken geleden
    Regio Rotterdam, klopt idd. Bedankt in elk geval! Ik krijg vandaag een nieuwe compressor binnen, dus dat is voor mij dan maar de oplossing. Wie weet dat er nog iemand is die ik er blij mee kan maken. - psccll, 2 weken geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Algemeen of stel zelf een nieuwe vraag.