Audi Cabriolet: storend oliedruklampje (deel2) lampje blijft branden OPGELOS

Bouwjaar: 1992

oude klacht blijft (zie mn oude bericht)!
effe kort
oliedruklampje op dashboard brand!
soms wel half uur soms ook gewoon niet...
stationair uit, bij gasgeven aan

vervangen:
1)Oliedruksensor(witte)
2)nieuwe km/toerenteller-klok

bij dealer oliedruk laten testen 2-6bar!!! en oplossing laten zoeken...uitkomst:
3)Nu dikke 2 polige oliedrukregelaar/sensor vervangen....

vandaag vervangen geen resultaat!!

lampje blijft nu af en toe branden...

wat kan t nou toch zijn???

1)zou t mn overdrukventiel (bypassklep)voor de olie kunnen zijn in de oliepomp??
2) zit er mischien ergens nog een "relais" iod die mischien over t hoofd zie in de zekeringskast qc ergens anders????
3)zou een zuigerveer vastzitten en daardoor compressieverlies hebben en zo de oliedruk verhogen?? en zodoende t lampje gewoon gaan branden vanwege overdruk???? motor loop iets onregelmatig stationair en start niet gelijk maar na ongeveer 4 omwentelingen...

of zou ik t contactdraadje maar eraflaten.... is mn laatste optie...

menno7650

Geplaatst door menno7650 , lid sinds 17 jaar geleden

11 Reacties

jan4905 PRO, 17 jaar geleden

er zitten 2 sensoren op deze alebij vervangen?

menno7650, 17 jaar geleden

ja inderdaad beide vervangen jan. we hebben t hier over de witte kleine sensor EN de tweepolige dikkere sersor erboven of begrijp ik je niet goed

jan4905 PRO, 17 jaar geleden

er zit 1 in de kop en 1 op het oliefilterhuis!!

P. Kelder PRO, 17 jaar geleden

gebruik je wel een orgineel oliefilter????

in het verleden veel gezeik mee geweest! (fram oliefilter) het klepje in het filter was de boosdoender (staan te strak)

ik monteer meestal of een MAN of een orgineel filter..

paul,

menno7650, 17 jaar geleden

nee paul ik gebruik inderdaaad n fram oliefilter! en trouwens net ververst... shit! maar denk je dat dit filter kwaad kan?? krijgt ie nu te weinig olie??? en klopt t dat er nog een sensor zit op mn filterhuis???? volgens mij niet namelijk

P. Kelder PRO, 17 jaar geleden

ik wist het toen ik het las menno (weer zo'n fram filter)

bij de wat oudere motoren kan het voorkomen dat de olie opvoerpomp iets of wat slijtage vertoont en zodoende problemen krijgt/heeft met dat soort filters!

menno vervang deze door of een MAN filter of een orgineel filter! (zijn echt niet duurder)

je hoeft de olie er niet af te laten lopen, slechts alleen het filter verwisselen is voldoende (wel weer olie bijgooien )

hij heeft wel olie-druk maar onvoldoende! vandaar het lampje..

(psssst, heb zelf ook zo'n cabrio staan (bewaar object) had het zelfde probleem...

paul,

menno7650, 17 jaar geleden

bedankt paul ga ermee aan de slag ik laat je effe weten wat t geworden is
groet menno

menno7650, 17 jaar geleden

PAUL JE BENT EEN HELD! je hebt t weer eens opgelost! klasse man was dis inderdaad dat filter. heerlijk was al bang dat t een never-ending-story zou worden.... iedereen hartelijk bedankt voor t meedenken. en audi bourgignon te leeuwarden een onvoldoende..! (waar zijn die automonteurs gebleven met die zwarte handen, die zonder uitleesapparatuur kunnen zeggen waar je achterlicht zich bevindt...)
groet menno

Santa, 17 jaar geleden

Nou, NIET bij de DEALERS, da's wel duidelijk......

menno7650, 16 jaar geleden

nou t probleem deed zich na een paar dagen weer voor...
werd er gek van! heb toen de sensordraden nagekeken en gebypassed om te kijken of er sluiting of shaving zou zijn. probleem bleef. de sensors zouden nu dus toch te weinig druk meten... dus sensors er weer af en met lang wattenstaafje voorzichtig heen en weer door de inwendige olieleiding in het blok en jawel..... ik drukte tegen een klein weestandje heen plop! na wat pielen sensors terug gedraaid en bingo lamp gaat na starten uit en blijft uit! hopelijk blijft t n paar dagen goed... blijf sceptisch maar heb nu wel door dat na zon 500 euro aan dealerkennis(!!!) en nieuwe sensors filters stress tijd olie/reinigingsbeurten, en klok er niks anders meer kan zijn! nogmaals bedankt voor t meedenken was t toch slutsch of aangekoekte oelieresten die voor de sensor zaten en afsluiten zodat daaardoor de druk afnam.
groeten menno

menno7650, 16 jaar geleden

als je zelf problemen hebt met oliedruk mail me dan heb er nu we verstand van gekregen
groet janmenno@home.nl

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Audi MG-F of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.