327 bezoekers online

BMW 1-serie Cabrio 2010: Foutcoude

Bouwjaar: 2010, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: N43B20A, Motorinhoud (cc): 2000, Vermogen (kw): 105

Ik heb deze bmw sedert 1 maand in bezit en daarna ging het motormanagement lampje branden .
Km stand 78 dkm
Een garagist vertelde mij dat dit de lamdasensensor was voor de katalysator.
Code : P0031
Vervolgens sensor laten wisselen maar fout blijft terug komen na wissen storing en na enige keren motor stoppen met contactsleutel.
Motor loopt goed en functioneert probleemloos als ik zelf storing gewist heb.
Wat is nu het probleem verder ?
Monteur heeft Niet de bedrading gecontroleerd zowel voor de lamdasensor wisseling alsmede erna.
Moest sensor zijn volgens hem?
Ik hoor graag wat het euvel zou kunnen zijn.
Met vr grt Topdriver

Topdriver

Geplaatst door Topdriver , lid sinds 6 jaar geleden

9 Reacties

oldford PRO, 3 weken geleden

De foutcode betreft de verwarming van de lambdasonde voor de kat.
Als de lambdasonde voldoende wordt opgewarmd door de uitlaatgassen zal de sonde werken en de motor inderdaad goed lopen. Het probleem kan in de bedrading zitten, of zelfs in de motorcomputer die de verwarming aanstuurt. Het kan ook zijn dat er een verkeerde sensor (andere weerstand op de verwarming) is gemonteerd.

Is er een originele sensor (of op zijn minst 1 van hetzelfde merk) gebruikt?
Is er gecontroleerd of er voeding (12 volt) aanwezig is voor de verwarming?

N.B.: Is de auto particulier gekocht of bij een bedrijf?
In het laatste geval heb je minimaal recht op de zogenaamde "wettelijke" garantie.

Topdriver, 3 weken geleden

Beste Oldford,
De sensor is door mij aangekocht op type vd auto ( origineel ) In Duitsland besteld derhalve. De voeding is idd NIET gecontroleerd terwijl ik daar wel op aangedrongen heb ?
Het argument was dat citaat monteur “ ja ik heb nu de bodembeplating al weer aangebracht. We gaan kijken of het nu goed is ? Nou je raadt het al.
Ik heb deze auto bij een particulier gekocht en waar ik mij nog steeds over verbaas is dat het mm lampje pas na een week 600 km rijden ging branden.
Als de storing niet opgelost is / wordt dan blijft er maar 1 optie over en dat is naar de officiele bmw dealer te gaan .
Wordt vervolgd.

oldford PRO, 3 weken geleden

"De sensor is door mij aangekocht op type vd auto ( origineel ) In Duitsland besteld derhalve."
Voor mij klinkt dat als een goedkope aftermarket sensor.

Waar heb je die besteld en welk merk is de lambdasonde die je besteld hebt?
Misschien een linkje naar die verkoopsite?

Topdriver, 3 weken geleden

Beste ,
Ja om deze sensor als een goedkoop aftermarket product te betitelen voor 103 euro is m.i wel erg kort door de bocht.
Ik wil als laatste er aan toevoegen dat ik mij gelukkig kan veroorloven om deze als ( hobby auto ) gewoon naar de bmw kan brengen en kan laten repareren ongeacht wat het kost.
Voor het verdere wil ik deze discussie beeindigen omdat het m.i gaat lijken op “ afzeiken “ en dan is voor mij de lol er wel van af.

.
    Tja, EPS is in ieder geval geen originele (1e) montage. Als je er 103 euro voor betaalt hebt, dan hebben ze je de verkeerde lambdasonde in rekening gebracht. De lambdasonde NA de kat kost 103,02 euro op dit moment De lambdasonde VOOR de kat kost 88,86 op dit moment. N.B.: Er zijn nogal wat klachten te vinde op internet over deze website. En hoezo bestelt in Duitsland? Dit is een Nederlandse website. Overigens: Afzeiken was niet mijn intentie. De reden waarom ik vroeg of er een originele lambdasonde gebruikt was, is dat veel aftermarket lambdasondes een andere weerstand hebben voor de verwarming, wat kan resulteren in opnieuw dezelfde foutmelding. - oldford PRO, 3 weken geleden

Topdriver, 3 weken geleden

En om te llaten zien dat ik mij niet met goedkope aftermarket producten bezig houd laat ik een plaatje zien van mijn andere “ karretje” die ik nieuw a contant bij een Ford dealer kocht in December j.l.
En nee geen lease maar eigendom.
Ps: ik was eigen ondernemer en ben kunnen stoppen en geniet nu na een leven hard werken.

.

memos PRO, 3 weken geleden

We zijn hier bezig om elkaar te helpen en dat is echt geen afzeiken. Kijk maar eens wat Old Ford allemaal bijdraagt hiero.
Wat de sensor betreft, dat heeft niets met de prijs te maken maar wel met het juiste type en helaas is dat met de Aftermarkt sensoren zo dat ze voor meerdere auto's geschikt geacht worden terwijl dat niet altijd zo is.
Hebben vaak genoeg bij ons in de werkplaats lambdasensoren besteld op kenteken en toch niet de juiste gekregen. Tegenwoordig bestellen we ze óf origineel óf halen de lambdasensor eerst eruit en controleren op origineel nummer. Als je die hebt kun je gerust bij de groothandel zoals bv Brezan ed bestellen.
Ik denk dus ook dat je een verkeerde sensor hebt gehad.

Beste antwoord, geplaatst door Topdriver, 3 weken geleden

Ik heb een afspraak gemaakt om deze bmw door een electronica specialist te laten uitlezen en repareren.
Ga ervan uit dat het dan goed komt.
De bijdrage van de leden werd door mij gewaardeerd.
Voor wat mij betreft is deze discussie gesloten.

Topdriver, 1 week geleden

Update: BMW is vandaag 29 juni bij electronica specialist in Sassenheim uitgelezen.
Fout is binnen enkele minuten gevonden en gerepareerd.

MJ PRO, 4 dagen geleden

Dan zou wel zo prettig voor de andere forumleden zijn om de oplossing te vermelden.

    Het bleek dat op de voeding op de lamdasensor voor de katalysator geen spanning ( 12 V ) stond ? Ik had nog nadrukkelijk gevraagd aan de monteur om deze voeding en weerstand door te meten maar dit kon niet meer omdat de monteur mij te kennen gaf dat de bodembeplating eral weer tegen aan was bevestigd ondanks mijn tegenwerpingen. Bij controle kwam deze tekortkoming ( geen 12 V ) tevoorschijn bij het uitlezen door DD in Sassenheim ? Deze specialist ging daarna de betreffende zekering controleren ( F11 ) en tot zijn en mijn grote verbazing was er geen zekering ( 20 A ) aanwezig ? Vervolgens zekering erin , voeding gecontroleerd en foutcode mil gewist. Motor starten en alles ok. Wat heb ik er van geleerd ? Direct naar electronica specialist gaan. - Topdriver, 4 dagen geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je BMW 1-serie Cabrio of stel zelf een nieuwe vraag.