BMW 5-serie 2014: Luchtbalgen pompen niet meer op na vervanging schokbrekers

Bouwjaar: 2014, Brandstof: Diesel, Motorcode: N47D20C, Motorinhoud (cc): 2000, Vermogen (kw): 135

BMW 5-serie LCI F11.

Na het vervangen van de schokbrekers aan de achterzijde werkt de luchtvering aan beide kanten niet meer.

Hoe ben ik te werk gegaan:
- krik onder beide krikpunten achterzijde
- velgen/wielen los
- schokbrekerbouten losgemaakt

Het lukte zo niet om de onderste draagarm omhoog te krikken om de schokdemper te demonteren dus....

- beiden luchtslangen, rood en blauw los
- de lucht hoorde ik weglopen
- toen een stekker van elektronica eruit gehaald
- schokbrekers gede- en gemonteerd
- wielen erop (nog steeds op 2 krikken)
- beiden luchtslangen aangesloten
- stekker weer gemonteerd compressor

Had de 2 krikken nog niet weggehaald omdat ik dacht, ik help de luchtvering halverwege met de balgen vullen. Helpt niet. Auto zonder krik door zijn hoeven laten zakken. Gestart. Ook geen resultaat. Accu los en vast, geen resultaat.

Geluid compressor:
Ik hoor de compressor wanneer ik de auto start, tikken gedurende 15seconden. Dan stopt die met tikken voor 8 seconden. Dan tikt deze nog voor 5 seconden en blijft het stil.

Uitlezen:
De BMW geeft geen foutcodes/storingen. Uitgelezen met Bimmercode/Bimmerlink; geen fouten.

Relais:
40 ampere nummer 182 bekeken. In goede staat.

Ten einde raad. Iemand advies mbt. deze F11 uit 2014?

Age_D5

Geplaatst door Age_D5 (135) , lid sinds 6 jaar geleden

Heb je de perfecte onderdelen nodig voor BMW 5-serie? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

7 Reacties

1 maand geleden - mod64

Zitten de rode en blauwe lucht slang op dezelfe plek na de- en montage aangesloten?

1 maand geleden - Pivavar

De auto opkrikken maar nog wel de wielen op de grond houden, al geprobeerd?

1 maand geleden - Age_D5

Rode en blauwe luchtslang zitten op dezelfde. Had een foto genomen. Blauw beneden en rood boven.

@Pivavar:
Diverse hoogtes incl. krik geprobeerd.
.

1 maand geleden - kaleido 1

Pomp bouwt wel druk op ?
Anders pomp aansturen en opnieuw calibreren.
Alle stekkers zitten wel goed aangedrukt.

1 maand geleden - Age_D5

De twee stekkers zitten goed aangedrukt
Ook drie keer geprobeerd.

Hoe controleer je of de pomp druk opbouwt?

1 maand geleden - kaleido 1

Meter aansluiten .
Je kunt ook de aanvoerleiding los nemen en voelen of er uberhaupt lucht uit komt.
Je weet zeker dat de pomp werkt ?
Kan zijn dat deze in storing staat en gereset moet worden.

check

Beste antwoord, geplaatst door

3 weken geleden - Age_D5

Opgelost. Softwarematig stond de auto op transportstand.

    Is daar ook een verklaring voor waarom het in die transportstand stond? - mod64 (30), 3 weken geleden
    Er was geen foutmelding. Monteur bij BMW had dit ook nog nooit gezien. - Age_D5 (135), 3 weken geleden
    Maar hij doet het weer ? - kaleido 1 (4010), 3 weken geleden
    Zo gauw hij van de transportstand af ging werkte het. Duurde zo'n 8-9 seconden. - Age_D5 (135), 3 weken geleden
    Nou je t zegt, heb dat ook eens gehad dat ie om wat voor reden dan ook opeens in transportstand stond.Beetje mosterd na de maaltijd, maar toch.. - harry4203 (1375), 3 weken geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je BMW 5-serie of stel zelf een nieuwe vraag.