352 bezoekers online

BMW 3ER REIHE: Vermogen valt kort weg tijdens rijden, acculampje

Bouwjaar: 2002, Brandstof: benzine, Transmissie: handmatig, Motorcode: N42B18A, Motorinhoud (cc): 1800, Vermogen (kw): 85

Tijdens het rijden gaat op willekeurige momenten het acculampje even aan, waarbij tegelijkertijd het vermogen wegvalt. Dit duurt ongeveer een seconde, daarna doet alles het weer. De koplampen, radio, etc. blijven gewoon werken als dit gebeurt.

We rijden inmiddels ruim een jaar met dit probleem rond, omdat ook na verschillende bezoeken aan de garage de oorzaak van het probleem nog niet is gevonden. Wat er tot nu toe over te zeggen valt:

- de dynamo is vervangen
- de accu is verschillende keren doorgemeten (geen probleem gevonden)
- er is een abs-sensor bij een van de wielen vervangen
- de accu is vorige week vervangen, toen het starten van de auto niet lukte. Dat leek effect te hebben op dit probleem, maar na drie dagen gebeurde dit helaas toch weer
- er lijkt geen verband te zijn met de omstandigheden buiten de auto, zoals buitentemperatuur, vocht, aantal gereden kilometers die rit (soms doet hij het een paar honderd kilometer achter elkaar niet, dan ineens drie keer binnen 10 minuten), de snelheid

Na het vervangen van de accu vorige week, staan we nu weer met een lege accu - we vermoeden dat de lege accu te maken heeft met hetzelfde als waar het acculampje tijdens het rijden van aangaat, maar dat weten we niet zeker.

Iemand ideeën?

Noor316

Geplaatst door Noor316 , lid sinds 2 maanden geleden

4 Reacties

0

svaleras, 2 maanden geleden

Massakabel misschien. Het zal toch ergens de stroom trekken

0

Noor316, 2 maanden geleden

Een garagebezoek verder: de lekstroom zat in de ventilator, en dat is gerepareerd (nu doet de ventilator het nog niet goed, maar dat is een ander probleem).

Hij rijdt dus weer, maar het probleem met het acculampje en het wegvallende vermogen blijft.

0

MJ, 2 maanden geleden

De fout staat opgeslagen in het storingsgeheugen bij een BMW specialist kunnen zat prima uitlezen. Als het onregelmatig optreed kan er idd ergens een draad/stekker of massakabel slecht zijn. Bijv de accu aansluitplaat stekkertjes.

0

Noor316, 1 maand geleden

Het lijkt erop dat het de nokkenassensor was (allebei). Waarom het acculampje dan aanging is me een raadsel, maar het wegvallen van het vermogen en zelfs het uitvallen van de hele motor is daarmee wel opgelost.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je BMW 3ER REIHE of stel zelf een nieuwe vraag.