Chevrolet Spark 2012: Foutcode P0132 - lambdasonde

Bouwjaar: 2012, Brandstof: LPG, Transmissie: Handgeschakeld, Motorcode: B10D1, Motorinhoud (cc): 1000, Vermogen (kw): 48

Beste mensen,

Mijn auto liep heel erg traag met optrekken en heel lastig met koppelen dat ging verre van geleidelijk ,na een engine light melding heb ik een odb scan gedaan en kwam erachter dat de lambdasonde b1 s1 een te laag signaal had ( code p0131 b1 s1)
Vervolgens een nieuwe lambdasonde besteld erin gedaan , auto is aanzienlijk sneller met optrekken, koppelen gaat soms nog niet helemaal geleidelijk maar aanzienlijk beter.

Alleen nu kreeg ik weer een melding code : p0132 signaal te hoog.

Ik zit inmiddels met de handen in het haar ik weet niet meer wat ik moet doen.
Wat kan de oorzaak zijn waardoor hij eerst laag signaal aangeeft en nu weer hoog ?

Ik has ergens gelezen dat eventueel temperatuur sensor zou kunnen zijn, maar ik betwijfel het.


Graag hoor ik van u,

Groeten Jaap.

J_Spijkerman

Geplaatst door J_Spijkerman , lid sinds 5 maanden geleden

2 Reacties

oldford PRO, 5 maanden geleden

Heb je een originele sensor gebruikt of een aftermarket?

Kun je live data uitlezen? Wat zijn de spanningen van de lambda sensoren (zowel voor als na de kat)?
Wat zijn de Short en Long Term Fuel trims (brandstof aanpassing in NL)?
Wat zijn de waardes van de koelvloeistof en inlaat lucht temperatuur ?
Bij stationair en op toeren? Voor beide brandstoffen, dus totaal 4 keer uitlezen.

    Ik heb het ff doorgemeten ik kon geen live data feed krijgen maar wel een uitgebreidere melding. Namelijk : P0031 zuurstof sensor b1 s1 opwarmcircuit; kortsluiting met massa. Wat moet ik doen?? - J_Spijkerman, 5 maanden geleden
    Kennelijk heb je een aftermarket sensor gebruikt die de verkeerde weerstand heeft voor de verwarming. Of bij het vervangen van de sensor heb je een draadbreuk veroorzaakt, waardoor de verwarming onderbroken is. Gebruik een originele sensor of op zijn minst hetzelfde merk als erin zat om dit te voorkomen.. - oldford PRO, 5 maanden geleden
    Odford je hebt gelijk, ik had een aftermarket sensor erin gedaan in de hoop dat het goed zo komen. Ik heb een 2e hands originele besteld bij de sloop en nu loopt ie weer prima en geen problemen meer , dank voor je reactie. - J_Spijkerman, 5 maanden geleden

J_Spijkerman, 5 maanden geleden

Oke ik ga er even mee aan de slag.

Ik kom erop terug het duurd even.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Chevrolet Spark of stel zelf een nieuwe vraag.