Citroën Citroen ZX 1.4 LPG: Autoradio doet niks

Bouwjaar: 1994

Ik ben in het bezit van een citroen ZX uit 1994. Ongeveer 2 weken geleden heeft de accu het begeven. Deze heb ik vervangen door een 55kw accu van de sloop. De auto deed het vervolgens weer helemaal goed.
Mijn autoradio echter wil niet meer aangaan (Nooit problemen voor de accu wisseling). Ik heb alle zekeringen in de auto en onder de motorkap gecontroleerd en ook de zekering achterop de autoradio. Tevens heb ik de stroom doorgemeten en er komt gewoon 12v aan bij de aansluiting.
Nu heb ik een nieuwe radio gekocht en deze doet het ook niet? Kan dit te maken hebben met aarde? Hopelijk kent iemand dit probleem?

Erwin2889

Geplaatst door Erwin2889 , lid sinds 15 jaar geleden

6 Reacties

oldford PRO, 15 jaar geleden

Alle draden van de min-pool op de accu wel aangesloten?

Erwin2889, 15 jaar geleden

Ik heb de draden weer aangesloten op de min-pool. Maar bij mijn oude accu zat veel corrossie. Wellicht moet ik alles weer loshalen en even goed schoonmaken? Er komt dan wel stroom naar de autoradio? Ik bedoel als deze draden niet goed zijn aangesloten kan het dan wel zo zijn dat ik 12v meet bij de iso-aansluiting?

oldford PRO, 15 jaar geleden

"Kan er wel 12V aankomen". Ligt eraan hoe je meet. De voedingspanning is 1 circuit, de aarde een ander. Als je tussen de spanning en aarde meet (bout in chassis, deurscharnier) heb je gewoon 12 volt. Meet je tussen de voedingsdraad van de radio en de aardedraad van de radio ook 12 volt?
Geod schoonmaken kan zeker geen kwaad. Probeer dat eerst maar eens.

Erwin2889, 15 jaar geleden

Ik heb gemeten tussen de blauwe (12v) en zwarte draad (massa) in het iso blokje, hier krijg ik 12v. waneer ik tussen de gele draad (geloof spanning bij het niet in gebruik zijn van de auto) en de zwarte draad dan krijg ik ongeveer 9v (maar dat weet ik niet helemaal zeker meer). Ik ga alles nog eens los halen, schoonmaken en opnieuw aansluiten! Kan het zijn dat de bedrading het begeeft bij het vervangen van een accu of wanneer je een accu oplaadt met startkabels (oude accu)?

j.romijn PRO, 15 jaar geleden

volgens mijn vraagbaak heeft jou zx al draadnummers.Dan is
draad nr1 altijd spanning draad nr 97 spanning als je het kontakt aan zet en een ongenummerde draad waarschijnlijk zwart dat moetdan de massa zijn. tussen haakjes zit er toevallig geen zekering in je radio zelf of een zweef zekering in het kabelboompje naar je radio? John.

Erwin2889, 15 jaar geleden

Ik heb vandaag alles weer losgehaald en doorgemeten. Vervolgens de accu losgehaald en schoongemaakt en toen werkte mijn radio even.. Daarna niks meer. Toen ik vervolgens de draad op de plus-pool volgde kwam ik inderdaad bij een Zwevende zekering van 10a vlak bij mijn accu. Daar waren wat verbindingen afgebroken en de zekering was kappot. Alles nu weer gemaakt en de radio werkt perfect! Heel erg bedankt voor jullie hulp en tijd!

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Citroën ZX of stel zelf een nieuwe vraag.