Citroen C4 Picasso 2013: Topdisplay gaat soms niet aan

Bouwjaar: 2013, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: 5F01, Motorinhoud (cc): 1600, Vermogen (kw): 88

Goedemiddag techneuten,

Onze C4 picasso (2013) heeft een probleem met het digitale topdisplay, deze blijft bij het openen van de auto op zwart staan.
Normaal gesproken springt deze aan bij het openen van de deur, hierop wordt dan aangegeven dat de koppeling ingedrukt moet worden alvorens te kunnen starten.
Na enige minuten wachten springt het display soms aan.
Soms werkt het helemaal niet en rijden wij dus noodgedwongen zonder topdisplay waarop alle nodige informatie staat..
Display is inmiddels uitgebouwd en deze wordt vanavond doorgemeten en gecontroleerd, hou jullie hierover in ieder geval op de hoogte..
Zijn er toevallig leden die dit probleem eerder hebben meegemaakt ?

UnKn0WnS

Geplaatst door UnKn0WnS PRO , lid sinds 1 maand geleden

2 Reacties

Gukke73, 5 dagen geleden

Hallo
Heb je het probleem al gevonden
Ik heb hetzelfde voor met mijne radio
Mvg gukke73

UnKn0WnS PRO, 5 dagen geleden

Hi,
Topdisplay heb ik inmiddels vervangen en ervaar gelukkig geen problemen meer.
Het oude display ligt inmiddels bij een elektronica reparatie bedrijf, zodra ik weet wat er defect aan is laat ik het weten iig !
Maar ik begrijp dat bij u het onderste informatie display weigert ?
Dit kan de SMEG zijn, hier zijn meer problemen mee geweest, echter Citroën Nederland heeft nog nooit van deze problemen gehoord, terwijl het internet er letterlijk vol mee staat..
Persoonlijk zou ik beginnen bij de SMEG unit..
Succes !

    OK alvast bedankt Voor de info - Gukke73, 5 dagen geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Citroën C4 Picasso of stel zelf een nieuwe vraag.