Fiat Ducato 2017: nokkenassensor

Bouwjaar: 2017, Brandstof: Diesel, Motorcode: F1AGL411C, Motorinhoud (cc): 2300, Vermogen (kw): 110

Hallo,

Ik ben afgelopen week bij de apk geweest.
Op de terugweg naar huis begon de auto te haperen en de motor sloeg af.
Nu heb ik obd2 aangesloten en foutcode P0340 gekregen.
Nokkeassensor vervangen en nog niet starten.
nu was mijn accu leeg na het vele starten en deze weer opgeladen.
De auto start nu meteen maar ik kwam erachter dat ik het stekkertje van de nokkenassensor eraf heb gehaald tijdens het laden.
Deze heb ik weer terug aangesloten en de auto start opnieuw niet.
Ik heb dus de sensor vervangen voor een nieuwe maar als ik deze dus niet aansluit start de ducato sluit ik hem aan dan start de ducato dus niet?
iemand enig idee wat er loos is?

Bas de jong

Geplaatst door Bas de jong (0) , lid sinds 9 maanden geleden

Heb je de perfecte onderdelen nodig voor Fiat Ducato? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

15 Reacties

harry4203 (670) PRO, 9 maanden geleden

Lijkt me een probleem met de distributietiming. eerst dat maar eens checken.

Bas de jong (0), 9 maanden geleden

daar dacht ik ook aan maar kunt u mij uitleggen waarom de auto wel start zonder de sensor en niet start met de sensor.
misschien rare vraag ik ben geen monteur maar sleutel wel graag (simpele dingen)
als de distrubutieriem versprongen is zouden dan de kleppen niet krom zijn of zit daar speling op bv 1 tand versprongen kan nog net.

Ehombie (50) PRO, 9 maanden geleden

zijn de sensors identiek qua dikte/hoogte? hier kunnen aftermarkt merken wel eens de mist in gaan...

je hebt een circuit code...
heb je 5v en massa (als het 2polige stekker is) bij de connector?

liefst zie ik stroomschema..

Ehombie (50) PRO, 9 maanden geleden

zijn de sensors identiek qua dikte/hoogte? hier kunnen aftermarkt merken wel eens de mist in gaan...

je hebt een circuit code...
heb je 5v en massa (als het 2polige stekker is) bij de connector?

liefst zie ik stroomschema..

Bas de jong (0), 9 maanden geleden

de sensor is exact hetzelfde qua afmeting.
het is een 3 polige stekker.
ik ben niet heel technisch en heb met een multi meter op 2 draden 5v stroom gevonden.
helaas heb ik geen schema.
het enigste wat ik heb aan code is P0340 op de obd.
maar hoe kan het dat de auto wel loopt zonder de sensor maar als ik deze aansluit de auto niet meer start?

Ehombie (50) PRO, 9 maanden geleden

3 kan ook.... (abs sensors zijn soms 2polig)
voeding, signaal en massa.
waarom start die met zonder kabel? hangt beetje af hoe ecm is geprogrammeerd...(ecm wil bijv geen continu 5v signaal zien met sensor aan gesloten) of kan geen signaal/timing maken van sensor signaal.
maar als je geen massa hebt blijft die op 5v staan...(als ik me niet vergis)
vandaar circuit code...

    ik zou er iemand met een scoop naar laten kijken....die heeft het zo gezien.
    a hoe timing is
    b kabel integriteit sensor (gezien circuit code..je hebt geen timing code)

    maar eigenlijk moeten we de code kriterea weten... - Ehombie (50) PRO, 9 maanden geleden

Highway (155) PRO, 9 maanden geleden

OP AMT reparatie wijzer staat een oplossing. Ik ben daar geen lid van anders had ik het geplaatst
.

memos (10) PRO, 9 maanden geleden

Als je de sensor niet aansluit checkt de ECU de timing niet (want die vergelijkt de timing middels de krukassensor en de nokkenassensor en als die niet is aangesloten kan hij dat niet checken). Als de timing niet goed is start de motor niet uit veiligheid.
Dus zou ik eerst beginnen met de timing te checken zoals Harry ook aangeeft.

Highway (155) PRO, 9 maanden geleden

geloof niet direct in de timing. Zou hij ook slechter lopen heb wel eens het nokkenas tandwiel verkeerd gemonteerd zit op een conus maar, nog nooit de riem. ik denk dat de kleppen meteen geraakt worden bij een tandje verkeerd.

je moet natuurlijk wel met de basis beginnen.

STIP911 (10) PRO, 9 maanden geleden

heb zoiets met een Peugeot meegemaakt, is dan wel een andere motor, deze sensor moest met een voelermaat afgesteld worden en je moest in de tester aangeven dat je de nokkenas vervangen hebt,

    dat is bij deze motor niet mogelijk. is een rond gat aan de andere kan van de kop net als een ABS sensor. - Highway (155) PRO, 9 maanden geleden
    misschien zit er een functie in de testkast dat je de sensor digitaal kunt vervangen! - STIP911 (10) PRO, 9 maanden geleden

jokertje (75) PRO, 9 maanden geleden

Zie dat het een 2.3 fpt motor is ...met de stekker los starten ze meestal wel alleen duurt t dan iets langer...

De riem kan 1 tand verspringen zonder dat er schade aan de motor ontstaat... de riem ligt dan te los

Met de scoop testen gaat 't snelste

De timing mechanische controleren is ook zo gebeurd... als je verder goede raildruk hebt ben je er zo achter

jokertje (75) PRO, 9 maanden geleden

Je kunt de sensor elektrische vervangen maar dat merk je niet met aanslaan

Bas de jong (0), 9 maanden geleden

ik heb een nieuwe distrubutie riem en pomp besteld/
Volgend weekend ga ik deze vervangen.
De bus heeft 228.000 km gelopen en ik heb geen idee wanner en/of deze vervangen is.
wil deze dus vervangen of het de oorzaak is of niet,
ik kom hier nog op terug.
ik laat in iedergeval weten of dat de oorzaak was of niet.
De bus staat zo ie zo stil ook al start deze zonder sensor.

    Controleer dan voor je alles loshaalt wel even of hij op tijd staat!! Weet je dat en kun je verder - memos (10) PRO, 9 maanden geleden

Bas de jong (0), 9 maanden geleden

Het was idd de distributie riem.
Bij het verwijderen van de kap kwamen er een stuk of 10 tanden van de riem uitgevallen.
Wonderbaarlijk is de tijd niet versprongen.
Ook geeft de obd2 geen foutcodes meer aan..
Auto loopt weer als van ouds.
Bedankt iedereen voor de antwoorden.

harry4203 (670) PRO, 8 maanden geleden

Kijk, mooi dat het net op tijd is opgelost. dank voor de terugkoppeling.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Fiat Ducato of stel zelf een nieuwe vraag.