123 bezoekers online

Fiat Grande Punto 2009: Punto houdt in onder 1500 rpm bij weinig tot geen belasting en warme motor

Bouwjaar: 2009, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: 198A4000, Motorinhoud (cc): 1400, Vermogen (kw): 88

Onze Punto 1.4 T-Jet (bj: 2009 en 165k km) heeft een vreemd probleem.

Met koude motor rijdt de Punto super, hooguit een keer een klein hikje maar niets bijzonders.

Wat opvalt is dat, vooral nadat ik volledige turbodruk heb gevraagd en de motor uiteraard goed warm is, de auto daarna enorm gaat bokken/schudden tussen ca 1000 en 1500 rpm. Daarboven is het weg en voel je af en toe een minuscule inhouding, maar verder loopt ie dan super. Hij haalt gewoon moeiteloos de volledige turbodruk.
Rijd ik gewoon de hele weg rustig dan lijkt het probleem zich ook niet of nauwelijks voor te doen, dus voornamelijk echt na vragen van vermogen.

Bougies zijn 5k oud, bobines zijn doorgemeten en de motor geeft geen storingen/foutmeldingen (in multiecuscan). Heb vorige week nog injector reiniger in de tank gedaan en inmiddels weer 200 km gereden, zonder dat het helpt.

Iemand enige wat de oorzaak kan zijn?

onnaj

Geplaatst door onnaj , lid sinds 15 jaar geleden

8 Reacties

atte PRO, 3 weken geleden

Het storingsgeheugen is uitgelezen en dat heeft niets (voor wat de elektronica betreft) opgeleverd, maar in ieder geval dan toch een aantal algemene opmerkingen als de motor inhoudt op de omschreven wijze.
Controleer de motor op luchtlekkages (onderdrukleidingen), luchtmassameter, elektrische aansluitingen met name van het inspuitsysteem, elektronisch gaspedaal (als er echt een storing is dan zou dat uit de uitlezing blijken, zo ook de werking van de koelvloeistoftemperatuursensor). Overigens wordt een storing in de motorregeling pas in het foutcodegeheugen opgeslagen als deze voor ongeveer meer dan 20% aanwezig is. Dus eventueel kan er ook nog sprake zijn van nadruppelende inspuitventielen. Ik rijd zelf ook twee italiaanse auto's en deze draaien het beste op benzine met octaangetal 98. Misschien aandachtspuntje....
groet, Atte

onnaj, 3 weken geleden

Nadruppelen van de injectoren verwacht ik zelf niet. Dan heb je vaak ook een moeilijke (warme) start.

Morgen laat ik er nog een specialist naar kijken, maar vermoed zelf ook een (kleine) lekkage of een bobine die minder aan het worden is. Lambdasonde zou misschien ook nog een optie zijn....

atte PRO, 3 weken geleden

Misschien handig om ook de fueltrim te laten bekijken; zeker in het gebied waarin de motor wat inhoudt. Zie daarvoor: https://problemcar.nl/columns/storingsdi...

onnaj, 3 weken geleden

Onderstaand een printscreen van de multiecuscan waardes. Deze zijn opgenomen tijdens het stotteren. De lambda waarde schommelt op +-5% rond de 1.

Zijn jullie hier gekken dingen in?

.

oldford PRO, 3 weken geleden

Ja, ik zie wel gekke dingen.
Vooraf even deze opmerking: de waardes op deze uitdraai zijn moeilijk te interpreteren.
Dat komt omdat er slechts 1 waarde elke 3/4 seconde komt. Dat is te langzaam om te zien wat er gebeurt.

Een hele afwijkende waarde is het ontstekingstijdstip dat enige malen negatief is (regel 3 en regel 13).

Vragen:
Er staat in het kopje 2x "Lambda 1 V". Mag ik aannemen dat de 2e eigenlijk "Lambda 2 V" is?
Was de motor koud toen deze opname begon?
Wat is de omschrijving voor kolom "J"? Het lijkt op een lambda getal.
Alleen komt dat getal niet overeen met de spanning van Lambda 1.
Op regel 12, 14 en 15 is het lambda signaal arm, maar het lambda getal geeft rijk aan.
Misschien zit er een te groot tijdsverschil tussen de diverse metingen.

    Ik zou dan minder instellingen moeten selecteren dan wordt de snelheid een stuk hoger. Zou zo'n verschil in de ontsteking door een vacuümlek kunnen komen? Het is inderdaad niet duidelijk maar de 2e lambda waarde is inderdaad van de sensor na de katalysator. Kolom 'j' weet ik even niet meer, zou ik morgen terug moeten kijken maar volgens mij iets met de aanpassing van de lambda - onnaj, 3 weken geleden

Beste antwoord, geplaatst door onnaj, 3 weken geleden

Net de auto uit laten lezen door een specialist die ook de tuning verzorgd heeft, maar die heeft dit nooit meegemaakt.

Gekke is dat als ik hem vol belast heb, het dus optreedt. Zodra ik de motor uit en direct weer aanzet dan is het probleem weg. Ook met koude motor geen problemen

    Lijkt wel alsof er een klep een beetje blijft hangen maar die zich reset zodra de auto opnieuw gestart wordt en daardoor het probleem oplost - onnaj, 3 weken geleden
    Ik zou de tuner vragen om de originele software terug te zetten en dan kijken of het probleem nog steeds bestaat. Mocht dat zo zijn, kijk dan serieus naar de klopsensor(en), wat die voor signaal geven. Want die naonsteking kan best wel eens de oorzaak zijn. Overigens zou ik niet rijden met dat soort toerentallen. Ik zou de motor boven de 1800 - 2000 rpm houden. Dat is beter voor je lagers. - oldford PRO, 3 weken geleden
    Hij gaat informeren of er meerdere zijn met dezelfde klachten en dezelfde setup als mij. En anders is standaard software wel een optie om te bekijken! 👍 Als ik tussen de 1000-1500 rijdt is dat alleen bij drempels of files en dergelijke, uiteraard is dat met weinig tot geen belasting ;) - onnaj, 3 weken geleden
    Ruim 800 millibar noem ik niet weinig en zeker niet geen belasting en dat bij iets meer dan 1200 rpm. Bij een atmospherische motor zit je dan al tegen vollast aan. - oldford PRO, 3 weken geleden
    Hoe kom je aan die waarde? Deb atmosferische druk moet er vanaf gehaald worden nog hè, dus dan heb je toch geen druk? Ik houd mijn voet vrijwel stil of geef slechts een teentje gas, meer niet - onnaj, 3 weken geleden
    Of bedoel je de inlaatdruk? Wel raar dat deze zo hoog is bij geen tot weinig gas. Zou de blow of valve dicht blijven staan/plakken misschien? - onnaj, 3 weken geleden
    Die waardes staan in je lijstje op de foto. Het zijn absolute druk waardes en inderdaad in het inlaatspruitstuk. En ja, het is geen turbodruk. het is vacuüm. En het is niet raar dat die zo hoog is bij weinig gas. Je maakt weinig toeren dus je hebt ook weinig lucht nodig, een klein beetje gas komt dan al overeen met drukken in de buurt van de atmospherische druk (ongeveer 100 millibar). - oldford PRO, 3 weken geleden
    Ah inderdaad, ik was dat vacuüm vergeten 👍💪 Ik ga de tuner eens vragen hoe het zit met de klopsensoren dan, wellicht dat dat wat is - onnaj, 3 weken geleden
    Tikfoutje bij de atmospherische druk. Daar moet een 0 bij - ongeveer 1000 millibar. Sorry. - oldford PRO, 3 weken geleden

onnaj, 3 weken geleden

Ik ga toch nog eens proberen om de ontsteking te meten met koude en daarna met warme motor als het probleem zich voor doet.
Het lijkt wel een beetje of de ECU 'overstuur' raakt en zodra ik hem dan uit en aan zet hij dit even kwijt is.

onnaj, 3 weken geleden

Ik heb nog een aantal logs gemaakt, namelijk de volgende:
1) log met koude motor tussen 1000-1500 rpm
2) log met middelmatig optrekken in de 3
3) log met volledig optrekken in de 3
4) log tussen 1000-1500 rpm na de volledige pull in de 3
5) log direct na uitzetten en weer aanzetten van de motor

Lijkt alsof de ECU geen raad weet met de waardes en de ontsteking dus echt van slag raakt als ik (bijna) volle turbodruk vraag.
Als ik daarna log schiet de timing van positief naar negatief en weer terug.
Zet ik de motor uit en weer aan, dan is het bokken volledig weg. Ook bij koude motor doet dit zich niet voor.

Knock counter blijft op 0 staan, maar heb ergens stiekem een vermoeden dat het daar wel mee te maken heeft.
Tanken van 98 ipv E5 (95) heeft geen verschil gemaakt. Of er zit toch een softwarefout in de tuning/mapping.

Hopelijk weten jullie wat de oorzaak kan zijn, in ieder geval bedankt wederom!

. . . . .
    Tja, vooral op het laatste plaatje kun je zien wat de invloed van naontsteking is (negatief ontstekingstijdstip). Vooral in het begin na iedere keer naontsteking zie je het toerental zakken terwijl de throttle vrijwel gelijk blijft (dat geeft het gevoel van inhouden). Wat de laatste kolom is weet ik niet, maar in het laatste plaatje zie je zelf 0% gaspedaal opening. 0% is denk ik al te laag en gelijk aan kortsluiting, maar de motor zou in ieder geval niet meer moeten trekken. Dat is vast iets anders. Ik zou toch eerst maar eens de standaard software proberen. - oldford PRO, 3 weken geleden
    Zou je dan sowieso niet denken aan een klopsensor? Ik kan er natuurlijk eentje bestellen, voor een €30,- heb ik er eentje. Alleen zul je er natuurlijk niet makkelijk bij kunnen om te vervangen - onnaj, 3 weken geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Fiat Grande Punto of stel zelf een nieuwe vraag.