Mercedes-Benz W123 300TD: automaat

Probleem is dat de automaat in 3 en 4 erg laat opschakelt (en ruw, slipt dus niet) Niet echt fijn bij koude motor ! Heb eens gelezen dit door rembanden af te stellen op te lossen zou zijn. Heb overigens al een extra bak maar zou eerst een simpeler oplossing willen proberen omdat de bak wellicht valt af te stellen ?

westg11971

Geplaatst door westg11971 , lid sinds 18 jaar geleden

6 Reacties

axelsh, 18 jaar geleden


Wanneer deze bakken wat vermoeid raken en dus beginnen te slippen kunt U inderdaad de rembanden wat strakker zetten. Dit is een tijdelijke oplossing. Het probleem dat U schetst is echter geen slippende bak, maar een bak die te weinig slipt op toeren. Afstellen van de rembanden kan dan mijnsinziens nooit een oplossing zijn.

Ik denk dat U het moet zoeken in de aansturing van de bak. Afhankelijk van het bouwjaar van de W123 worden deze bakken volledig door vacuum aangestuurd of door een combinatie van vacuum en een stang of kabel aan het gaspedaal. Als het inderdaad in de aansturing fout gaat behoudt U het probleem als U de bak vervangt.



westg11971, 18 jaar geleden

Heb nog eens wat nageslagen en inderdaad ligt het niet echt voor de hand dat het de rembanden zijn, heb gisteren geprobeerd wat de bak zonder de vacuumaansturing doet, en dan blijft dit probleem nog steeds. Ga nu eerst even kijken of deze bak inderdaad met een stangenstelselbediening vanaf het gas wordt aangestuurd, zo ja dan zal ik deze af proberen te stellen !!

roger10216, 18 jaar geleden

Uit eigen ervaring weet ik dat het probleem zit in de vacuumbesturing.

axelsh, 18 jaar geleden

Als de bak met afgekoppelde vacuum ansluiting exact hetzelfde reageert als van te voren, dan zou U daar het probleem in moeten zoeken. Zonder vacuum zou de bak veel later maar vooral ook ruwer moeten schakelen. Als dit niet het geval is, ligt de redenatie voor de hand om te concluderen dat er iets mis is met de vacuum aansturing.






axelsh, 18 jaar geleden







westg11971, 18 jaar geleden

Heb van het weekend gekeken of er een aansturing is vanaf het gas, dit is niet zo, bovendien heb ik de olie ververst en filter vervangen. Was niet erg vervuild. De vacuumdoos die op de motor (brandstopomp)zit gemonteerd had ik onlangs al vernieuwd, dit leverde geen verbetering op ! Met vacuum los schakelt de bak inderdaad nog ruwer, dus hij reageert wel licht op vacuum, ook de kick down werkt gewoon goed.

Overigens schakelt de bak soms wel over als je gas helemaal los laat en wacht tot hij schakelt !

Op de bak zelf zit bij deze bak toch niet ook een vacuumdoos ?

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz 124 of stel zelf een nieuwe vraag.