Mercedes-Benz Cls-Klasse: Dynamo loopt warm en gaat daarna defect.

Bouwjaar: 2007, Brandstof: Benzine

Wij hebben een Mercedes staan CLS 55 AMG
Deze auto is gestrand met een kapotte dynamo, de dynamo bleek bij demontage te zijn gesmolten.
Nieuwe dynamo gemonteerd. Auto is na 4 dagen gebracht door ANWB met kapotte dynamo.
Dynamo zat inwendig vast, waarschijnlijk weer te warm geweest.
Nu een nieuwe Bosch dynamo gemonteerd, als de auto 10 minuten loopt is de dynamo gloeiend heet en kan je de hand er niet opleggen zo heet is de dynamo.
Uitgelezen met snap on en autocom testkast. Geen foutcodes uit te lezen mbt accu regeling.
Weet iemand of de accuregeling gereset moet worden als de accu leeg is geweest??
Zo ja hoe reset je dit?
Als dit niet te resetten is, kent iemand dit probleem?

Bedankt alvast voor jullie meedenken!

Wilco

gozertje07

Geplaatst door gozertje07 PRO , lid sinds 11 jaar geleden

7 Reacties

ron001, 7 jaar geleden

Vraag/opmerking
Deze AMG heeft als het goed is 2 accu's, één zogenaamde main en één auxilery accu geplaats onder de airco filterbox (voor de electronica).
is één van de twee niet kapot (wellicht de aux), gevolg max laadstroom (tegen kortsluiting aan) dus weer een kapotte dynamo. (ga er even vanuit dat de spanningsregelaar nog heel is (vaak tegen oververhitting beveiligd)
Verklaard ook dat de andere (main) accu leeg is deze ontlaad dan over de aux accu.
neem aan dat de laadstroom/spanning gemeten is bij stationair draaiende motor d.m.v snap on en autocom of meet deze alleen de laad/accu spanning ????

gozertje07 PRO, 7 jaar geleden

Ron bedankt voor je reactie.
We gaan morgen is even kijken naar de Aux accu.
De main accu is getest met een accu beladings tester, deze is in orde.
Met de testkasten is alleen de accu / laadspanning te controleren. Deze was stationair netjes rond de 13.9V
De laadstroom kan ik hier niet mee meten.
Je hoort van me hoe het er verder mee gaat!

gozertje07 PRO, 7 jaar geleden

Vanmorgen de AUX accu gecontroleerd. Deze is in orde (lijkt ook niet oud).
De accu hebben we getest met een midtronics tester, deze geeft in orde aan.
Ook zit er geen kortsluiting in de accu.
Heeft iemand nog suggesties voor dit probleem....
Ik hoor / lees graag als iemand iets weet, ondertussen gaan wij er ook mee verder.

ron001, 7 jaar geleden

En nog iets gevonden vandaag?

gozertje07 PRO, 7 jaar geleden

Heren / Ben,

Wij zijn vandaag weer verder gegaan met de Mercedes.
Het probleem lijkt gevonden.
We hebben alle plus bevestigingen gecontroleerd en extra massa aan het motorblok gegeven, probleem bleef en er was niets te zien aan de pluspunten.
De kabel die van de dynamo naar accu loopt kaal gemaakt bij voetenruimte en dorpel rechts,
Niets te zien.
Laadstroom gemeten, stationair zonder verbruikers 80A en met verbruikers 120A.
Contact gehad met GMTO.
Dit was veel te veel.
De accu verdachten hun toch.
Toch de accu nog even bekijken. Stond er een normale accu in ipv AGM accu.
De goede accu gemonteerd en stationair was amperage 40A.
Probleem opgelost!!!

Heren bedankt voor het meedenken!!!!

ron001, 7 jaar geleden

Das mooi, trouwens 40 Amps is ook een manelijk stroompje, naar mijn mening te hoog verwachtbaar zonder verbruik met goede accu's max 4 /5 Amp. Aux accu wel orgineel amg omdat deze er ook redelijk nieuw uitzag?

Hans4040 PRO, 7 jaar geleden

@ron001: het is klaar...de originele accu zit er in.
Probleem opgelost.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz Cls-Klasse of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.