Mercedes-Benz S-Klasse: Motor begint te stotteren en slaat dan af

Bouwjaar: 1994, Brandstof: Benzine, Motorcode: 5.000 cc / V8

Geachten,

Mijn W140 S500 begint na ca. 5/10 minuten stationair lopen te stotteren en slaat dan af. Starten is vervolgens moeizaam tot onmogelijk.

Heeft hij een uur of vier stilgestaan loopt hij weer als vanouds. Ook tijdens het rijden doet dit zich voor overigens.

De computer van de MB dealer heeft twee foutcodes geconstateerd, echter kunnen zowel hij als ik daar niets mee worden daar we niet in het bezit zijn van een Werkstatt-handleiding waar deze codes in worden uitgelegd.

Wie heeft hier cruciale informatie over, voor het een kapitaal investering gaat worden?

Bouwjaar 8/1994 (facelift model)
Kilometers 105.000
Nieuwe bougies en filters

Alvast bedankt.

Mvg,
Romke

Hompie

Geplaatst door Hompie (0) , lid sinds 16 jaar geleden

Heb je de perfecte onderdelen nodig voor Mercedes-Benz S-Klasse? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

9 Reacties

oldford (0) PRO, 12 jaar geleden

In zijn algemeenheid komen deze symptomen overeen met een krukaspositie sensor (of nokkenas sensor) die warm niet werkt.
Na afkoelen slaat de motor weer aan, tot het onderdeel weer warm is.

Andere verdachten zijn de bobine of de ecu, alleen komt het bij deze onderdelen minder vaak voor.
Truukjes om te testen: bij draaiende motor 1 onderdeel verwarmen met een fohn om te kijken of de motor eerder afslaat.
Of bij afgeslagen motor 1 onderdeel koelen met perslucht of koudspray om te zien of deze eerder aanslaat.

N.B.: Heb je nummers van de foutcodes? Plaats die dan, misschien is er hier iemand die het wel weet.

Hompie (0), 12 jaar geleden

Bedankt voor de update zover Oldford, dit zullen we in ieder geval proberen.

Hierbij de overige gegevens die uit de computer zijn gerold:

5.0L M119-974
124.036
Na/1 Module -> 1416/1
EA/CC/ICC Module
Module ABS/ASR = N30/1
30.20|6.2#11

Aangegeven storingen:
ASR = Acceleratie Slip Regulatie
096 = Starter lock-out / Backup lamp switch (S16/1) 23 -> 12.0

Mvg,
Romke

willy9 (0) PRO, 12 jaar geleden

- met een motortesterscoop controleren
gr

Hompie (0), 12 jaar geleden

Hij staat er nog steeds, ik weet het niet waar ik moet beginnen.

Wie heeft er voldoende verstand van en durft er eens concreet naar te kijken?
Doe mij je telefoonnummer, dan neem ik contact met je op.

willy9 (0) PRO, 12 jaar geleden

Elke goede garage zal dit kunnen oplossen bij u in de beurt , met de antwoorden van Olford -de dealer heeft ook de nodige informatie en toestellen(motortester) in zijn garage om te meten groetjes

Hompie (0), 11 jaar geleden

Een kritische blik op het electronische gedeelte van de inspuiting e.d. heeft ons geleerd dat de motorkabelboom in verre staat van ontbinding is.

Voor we cruciale units gaan vervangen is er eerst een andere motordraadboom besteld zodat we dit in ieder geval uit kunnen sluiten.

Wordt vervolgd...

willy9 (0) PRO, 11 jaar geleden

van kabelboom heeft u eerst de prijs toch wel gevraagd -- voor u een hartinfart krijgt
gr

check

Beste antwoord, geplaatst door Hompie (0), 11 jaar geleden

JAWEL!

Probleem is opgelost :)

Gezien de draadboom in verre mate van ontbinding was heb ik hier een nieuwe voor bestel (ja, dat doet best pijn). Stotteren werd aanzienlijk beter (85%) maar sloeg nu en dan nog eens over.
Na controle bleken de verdelers/rotors behoorlijk te zijn geoxideerd, twee nieuwen voor besteld en ja hoor... loopt weer als nieuw!

Eenieder bedankt voor de tips en het meedenken.

Hans4040 (385) PRO, 11 jaar geleden

mooi...bedankt voor de feedback.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Mercedes-Benz S-Klasse of stel zelf een nieuwe vraag.