Nissan Primera: CVT-storing

Bouwjaar: 2000, Brandstof: Benzine, Motorcode: SR20DE

Betreft CVT-storing.

Huidige km stand 155.000. Ik ben de eerste eigenaar. Bij 80.000 km is de stappenmotor vernieuwd na een CEL met code P1777. Dat was in 2006 daarna geen problemen gehad.

Nu bij km 155000 gebeurt het volgende: bij warm weer (en warme motor) wil de CVT zonder vooraankondiging tijdens het rijden af en toe de kluts kwijtraken. Bij langzaam rijden blijft hij dan ahw in L hangen (varieert dus niet meer de overbrenging), dus dan rijd ik 40 km/h met 4000 toeren bv en dat schiet niet echt op. Of, op de snelweg, schokt hij ineens en gaat hij op en neer in toerental, wat ook lijkt op de kluts kwijt zijn. Ik kreeg geen CEL maar wel een pending code P0720 secondary speed sensor. Het gebeurt af en toe. Zodra ik de motor uitzet en hij afkoelt is eea weer OK. Ik zie bij het starten van de motor het dashboardlampje 'sport' van de CVT in dat geval een aantal keren knipperen. Alsof hij een selftest doet, iets signaleert dat is gebeurd en vervolgens ahw zich reset. Ik heb intussen een nieuwe sensor besteld.

Additionele info: deze auto heeft standaard een CVT-oliekoeler en tevens is de standaard radiator voorzien van een aantal kanalen waardoor dezelfde CVT-olie extra gekoeld wordt. Ik heb echter de standaard radiator vervangen door een Koyo-aluminium radiator, die in warm klimaat duidelijk beter koelt, maar die die extra kanaaltjes voor de CVT-olie niet heeft. Kan dit een van de redenen zijn dat de CVT-olie wat te heetbwordt ? In dat geval overweeg ik een grotere CVT-oliekoeler te plaatsen, zonodig met een fan erop.


De CVT-olie is minder dan 1 jaar geleden ververst door de Nissan dealer, is op peil en ruikt niet verbrand.

Voorts: ik bevind me niet meer in Nederland, maar in Costa Rica waar ik voor de NL-overheid werkzaam ben. ik zit dus in een warmer klimaat en op 1200 m hoogte. De auto is in 2000 belastingvrij aangeschaft in Nederland en ik heb hem meegenomen naar achtereenvolgens Venezuela (2000-2003), Canada (2003-2007), terug naar Nederland in 2007 en in 2010 naar Costa Rica. ik heb er een hoop aan verspijkerd (verlaagd, verbreed) en hij is licht getuned (intake en uitlaatsysteem). Verder rijdt hij heerlijk dus ik wil dit probleem zsm verhelpen.

Ik denk dat de bak op zich nog OK is maar dat ik de sensor moet vernieuwen en dat de CVT-olie meer gekoeld moet worden. Bij navraag in NL vopor een ruilbak (in Costa Rica niet voorhanden...) gaf de firma xxx met een prijs van EUR 2.250,00 excl. BTW. Da's wel erg pittig, dan bouw ik nog liever om naar handgeschakeld.

Gaarne tips/adviezen/suggesties van de experts, ik zou jullie heel dankbaar zijn.

Loek54

Geplaatst door Loek54 , lid sinds 10 jaar geleden

5 Reacties

Loek54, 10 jaar geleden

niemand..... ????

    hoi loek54 ik heb zelfde ik zoek me rot - janpc, 1 maand geleden
    bij warm weer (en warme motor) wil de CVT zonder vooraankondiging tijdens het rijden af en toe de kluts kwijtraken. Bij langzaam rijden blijft hij dan ahw in L hangen (varieert dus niet meer de overbrenging), dus dan rijd ik 40 km/h met 4000 toeren bv en dat schiet niet echt op. Of, op de snelweg, schokt hij ineens en gaat hij op en neer in toerental, wat ook lijkt op de kluts kwijt zijn. Ik kreeg geen CEL maar wel een pending code P0720 secondary speed sensor. Het gebeurt af en toe. Zodra ik de motor uitzet en hij afkoelt is eea weer OK. Ik zie bij het starten van de motor het dashboardlampje 'sport' van de CVT in dat geval een aantal keren knipperen. - janpc, 1 maand geleden

patra, 10 jaar geleden

ik had dit probleem ook wat ik gedaan heb is die twee sensoren weghalen.
het gaat om de secondary speed sensor en de primary speed sensor.
van nissan moest ik beide weg halen.
ik hoop dat het bij jouw ook het zelfde geval is.
maar bij mij is het opgelost.
oke
grt cleo.

Loek54, 9 jaar geleden

Cleo: Helemaal weghalen die sensors ? En dan ?

VeeBee, 2 jaar geleden

@Loek, heb je dat gedaan? En zo ja.. heeft het geholpen? Ik heb exact hetzelfde probleem met een 2003 Primera.

    VeBee, en heb bij gewerkt - janpc, 1 maand geleden

Loek54, 1 maand geleden

Ik heb het indertijd inderdaad kunnen oplossen met nieuwe speedsensoren. Dat bleek het probleem. Dat was allemaal tussen 2010 en 2013. Vervolgens is de auto in Costa Rica omgebouwd naar een SR20VE met handbak en daarna is de auto terug naar Nederland getransporteerd, omdat ik zelf ook weer vertrok uit Costa Rica, en in opslag gezet. Lang verhaal. De auto heeft van vervolgens van 2013 tot 2020 (!) in bewaakte en geconditioneerde opslag gestaan in Nederland en is nu weer op de weg, na grondige controle, verversen van vloeistoffen en vervangen riemen en banden. Het is een echt kanon met dat VE blok en die handbak.

    dankje loek54,ik heb van de normaal radiator losgemaak en op een olieradiator en nieuwe speedsensorenkijke hoe dat gaan en als goed gaat koop ik een Koyo-aluminium radiator - janpc, 1 maand geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Nissan Primera of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.