Nissan Qashqai 2016: Elektrisch parkeerrem probleem

Bouwjaar: 2016, Brandstof: Benzine, Motorcode: MR16, Motorinhoud (cc): 1700, Vermogen (kw): 120

Na het wisselen va mijn remblokken wilde ik via de computer de elektrische handrem kalibreren. Maar ik krijg telkens operation failed te zien, zonder dat ik hem iets hoor doen.
Ook krijg ik telkens een foutmelding als ik de handrem bedien, namelijk: Left actuator circuit current above threshold. Ik zie dat het programma constant 0,2A aangeeft aan de linker zijde, zelfs als de stekker uit de actuator is. Rechts staat hij gewoon op 0 Ampere.
Links doet de handrem het ook niet meer. Als ik direct spanning op de actuator zet doet jij het wel gewoon.
Zou het komen omdat er constant 0,2A blijft staan dat hij hem niet wil aansturen?
Is de control unit kapot, of toch de actuator?

Lucas1991

Geplaatst door Lucas1991 (0) , lid sinds 1 jaar geleden

Heb je de perfecte onderdelen nodig voor Nissan Qashqai? Ontdek nu de meest uitgebreide selectie van kwalitatieve automaterialen. Eenvoudig en zeer voordelig te bestellen op kenteken. Klik hier en maak je auto weer als nieuw!

7 Reacties

kaleido 1 (275) PRO, 1 jaar geleden

Hoe heb je de blokken vervangen ?
Remzuigers met terugstelgereedschap terug gedraaid ?

Lucas1991 (0), 1 jaar geleden

Ik wilde het via de computer laten terugdraaien maar ook hier kreeg ik een operation failed. Dus heb ik de actuator eraf gehaald en handmatig met een torx het mechanisme ingedraaid zodat ik de zuiger terug kon duwen.

kaleido 1 (275) PRO, 1 jaar geleden

Denk dat daar iets is fout gegaan heb je de spindel niet uit de zuiger gedraaid.
Normaal zonder de stap die u heeft gedaan kun je de zuiger gewoon duwend en draaiend naar binnen drukken/draaien .
Blokken vervangen , remmen op druk trappen , handrem er op en klaar .

Lucas1991 (0), 1 jaar geleden

Met een normale handrem wel ja. Een elektrische handrem moet je in service mode zetten en daarna weer kalibreren via de computer.
Mechanisch werkt het gewoon, de actuator wordt niet meer aangestuurd en ik vraag me af waarom. En hoe kan het dat de control unit aangeeft dat er constant 0,2A in het circuit loopt terwijl hij niet bediend wordt. Zelfs met stekker los geeft hij 0,2A aan.

kaleido 1 (275) PRO, 1 jaar geleden

Electronisch kan ook gewoon op de ouderwetse manier , al genieg gedaan maar dat is niet het probleem .
Is de storing ontstaan na het vervangen ? Lijkt er op dat hij er al was gezien je verhaal.
Geen zekering defect ?
Bedrading is in orde ?
Wat geeftbuitlezen aan , code ?

check

Beste antwoord, geplaatst door Lucas1991 (0), 1 jaar geleden

Hoe kalibreer je hem dan op de ouderwetse manier?
Op een of andere manier stond de actuator vast. Toen ik de remklauw eraf had deed hij het nog, toen ik hem erop had gezet blijkbaar niet meer. Na actuator eraf en erop te hebben gezet doet alles het weer. Ook het kalibreren via de obd is gelukt. Alles werkt weer naar behoren. Bedankt voor het meedenken.

kaleido 1 (275) PRO, 1 jaar geleden

Mooi bedankt voor de feedback.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Nissan Qashqai of stel zelf een nieuwe vraag.