Opel Corsa 1995: MM lampje gaat branden bij toerental >2000

Bouwjaar: 1995, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: X1.4XE, Motorinhoud (cc): 1400, Vermogen (kw): 66

Hallo allemaal,

sinds gisteren is dit "probleem" ontstaan, het motormanagement lampje gaat (na ongeveer 5 sec) branden als het toerental hoger is dan 2000 toeren. De Corsa rijdt niet anders dan anders, geen gestotter of inhouden. Het maakt ook niet uit in welke versnelling je meer dan 2000 toeren maakt, na ongeveer 5 seconden gaat het MM lampje aan. Als ik dan langzamer ga rijden (dus minder toeren) dan gaat het lampje na ongeveer 5 seconden weer uit. Aangezien ik verder niks aan de auto merkte en dat mijn zoon de auto weer nodig had, heeft hij hem nu ook mee... Uitlezen moet dus nog gebeuren, maar heeft iemand hier een idee wat dit kan zijn? Alvast bedankt voor de reactie(s)!
Groeten, Alex

renalex

Geplaatst door renalex , lid sinds 19 jaar geleden

20 Reacties

kaleido 1 PRO, 3 maanden geleden

Haal de slang van de caterventilatie op je kleppendeksel er eens af en rij dan eens .

renalex, 3 maanden geleden

Gisteren na de late dienst van mijn zoon heb ik uiteraard niet bij de Corsa gekeken en vandaag door omstandigheden alleen vanavond foto's kunnen maken van het blok....want welke slang is dan die van de carterventilatie? Is dat de rechter (dunne) slang op foto 4?

. . . .

renalex, 3 maanden geleden

De bovenste foto dus :-)

kaleido 1 PRO, 3 maanden geleden

Op de eerste en laatste foto zie je hem , dunne s bocht slangetje , even los halen op de kleppendeksel en het slangetje aftoppen.

kaleido 1 PRO, 3 maanden geleden

Afdoppen, dicht maken.

renalex, 3 maanden geleden

Dankjewel voor je antwoord kaleido1!
Inmiddels het slangetje afgedopt en zal zo een stukje gaan rijden. Volgens mijn zoon heeft hij vrijdag op de terugweg geen brandende MM lampje meer gehad, terwijl hij eigenlijk de hele tijd 100 km/h (3000 toeren) heeft gereden...

renalex, 3 maanden geleden

Net weer terug van een uitgebreide proefrit, maar na zo'n 20 minuten rijden (met verschillende toerentallen, ook 3000 toeren) begon toch weer het MM lampje te branden. Als de auto goed warm is, lijkt het wel alsof het lampje dus vaker aan gaat. Ook geprobeerd de computer uit te lezen (met een Geniscan GS300), maar ik krijg geen verbinding...

renalex, 3 maanden geleden

De Corsa rijdt nog steeds zoals het hoort... Bij het loshalen van het slangetje zag ik ook geen troep zitten. De slang en de aansluiting op het kleppendeksel zien er schoon uit..

kaleido 1 PRO, 3 maanden geleden

Gebruikt ook geen olie ?
Zit er al wel een obd plug in om uit te lezen, werkt deze niet met een knippercode ?

renalex, 3 maanden geleden

De Corsa heeft wel een blok wat zweet, maar neemt eigenlijk geen olie.
Er zit een OBD aansluiting in de zekeringkast, zie foto's
Maar hier zit niet een lampje/ledje die knippert...
De slang die afgedopt is maar weer aansluiten zoals het zat, neem ik aan?

. .

renalex, 3 maanden geleden

Als dit probleem is opgelost, wil ik hierna ook wat gaan doen aan de rode kleur die de auto heeft...
De rode kleur vervaagt helemaal, is dit weer goed te poetsen?

. .

kaleido 1 PRO, 3 maanden geleden

Slang terug zetten inderdaad.
Als er geen blanke lak over de kleur heen zit , is dit te poetsen , maar zal dan wel regelmatig moeten gebeuren wordt anders zo weer rose.

oldford PRO, 3 maanden geleden

De auto mag dan dezelfde 16-polige stekker hebben als tegen woordige auto's met EOBD, dat wil nog niet zeggen dat je deze ook met EOBD kunt uitlezen. Dat was zelfs in Amerika in 1995 nog niet verplicht. Laat staan in Europa, daar werd het voor benzinemotoren pas in 2001 verplicht.
Uitlezen zal met Opel dealer (of gelijkwaardige) apparatuur gedaan moeten worden.

renalex, 3 maanden geleden

De Corsa is vroeger van mijn vader geweest en hij heeft vroeger ook al eens het MM lampje brandend gehad... Daarvoor is hij toen ook bij de Opel dealer geweest, maar ook daar kon hij toen niet uitgelezen worden.. Ik heb de paperclip methode nog niet toegepast, maar zou dit dan misschien wel kunnen werken??

oldford PRO, 3 maanden geleden

Misschien wel, ja. Bij de Astra kon je tot 1997 de paperclip methode gebruiken bij de X14XE motor.
Er was vroeger een site die alle Opel's waar op het werkte in een lijst had staan, maar die bestaat helaas niet meer.
Zie ook: https://www.thecorsa.co.uk/forum/technic...

oldford PRO, 3 maanden geleden

Ik heb de originele pagina weer gevonden, zij het als PDF file bij de Opel club Thailand.
Zie: https://www.opel.in.th/index.php/topic,1...
Download de 1e PDF in de 1e post (die met de onleesbare naam).
Daar staan ook de foutcodes van de GM Multec systemen in.

renalex, 3 maanden geleden

Dankjewel oldford voor je berichten!
Inmiddels de paperclip methode toegepast en die werkt! Pin 5 en 6 heb ik doorverbonden van de stekker aansluiting en volgens jouw (oldford's) genoemde pdf file zou ik de auto moeten starten om de uitlezing via het MM lampje te doen. Als ik de auto start dan gaat het stationaire toerental wat op en neer en blijft het MM lampje knipperen zonder pauze. Daarom heb ik de volgende uitlezing gewoon "op contact" gedaan en dan wordt eerst (zoals het hoort) code 12 door het lampje aangegeven en daarna knippert het MM lampje code 13. Volgens de lijst is dan de storing : "13 Oxygen sensor No change in voltage/open circuit" Nu is het in ieder geval duidelijk in welke hoek het gezocht moet worden. Mocht iemand een idee hebben, dan hoor ik dat natuurlijk graag!

renalex, 3 maanden geleden

Nog ff aan het zoeken geweest...de lambdasonde zou het kunnen zijn, maar aangezien de storing onregelmatig komt en er niet constant is ga ik er vanuit dat ik die eerst nog ff niet hoef te vervangen. Ook heb ik iets gelezen over de luchtmassameter en volgens mij zit die boven het luchtfilter. Dit is nog wel een dingetje om die er tussenuit te prutsen volgens mij. Maar het viel me ook op dat het luchtfilter niet meer helemaal in model was. Uiteraard ga ik deze vervangen, maar zou dit ook het probleem kunnen veroorzaken?

. .

kaleido 1 PRO, 3 maanden geleden

Je luchtmassameter kan ernstig vervuild zijn door je filter dat niet goed zat , reinig deze eens met remreiniger , niet aan de sensor komen.

Beste antwoord, geplaatst door oldford PRO, 3 maanden geleden

De X14XE motor heeft geen luchtmassameter maar een map-sensor.
Kun je ook aan de bedrading zien. 2 draden is te weinig voor een LMM.

Uitlezen is toch wel erg makkelijk bij storing zoeken.
Je hebt iemand nodig met een Tech-1 of een goede aftermarket scanner of Op-com.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Opel Corsa of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.