Opel Vivaro: Opel Vivaro 1.9 DTI slaat niet aan!

Bouwjaar: 2003, Brandstof: Diesel, Motorcode: 1.9 DTI F9Q

Motor slaat niet aan, storing uitgelezen en diverse storingen gewist, massa schoon gemaakt, proefrit gemaakt en de klant heeft een week gereden en is onderweg stil komen te staan, wil niet meer aanslaan.
Storing uitgelezen, dezelfde storingen weer aanwezig en willen nu niet wissen en motor slaat niet aan, heeft hier een nacht over gestaan en vanmorgen slaat de motor wel aan, heeft een tijdje staan te draaien en sloeg uit en wil niet weer aanslaan.

Storingen die er in zitten zijn:

6182 voorgloeisysteem.
6159 sensor voeding spanning 1
6153 druksensor drukverdeelbuis
6150 luchtmassameter
6148 laaddruksensor
6154 gaspedaalgeversensor 1

Voor een half jaar terug is de krukassensor en de bcm vernieuwd.

Wie heeft een oplossing?

Garage Dijkstra
0516-421774

dijkstra

Geplaatst door dijkstra PRO , lid sinds 14 jaar geleden

8 Reacties

oldford PRO, 11 jaar geleden

Ik denk dat het probleem begint bij code 6159. Dat is de 5V voeding voor de sensoren die door de ecu gemaakt wordt.
Ofwel ecu defect of er wordt te veel 5V getrokken waardoor deze instort. Defecte sensor en/of kortsluiting in de bedrading.

UNIVERSEEL11698 PRO, 11 jaar geleden

Controleer anders eens wat de voedingspanning is op die onderdelen.
Of neem ze eens een voor een los en doe wat metingen.
Zekeringen heel? (goed contact)
Massa's goed? (in ieder geval ook een links bij koplamp in de buurt)
Oiram

hbr PRO, 11 jaar geleden

Hallo heb dit ook al eens gehad met een trafic, zelfde motor, draadjes van de druksensor maakten kortsluiting. Kijk daar maar eens goed naar.

Succes

dijkstra PRO, 11 jaar geleden

Hallo,

Heb alle bedrading gecontroleerd breuk gevonden inde klep achter op de brandstofpomp, bedrading hersteld, alle massa's schoongemaakt, storings gewist, verschillende proefritten gemaakt, 2 dagen motor laten draaien, geen storing aanwezig.
Klant de auto meegegeven, heeft twee dagen er mee gereden en op de snelweg gingen de storingslampjes barnden en de motor deed niets meer.
Auto is op sleep hier heen gekomen, nacht over laten staan en de motor slaat nu weer aan.

Is er nog iemand die een suggestie heeft?

mvg,

Garage Dijkstra

pontiacv8, 11 jaar geleden

renault trafic van leasemaatschappy en viel ook zomaar helemaal stil en startmotor draaide prima.probleem was draadje los van druksensor.zijn 3 draadjes aan een connector heb de servicemonteur van renault nog kleine ampschuifjes gegeven en kon toen weer dagen verder rijden.vervangen draadboom bij dealer kost 6uur sleutelen want deze gaat helemaal onder het dashboard door.zou zelf deze connector van de nieuwe kabelboom afknippen en solderen aan de bestaande bedrading.probleem is onstaan na 130dkm.dit omdat er vocht blijft staan in het commetje van de connector waar het draadje naar binnen gaat.kan opgelost met kit dan kan er geen water in blijven staan.connector zit onder de kunststof plaat midden vd motor.

dijkstra PRO, 11 jaar geleden

Hallo,

De auto rijdt nu ongeveer weer drie- vier weken zonder problemen, de tweede stekker op de computer is er nieuw op gekomen, deze had iets speling op de stekkerverbindingen.

mvg,

Keimpe Dijkstra

marcel7031 PRO, 11 jaar geleden

Dus als je aan de stekkerverbindingen rommelde sloeg deze af?

dijkstra PRO, 11 jaar geleden

Nee dan hoorde je een relais klikken, dus het was een gokje.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Opel Vivaro of stel zelf een nieuwe vraag.