Opel Vivaro 2007: P0100

Bouwjaar: 2007, Brandstof: Diesel, Transmissie: Handgeschakeld, Motorcode: M9R E7 OF M9R L, Motorinhoud (cc): 2000, Vermogen (kw): 66

Lampjes ( op foto )blijven branden.
Uitgelezen met foutcode p0100 ( zie foto )
LMM is vanbinnen wel vies, met lucht iets schoon gespoten maar is vettig dus zwarte gaat niet echt weg.
Resetten lukt niet komt gelijk terug.
Als ik live meet zie ik 0 bij MAF ( zie foto)
Kwestie van LMM vervangen?

nyenrode

Geplaatst door nyenrode , lid sinds 15 jaar geleden

27 Reacties

oldford PRO, 1 maand geleden

Tja, of een probleem met de bedrading. B.v. draadbreuk in de voeding, de massa of het signaal.

    Heb hem s'avonds goed weggezet en s'morgens in eens dit. Dus bedrading ( alles kan ) maar denk ik niet. Maar kan ik dat nameten, welke pin is wat en hoeveel spanning moet er op de pinnetjes staan? , Of welke weerstand moet er tussen welke pinnetjes zitten? - nyenrode, 1 maand geleden

harry4203 PRO, 1 maand geleden

bij een vivaro is het 99 van de 100 keer de lmm.

    Ik ga hem gelijk bestellen. Hebben we dat geëlimineerd. - nyenrode, 1 maand geleden

nyenrode, 1 maand geleden

GRRRRR. De LMM vervangen en de P0100 melding is weg.
Maar de zelfde storingslampjes blijven branden maar nu met een P0697 melding.
Als ik het goed begrijp is dat een open circuit.
Zou het kunnen dat de stekkerverbinding op de nieuwe LMM niet goed contact maakt?

harry4203 PRO, 1 maand geleden

dat kan, of je hebt de verkeerde of een slechte imitatie lmm.

nyenrode, 1 maand geleden

Heb er 1 via autodoc besteld op precies het zelfde type nummer. Ziet er ook hetzelfde uit dus denk wel dat ik de goeie heb.
Kan ik er achter komen of het een slechte imitatie is?

harry4203 PRO, 1 maand geleden

als de stekker goed zit, en je had deze fout niet kan het bijna niet anders. wat heb je voor merk gemonteerd?

nyenrode, 1 maand geleden

stark

nyenrode, 1 maand geleden

en nee deze melding is nu nieuw

nyenrode, 1 maand geleden

maar als ik hem nu life uitmeet heb ik wel weer waardes bij de maf

harry4203 PRO, 1 maand geleden

ik denk dat er een pierburg op zat, zou dat ook maar weer monteren. er is enorm veel rotzooi te koop op het gebied van luchtmassameters. sommige doen het even en andere helemaal niet 😢

nyenrode, 1 maand geleden

er zat een siemens vdo op

harry4203 PRO, 1 maand geleden

kan ook, dan zet je dat er weer op.

nyenrode, 1 maand geleden

Heb net een afspraak gemaakt met de garage.
Deze vertelde mij dat je nog ergens in een boordcomputer moet aangeven dat er een nieuwe LMM inzit zodat ie zich opnieuw inregelt

harry4203 PRO, 1 maand geleden

Dat doet ie zelf met een stuk rijden, en heeft ook met deze foutcode geen zin.

nyenrode, 1 maand geleden

🤔 wordt ik nu 2x genaaid?

harry4203 PRO, 1 maand geleden

Yep

oldford PRO, 1 maand geleden

Wat kan helpen is het wissen van de foutcodes met je Autophix.
Dan worden tegelijkertijd ook alle leerwaardes terug gezet.
In zekere zin zou je dat kunnen zien als aangeven dat er een nieuw onderdeel gemonteerd is.

nyenrode, 1 maand geleden

Autophix?
Ik ga maandag wel naar de garage.
Heb de foutcode van de LMM wel weten te wissen met mijn OBD lezer
Maar komt die nieuwe foutcode nu voor in de plaats

oldford PRO, 1 maand geleden

Autophix. Het merk/type van de scanner op je foto's. Wat jij "OBD lezer" noemt.

P0697 - 5 Volt voeding/referentie spanning "C" open circuit
Deze 5 volt wordt door de motor-computer aangemaakt en dient als voedingsspanning en/of referentiespanning voor een aantal sensoren. Welke? Daar heb je een elektrisch schema voor nodig.

Ik heb wel ooit een keer een vervalste luchtmassa meter gezien op een Porsche die veel te veel spanning wegtrok van de 5 volt, waardoor deze zakte tot 3,7-3,8 volt. Dat levert wel hele rare fouten en foutmeldingen op.

nyenrode, 1 maand geleden

Sorry voor mijn onwetendheid🤭 Ik heb inderdaad de foutcode geprobeerd te wissen maar blijft staan of komt gelijk weer terug.

nyenrode, 3 weken geleden

Inmiddels voor vertrek naar vakantie naar de garage geweest welke zegt dat het door een slechte gloeikaars komt.
Kan met de foutmeldingen gewoon ( in noodloop ) rijden en na de vakantie de gloeikaarsen laten vervangen.
Echter op weg naar de vakantie bestemming er achter gekomen dat mijn remlichten niet meer werken!!
???? "P0697 - 5 Volt voeding/referentie spanning "C" open circuit " het zal toch niet gewoon betekenen dat het een defecte zekering is he?
Straks al mijn zekeringen maar even nalopen?

oldford PRO, 3 weken geleden

Slechte gloeibougie heeft niets te maken met foutmelding P0697. Gloeibougies werken met 12 volt.

Ik durf dat niet te beweren dat je gewoon door kunt rijden met deze foutmelding.
Het ligt er maar net aan wat er is aangesloten op dat circuit.
Zeker niet als dat op vakantie is en dus meerdere duizenden kilometers gaat worden in wie weet wat voor omstandigheden. Ik hoop voor je dat je geen steile hellingen op moet.

    Gloeibougies van mij werken op 7 volt dus komt wel in de buurt, en zit gelukkig in Nederland (250 kilometer van huis). Maar dat is het juist ,........welk circuit is het. Ik ga iig op zoek naar mijn niet werkende remlichten en lees na oplossing mijn foutmeldingen nog eens uit. Ik houd jullie op de hoogte, ennuh hints zijn nog steeds welkom. - nyenrode, 3 weken geleden

oldford PRO, 3 weken geleden

7 volt komt niet in de buurt van 5 volt. De motorcomputer kan so wie so niet zoveel amperes leveren.
De gloeibougies worden bestuurd door een aparte regeleenheid die (uiteraard) op 12 volt werkt.
Die regeleenheid zal de 7 volt wel maken, zodat je tijdens het starten nog steeds dezelfde spanning hebt op de gloeibougies.

nyenrode, 3 weken geleden

Net alle zekeringen nagelopen en zijn in orde.
Wat mij opviel is dat wanneer ik de ( eerder genoemde storing wis ) dat deze wel weer terugkomt maar mijn remlichten het 1x doen en daarna niet meer.
weer wissen betekend dat mijn remlichten het weer maar 1x doen.
Ik heb de wegenwacht maar gevraagd langs te komen, want zonder remlichten terug rijden lijkt me niet verantwoord.

nyenrode, 3 weken geleden

Beste allemaal.
Zo op de laatste dag van het jaar hoop ik dat er nog iemand online is.
De wegenwacht constateerde een defecte remlicht schakelaar. (slechte dingen komen nooit alleen)
Deze vervangen en remlicht probleem opgelost.
Echter de P0697 melding blijf ik houden.
Wanneer ik de oude LMM terugplaats ben ik de melding kwijt maar heb een LMM storing (ook gen MAF waardes bij live meting).
Wanneer ik de nieuw LMM weer plaats ben ik de LMM storing kwijt maar krijg de P0697 weer terug.
Online een engelse site gevonden die zegt dat de P0697 - 5 Volt voeding/referentie spanning "C" open circuit wijst op een gloeibougie probleem. Wegenwacht zij dat dit niet het probleem was.
De opmerking van Oldford lijkt me erg in de buurt te komen.
Kan ik nog een meting uitvoeren op de aansluiting/stekker van de LMM om dit te bewijzen/ uit te sluiten?

harry4203 PRO, 3 weken geleden

eigenlijk moet je dat met een scope meten. in principe zegt het feit dat je de fout met de originele lmm niet hebt voldoende.

    ik ga de leverancier berichten dat hij een storing veroorzaakt. Misschien kijken of ik iemand kan vinden waar ik de LMM even kan lenen zodat ik kan bevestigen dat het aan de nieuwe LMM ligt. Iig iedereen hier bedankt voor de reacties en een fijne jaarswisseling gewenst. Wanneer het probleem opgelost is zal ik nog even een update geven. - nyenrode, 3 weken geleden

oldford PRO, 3 weken geleden

Je zou eens in de stekker van de LMM kunnen meten (b.v. met een naald).
Zoek dan de pen waar (nagenoeg) 5 volt op staat met de oude LMM.
Meet daarna het voltage wat er op staat met de nieuwe LMM.
Voor onze nieuwsgierigheid: vermeld het voltage dan hier.
Geeft je ook wat meer houvast voor je telefoontje met de leverancier van de LMM.

Prettige jaarwisseling.

    5 Volt + neem ik aan dus in vergelijking met de massa? En dan belast of onbelast?, contact aan of uit?, Motor lopend of uit? Of maakt het allemaal niet uit? Momenteel stort het hier dus weet niet of het dit jaar nog wordt? - nyenrode, 3 weken geleden
    Ja, meten t.o.v. massa. Met LMM aangesloten, dus belast en met contact aan. anders is er geen 5V. Motor lopend of niet maakt niet uit. - oldford PRO, 2 weken geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Opel Vivaro of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.