Renault Megane: Hoe nieuwe universele lambdasonde aansluiten op connector

Bouwjaar: 1999, Brandstof: Benzine, Motorcode: 1.6

Beste mensen,
omdat mijn lambdasonde niet goed functioneerde en ik al een hoop geld kwijt ben om hem voor de keuring klaar te maken heb ik een universele sonde gekocht.(volgens opgave goed voor deze auto)
Echter bij de keuring bleek de uitstoot nu ipv. 0.8 / 1 een waarde te hebben van 7.6.
Zo'n waarde had de keurmeester nog niet gezien.
Ik natuurlijk bellen met leverancier en hij denkt dat ik de witte draden verkeerd om heb gemonteerd aan de stekker(connector).

En ik had ze gesoldeerd,dit was ook uit den boze.
Na lang praten hebben ze een nieuwe opgestuurd en weer zonder beschrijving van welke draad waar.
Door het proberen weet ik niet meer zeker welk draadje waaraan moet op de connector.
Het is een 3 polige sonde met 1 x zwart en 2 x witte draden die met klemmetjes aan de oude connector moet worden bevestigd.

Ik moet eigenlijk een afbeelding hebben van sonde tot connector en hoe de draden lopen.
Iemand tips svp.?
De auto loopt nu 1 op 4 a 5
Niet prettig in deze tijden.
Met oude sonde bokken,erg inhouden en onregelmatig stationair draaien.
Met nieuwe sonde geen probleem,alleen 1500 toeren stationair draaien.
Management lampje gaat na een tijdje geregeld aan en blijft dan aan.
Voorheen bijna altijd aan.

Het enigste nummer op de nieuwe sonde is : 93201365
Op de oude staat :77003684967700870318 NTK236-R1 (of Bl)
Kenteken is XP-JX-69

Ben ten einde raad.
En hoor het graag.
Alvast bedankt voor de moeite.
Groetjes Dirk

Dolledriek

Geplaatst door Dolledriek , lid sinds 9 jaar geleden

3 Reacties

fitz, 9 jaar geleden

Volgens mij zijn de witte draden alleen voor de voorverwarming van de lambdasonde. Ik denk niet dat je die verkeerd kunt aansluiten. De zwarte is de signaaldraad en het schroefdraad is de massa. Als ik het fout heb, hoor ik het graag.
Je kunt testen of de lambdasonde nog wel überhaupt signaal genereert.
Als de voorverwarming kaduuk is, dan heeft dat invloed op het gedrag van de motor als de uitlaat nog niet warm genoeg is. Heeft dus geen invloed op het uiteindelijke resultaat van de CO test, want ik neem aan dat die met warme motor (en dus lambdasonde) wordt uitgevoerd.
Het lijkt mij haast meer een probleem met de verbinding naar je ECU.
Is de auto uitgelezen op foutcodes? (dealer)
Het probleem hoeft, denk ik, niet persé alleen bij de lambdasonde te liggen.
Succes ermee,
gr, h

Dolledriek, 9 jaar geleden

Hoi fitz,
heb eindelijk een tekening binnengekregen maar daar staat alleen waar de draden voor dienen.
Zwart is signaal
1 witte is massa
1 witte is voorverwarming
Maar hoe aan te sluiten op de connector weet ik nog steeds niet.
Na het plaatsen van de nieuwe sonde loopt de auto 100 % beter,alleen uitstoot is nog enorm.
Dus de ECU,weet het niet hoor.

gr. Dirk

Dolledriek, 9 jaar geleden

Sorry,ben vergeten om de oplossing te melden.
Orginele sonde geplaatst en opgelost.

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Renault Mégane of stel zelf een nieuwe vraag.


Gesponsord

Met een groots assortiment in de beste auto-onderdelen, aanbiedingen en merken vind je altijd een optimale mix tussen A-merken en aanbiedingen. Voor iedere automobilist weet Carpardoo de juiste auto onderdelen of auto-accessoires te vinden.