Seat Toledo 1999: AIRCO

Bouwjaar: 1999, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: AKL, Motorinhoud (cc): 1600, Vermogen (kw): 74

Beste deskundige,

De airco van mijn Seat Toledo 2 slaat niet meer aan.
- airco-pomp is 2jaar geleden vervangen
- er zijn geen zekeringen stuk voor zover ik weet
- genoeg koude middel in het systeem, vorige week gecontroleerd
- relais onder de accu ( 1JO 919 506K ) vervangen
- Heb me laten vertellen dat het uitlezen van de storingen , de airco storing niet herkend.

Kan het zijn dat er nog ergens een relais zit wat ik over het hoofd heb gezien

Wie kan me verder helpen
Ik hoor het graag van jullie.

Luc Geraedts

accuway-130

Geplaatst door accuway-130 , lid sinds 11 jaar geleden

17 Reacties

kaleido 1 PRO, 5 maanden geleden

Je weet dus niet zeker dat er voldoende koudemiddel in zit , dit zou ik eerst laten controleren , zit er echt te weinig in zit er een lek ergens , condensor meestal , vervangen en dan opnieuw afvullen , kijken wat er gebeurt.

accuway-130, 5 maanden geleden

Koude middel zit er genoeg in dat is al gecontroleerd

kaleido 1 PRO, 5 maanden geleden

Meet eens op de druksensor of je daar spanning krijgt.

accuway-130, 5 maanden geleden

weet je ook tussen welke van de 3 kabeltje ik moet meten?

kaleido 1 PRO, 5 maanden geleden

Op 1 draad moet spanning staan de 2 andere zijn stuur draden voor lage en hoge druk uitschakeling.

accuway-130, 5 maanden geleden

er staat op alle drie de draden geen spanning

kaleido 1 PRO, 5 maanden geleden

Je hebt wel de auto op contact en de kachelmotor aan staan , zoja , alle zekeringen heel gemeten ?

accuway-130, 5 maanden geleden

Ik heb de draden de meten met draaiende motor en geen 12 volt gemeten.
De 3 zekeringen op de accu en de zekeringen links bestuurderszijde zijn doorgemeten en zijn niet stuk.
zitten er nog ergens anders zekeringen?

accuway-130, 5 maanden geleden

Airco aan ventilator aan

    het lampje in de schakelaar brand - accuway-130, 5 maanden geleden

kaleido 1 PRO, 5 maanden geleden

brand het lampje op de schakelaar wel ?

    http://email.mg.problemcar.nl/c/eJwVjksKxCAQBU9jdgnapv0sXMxm7tHRdiIkMRhhrj8OFBS1ePBSMOAdTiWwkzJtnrVKCTNqZwwaIDYQrdSMYpXPt-S-fPjiRp3TtAeU1nqlTIxKZaAcwRL5DaVfEdctTUfYe78foV8C3oO71e3gM1JbrmN0r3eJww9TH6LSYp0BvdZOgKZZgXVa2qkFher_Ya8nj-kPPrs1eQ - accuway-130, 5 maanden geleden

kaleido 1 PRO, 5 maanden geleden

Ik denk toch dat het meten wordt , wordt er spanning uitgestuurd door de schakelaar ?
Van de stekker terug meten waar het signaal blijft .
Is het trouwens een mechanische airco of cc ? cc heeft een module , mechanisch niet.

    Een mechanische airco. Weet jij of er nog ergens anders zekeringen zitten? - accuway-130, 5 maanden geleden

kaleido 1 PRO, 5 maanden geleden

Het signaal loopt via je kachelweerstand als ik het goed heb , of heb je al een comfortmodule ?

    Ik heb geen idee of ik een Comfort module heb. wel Heb ik een schema van het systeem kunnen vinden Misschien dat je daar iets mee kunt - accuway-130, 5 maanden geleden

accuway-130, 5 maanden geleden

aaan

accuway-130, 5 maanden geleden

Ik krijg geen foto geplaatst

.

accuway-130, 5 maanden geleden

Foto

.

JdeP, 5 maanden geleden

kan je eens een foto van de drukschakelaar en de draden maken?

accuway-130, 3 maanden geleden

Ik ben met zoeken gestopt, rij wel zonder aico.
bedankt allemaal voor de moeite.
Luc

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Seat Toledo of stel zelf een nieuwe vraag.