Toyota RAV4 2009: Witte rook

Bouwjaar: 2009, Brandstof: Diesel, Transmissie: Automaat, Motorinhoud (cc): 2200

Ik heb deze auto geerfd en naar Spanje gereden. Sinds enkele maanden komt er geregeld witte rook uit de uitlaat, vooral bij warme motor en lagere snelheden 50-80. Garage heeft alles gemeten, injectors zijn goed, geen lekke koppakking. De garage vermoed dat het door het D-Cat systeem komt, soort automatische reiniging, oplossing hoop elektronica vervangen en nog geen zekerheid dat het de oplossing is. Auto is voor rest erg goed alleen de stomme rook

Texas Boy

Geplaatst door Texas Boy , lid sinds 6 maanden geleden

6 Reacties

oldford PRO, 6 maanden geleden

Brandt er een storingslamp?
Zo ja, foutcode(s) uit laten lezen en van daar verder gaan zoeken/meten.
Zo nee, dan is een hoop elektronika vervangen schieten met een kanon op een mug.
Je kunt ook gaan meten (b.v. door uitlezen) wat en welke elektronika er eventueel defect is.

Is de garage een Toyota dealer? Zo nee, 2nd opinion bij de dealer vragen.

Texas Boy, 6 maanden geleden

Geen foutcodes, garage is geen Toyota dealer maar zal na Corona eens informeren en lees vaak over roetfilter problemen maar blijft vreemd dat rook wit is en niet zwart

Citrogek PRO, 6 maanden geleden

De auto verliest/gebruikt geen koelwater?

Texas Boy, 6 maanden geleden

Nee, niets, verbruikt ook geen olie

Hertog Jan, 5 maanden geleden

Ik heb hetzelfde Probleem met toyota avensis 2.2 dcat
Het lijkt of het regenereer proces blijft opstarten als de motor warm is.

De stappen welke al zijn uitgevoerd:
Software update
Gisteren heb ik de EGR schoongemaakt zat helemaal vol met roet.

Volgende stap is de verstuivers en roetfilter controleren.

Deze stappen kunt u ook proberen. De rook is vervelend voor mede weg gebruikers behalve voor de bumperklevers 👍

.

Texas Boy, 5 maanden geleden

Hou me op de hoogte wanneer het opgelost is en probleem blijft dat et niet constant is, kan dat ik een half uur op de snelweg rij en niets, 10 minuten naar dorp en opeens de pluim, heb idee dat na auto aan en uitzetten het ook weg is, dus lijkt dan meer een computer probleem

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Toyota RAV4 of stel zelf een nieuwe vraag.