Volkswagen Polo 1995: Accu controlelampje brand niet bij contact

Bouwjaar: 1995, Brandstof: Benzine, Transmissie: Handgeschakeld, Motorcode: ADX, Motorinhoud (cc): 1300, Vermogen (kw): 40

Goedendag allemaal,
Afgelopen week is er bij mijn auto een probleem opgetreden die ik niet heb opgemerkt. Plots tijdens het rijden vielen al mijn lampen en meters op het dashboard uit, daarna de radio, ruitenwissers, kop en achterlampen, en als laatste de motor. Ik heb een nieuwe dynamo erop en alles is weer normaal. Alleen kreeg ik de vraag of ik het acculampje ook heb zien branden en het genegeerd heb, dat was niet zo. Het lampje brandde met de oude dynamo dus ook niet, hoelang dat al zo was dat weet ik niet. Ik let eerlijk gezegd niet zo op de lampjes tenzij ze ook na het starten branden, die waarschuwing had ik wel kunnen gebruiken... Ter controle hebben we nog gechekt en nu bleek het lampje (nog) niet te branden bij contact maken. Wat kan hier de oorzaak van zijn? Volgens de monteur zou de het hele dashboard dus open moeten om het lampje te vervangen, en dat zou dan nog best wat gaan kosten...

Mijn vraag: kan het bijvoorbeeld ook een zekering zijn? En als er wel een pitje in het dashboard vervangen moet worden, kan ik dat dan ook niet zelf doen? Het gaat specifiek om een VW Polo 6n1.3, 4 cillinder, 40 kw.

Alvat bedankt voor het meedenken! Ben geen grote autoexpert, maar wel geïnteresseerd erin.

VWPolo_22

Geplaatst door VWPolo_22 , lid sinds 2 maanden geleden

4 Reacties

bert klein PRO, 2 maanden geleden

Hangt van het bouwjaar af ,de oudere type,s hadden nog lampjes,de nieuwere type,s hebben led.
Dynamo lampje moet gaan branden wanneer auto bij stilstaande moter op kontakt staat.

    Ik ga ervan uit dat het hier niet om LED gaat, het is een auto uit 1995 (vw polo 1.3). Het lampje brand dus inderdaad niet bij stilstaande motor op contact, dus brandde hij ook niet om mij te waarschuwen en dat heb ik liever niet weer... Het kan dus geen zekering zijn? En zo'n lampje, is dat makkelijk te doen? - VWPolo_22, 2 maanden geleden

lange-frans, 2 maanden geleden

accu-lampje zit in tellerunit .....teller-unit eruit lampje wisselen testen unit er weer in .......klaar. snap alleen niet waarom die "monteur" je hele dashboard open wil maken.

    Nee nouja hij zei iets in de trend van "het is makkelijk maar kost veel tijd omdat ik..." en daarna weet ik het niet exact meer maar het had wel te maken met het dashboard, dat er iets helemaal weggehaald moet worden. Dit gesprek was wel op afstand, maar hoe jij het hier zegt klinkt veel makkelijker in ieder geval. - VWPolo_22, 2 maanden geleden
    Kun je eventueel een korte uitleg geven hoe je dat doet? Of kan ik misschien ergens anders iets vinden? - VWPolo_22, 2 maanden geleden

lange-frans, 2 maanden geleden

hier een how to hoop dat je hier wat aan hebt .......filmpje hoe je het los maakt . https://www.youtube.com/watch?v=rnJCP8zl...

    Ja hier heb ik zeker wat aan! Het is volgens de titel niet exact hetzelfde model maar het dashboard is exact hetzelfde! Zo ingewikkeld ziet dit er niet eens uit. Het enige wat ik nog niet heb uitgevonden is wat voor pitjes erin moeten - VWPolo_22, 2 maanden geleden

Hans4040 PRO, 2 maanden geleden

De spanning (12Volt) komt uit het instrumenten regelmodule, via het dynamolampje naar de D+ op de dynamo.
Er zit geen zekering voor, maar als het lampje stuk is wordt de dynamo niet bekrachtigt en gaat dan ook niet laden.
Voor het instrumenten regelmodule zitten wel zekeringen , dus even controleren of er ook een defecte zekering is, F16, F21.

    Zekering nummer 16 is volgens mijn schema "instrument warning lights" en 21 "clock, interior & boot lights, central locking diagnostics" (heb echter geen centrale deurvergrendeling). De dynamo is vervangen en de auto en alle elektrische componenten doen het weer, heb de auto meegekregen met weinig lading maar genoeg accuspanning om te starten en weg te kunnen rijden. De lichten en ruitenwissers wilden zelfs nog niet tegelijk werken, nu wel weer en inmiddels al een aantal kilometers gemaakt (denk stuk of 10? 15?) Dus de accu wordt nu wel geladen. - VWPolo_22, 2 maanden geleden

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Volkswagen Polo of stel zelf een nieuwe vraag.